Extensions :  K-Meleon Forum
All about K-Meleon extensions. 

Current Page: 1 of 1
Results 1 - 13 of 13
5 months ago
Larkspur
Hi Siria, Okay, you learn something new every day! I'd never used the Privacy Bar. With it enabled I can now toggle JavaScript on and off without having to close out the browser and reopen it. -- "Of course all buttons can be hidden except those you want to really keep (probably Toggle JS, Toggle Java, Clear Cache, switch UA, Toggle images)" Question: I went into Preferenc
Forum: General
5 months ago
Larkspur
Hi Guys, I recently removed all traces of previous versions of Sun Java that might be gumming up the works and did a fresh install of the latest version (Version 7 Update 51). I did so in the hopes of getting those little green down arrows that point to Google's cached pages to actually work. Those cached pages were easily available to me until just before I posted this thread, when the "
Forum: General
7 months ago
Larkspur
Another Google change I've noticed since posting: When I search through Google images and click on one, instead of taking me straight to the image where you can click on "see original size" or "go to originating web page", it now goes straight to the original web page. Which means of course that it takes much longer to load as it loads the entire page, not just the one imag
Forum: General
7 months ago
Larkspur
Wow! I just disabled javascript and the cache link is back! Thanks! I depend on the cache and "text only version" for pages that take too long to load. Significantly, Google group pages are the most difficult to load, hence the necessity for that text only link. Out of curiosity, how does disabling javascript make that link reappear? And when do I really need javascript? L
Forum: General
7 months ago
Larkspur
Google is up to their usual stupid tricks again. Yesterday I performed several Google searches. The link to Google's cache was clearly visible. Today it's gone. There's a green down arrow that I assume points to other search options (including Cache) but nothing happens when I click on it. It's been that way with Firefox for some time and I have the same problem with that down arrow not
Forum: General
7 months ago
Larkspur
Hi James, In answer to your questions, yes, the steps you described are exactly what I do to save a web page. When I click on FILE --> SAVE PAGE AS... nothing happens. The "Save as" panel does not open. In 1.6.0 Beta 2 it works fine. So I'm going to assume that some file has become corrupted. Will report back after I "re-install" 1.6.0 Beta 2.6. Thanks
Forum: Extensions
8 months ago
Larkspur
Okay, I'm guessing one of two things is causing the "Save Page As" to not work. Either it's a bug that only affects people running Windows XP 32 bit, or some of the original files have become corrupted. So let's start with the second assumption -- corrupted files. Not sure how to proceed. If K-Meleon 1.6.0 Beta 2.6 came with an installer I would simply uninstall and reinstall it,
Forum: Extensions
8 months ago
Larkspur
Hi James, I was talking about the "Save Page As" function under the File menu. It works in the 1.6.0 Beta 2 version but not in yours. I know getting the MHT extension to work is probably going to be a headache. But if you can get the "Save Page As" to work, I can, as a said, save a page as "Web Page, Complete" and later save it in Firefox as MHT. Yes, MHT is
Forum: Extensions
8 months ago
Larkspur
I've been using JamesD's version of K-Meleon since my last post when I learned that it solves the "about:blank" problem I was having. (Turns out the solution was not due to my changing something in Preferences but was in fact the result of something else in JamesD's version). However there are two new problems I'm having with it. The MHT extension does not work with it at all, and
Forum: Extensions
8 months ago
Larkspur
Hi JamesD and Rodocop, I'm not sure whether "installing" JamesD's version of K-Meleon did the trick or if it was something I did. I was painstakingly going through the Preferences list to make sure both versions (1.6.0 Beta 2 and 1.6.0 Beta 2.6) were configured the same. In the process I changed something in the "Finding Websites" URL bar tab: I took the checkmark out of
Forum: Extensions
8 months ago
Larkspur
I installed K-Meleon 1.6 a couple of weeks ago and on the whole I'm quite satisfied with its performance. It's gotten to where my other two browsers have slowed to a crawl and some sites won't load at all. So K-Meleon is making my surfing life bearable again. The extensions are still quirky. The MHT service works not at all (Error messages I get: "Error: The requested action with this
Forum: Extensions
9 months ago
Larkspur
Hi rodocop, I'd downloaded K-Meleon 1.5.4 because on the K-Meleon Home Page it said that 1.5.4 was the latest stable release, and I tend to shy away from beta releases. But looking at it now I see it is from 2010, which admittedly was a while back. I've downloaded the installer version of K-1.6 rather than the zip, because I did not want a repeat of the confusion unpacking the Extensions Ma
Forum: Extensions
9 months ago
Larkspur
Hi, I recently installed K-Meleon 1.5.4 after researching "lightweight browsers." It has been a Godsend to me on a dial-up connection and an older computer with not a lot of RAM. But I have a couple of questions. I figured out how to correctly install the Extensions Manager and with it I installed 5 extensions: 1. AdBlock Plus 2. AutoClipCopy 3. Cookies Manager 4. G
Forum: Extensions
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.