Improvement requests :  K-Meleon Forum
Use this forum to talk about a feature you're missing.  

Current Page: 1 of 1
Results 1 - 2 of 2
2 years ago
rbodell
I didn't spoof anything, I don't even know what the word means. It installed just as it wanted to all by itself and it DEFINATELY said I needed to install a later version of Firefox. This came up in an error message EVERY TIME I tried to go to the login page of runescape.com.
Forum: Improvement requests
2 years ago
rbodell
It would be really nice not to have to have firefox installed to makle mellon run properly. when I try to go to the login page of runescape.com, I get a message that I need a newer version of firefox installed on my computer. I installed it, buit I still get the same error message. If I have to do that I might as well just use firefox since firefox allows me to log in and play.
Forum: Improvement requests
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.