Improvement requests :  K-Meleon Forum
Use this forum to talk about a feature you're missing. Use the bug tracker to report it if necessary. 

Pages: 12Next
Current Page: 1 of 2
Results 1 - 30 of 44
4 years ago
crabboy
It's so easy (if one knows how to :cool:), sorry you had so much trouble ;-)... I couldn't get new strings to "take". But I got yours to work! Thanks! But please...in 1.6...newer choices?
Forum: Improvement requests
4 years ago
crabboy
Please give more options! I have 1.1.6 as well as 1.5.4. In the older version, user agent strings for IE and Opera were offered. I know there is a "Custom" setting, but it is a pain to use. And, when I check "Return To Default On Exit", the user string I've added is not remembered. So - A string for IE8 and Firefox 3.x would be greatly appreciated! K-Meleon is still my favor
Forum: Improvement requests
4 years ago
crabboy
Try Defaulter extension in this KM Extensions page. I had the same problem (again recently!). Defaulter (above) works like a charm.
Forum: Bugs
4 years ago
crabboy
How did you do that? The latest Firefox version on my drop down menu is 2.0 .... He used custom user agent avaliable under this menu :) Here it is: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6.0 Change "Windows NT 6.1" (which means Windows 7) to "Windows NT 5.1" if you want websites to recognize your OS as Windows XP You can a
Forum: General
4 years ago
crabboy
...all we did was right-click the UserAgent button on our toolbar, and enter Firefox 3.6 under CUSTOM, and youtube stopped showing that "warning message"! How did you do that? The latest Firefox version on my drop down menu is 2.0 ....
Forum: General
4 years ago
crabboy
Excellent! Thank you very much.
Forum: General
4 years ago
crabboy
I have searched for this with no luck. I upgraded Firefox to 3.5 and it registered itself as my default browser. I ran the Kmeleon setup assistant with no luck. I changed the default to IE 8.0. That worked. I ran the Kmeleon setup assistant again - no change. I checked under Windows Explorer tools/Folder Options/ File types and html is set to Kmeleon but page links in emails still open up in IE. W
Forum: General
4 years ago
crabboy
List of User Agent Strings www.useragentstring.com I have no knowlege of Agent Strings; Which would be the best for WinXP SP2 with IE8?
Forum: General
4 years ago
crabboy
Please forgive if this has been addressed... I have both KM 1.5.3 and 1.1.6 (in seperate folders, of course) because 1.1.6 actually works better for me in some ways. So, I noticed....under Tools/User Agent, 1.1.6 offers a version of IE but 1.5.3 does not. Why is that? Is it because of a change to IE?
Forum: General
4 years ago
crabboy
Your problem is that you have defined in your Windows registry Outlook to mailto protocol instead Outlook Express. Searh some option in Outlook Express to define/setting/configure it as default Mail client. Or change this values manually in your Windows registry. Note that Ctrl+M isn't a default accelerator for send URL by Mail. (I can't know how this work) So simple that I missed it. In &q
Forum: General
4 years ago
crabboy
I use Ctrl+M to send URL's of web pages. Outlook Express is my default email program, despite the fact that I have Outlook (as part of MS Office). Lately when I use Ctrl+M it opens Outlook instead of Outlook Express. I went to Tools>Mail And News>Configure Mail and replaced the path to Outlook with the path to Outlook Express. Now, if I click on Tools>Mail And News>Read Mail, Outlook E
Forum: General
4 years ago
crabboy
this is normal because when you enable it (ON) FlashBlock need activate JavaScript and for this is showed "Ready" in status bar. Actually, I noticed this before I wrote in the change. I used the above instruction with F12 and it works great! Thank you.
Forum: Improvement requests
4 years ago
crabboy
I've found that toggling F10 causes the "ready" messge in the bottom left corner to turn off and on. Does this mean anything?
Forum: Improvement requests
4 years ago
crabboy
By default F10 key isn't used by any other option. You can use it for this option if you like it. Great! I'll try it!
Forum: Improvement requests
4 years ago
crabboy
Edit - Configuration - Accelerators copy & paste the following: VK_F10 = macros(KM_ToggleFlashblock) Save the file, then restart K-Meleon. F10 will now toggle flashblock. Status bar indicates enabled or disabled. What does F10 do now? Would I be giving up something?
Forum: Improvement requests
4 years ago
crabboy
I asked about this in another forum, and there seems to be none, so maybe in a future version? I know I can turn flash on and off from the privacy bar, but I keep that closed to maximize viewing space. A macro with a button, or (even better) a key combination would be great.
Forum: Improvement requests
4 years ago
crabboy
Okay. I installed 1.5.3 over 1.5.2 and now flashblock works, but only sometimes. How can I fix this? Uninstalled KM and did a clean reinstall. Everything seems fine now.
Forum: General
4 years ago
crabboy
Okay. I installed 1.5.3 over 1.5.2 and now flashblock works, but only sometimes. How can I fix this? Does flashblock fail on the same page each time or random? Can you post here the URLs of pages that fail. I'll work up a list. So far, pages from espn.com and youtube - does not work. dailykos.com - works as is supposed to.
Forum: General
4 years ago
crabboy
Okay. I installed 1.5.3 over 1.5.2 and now flashblock works, but only sometimes. How can I fix this?
Forum: General
5 years ago
crabboy
Try with this extension: New Flashblock Extension for K-Meleon 1.5.X! Forgive my ignorance...how to install?
Forum: General
5 years ago
crabboy
Not really what I had in mind. Flashblock usually works as intended. I don't know if it's a version mismatch (AFAIK I have the latest version of flash), but occasionally I click on the "f-circle" and get nothing. If I uncheck flashblock and refresh. the flash element in the page will play normally. What I'd like is some key combination that would toggle flashblock off and on so I could e
Forum: General
5 years ago
crabboy
Is there a way to toggle Flashblock on and off (other than going to Preferences)? Sometimes it works for me, sometimes not.
Forum: General
5 years ago
crabboy
Even simpler: Add to Edit>Configuration>Accelerators : SHIFT LButton = ID_OPEN_LINK_IN_BACKGROUNDTAB Then hold SHIFT while clicking link. The new page will open in it's own tab in the background. The helpful folks at the forum taught me this several versions ago.
Forum: General
5 years ago
crabboy
Turns out it's not just a KM problem - same behavior with Maxthon. Will either have to dig thru the registry or dump Outlook. Update: And sometimes things work the second time you try them: I had changed the default mail back to Outlook Express with no success. On a whim I changed it to Thunderbird, and then back to Outlook Express. All is well now.....:s
Forum: General
5 years ago
crabboy
I've got Outlook Express reselected as the default mail program. I even replaced Outlook in KM's Tools>Mail And News> Configure Mail, but no help. I suppose I could re-install KM, but I have it customized & that would be a real pain in the butt. I may try to remove Outlook and see if that works.
Forum: General
5 years ago
crabboy
Right off, apologies if this has been answered; "mail" in search gets a bazillion replies and "default mail" gets none. I have a macro added to email URLs that I find interesting. After installing MS Office (to get Access), I have renamed Outlook Express as my default mail program, but KM still tries to send URLs thru Outlook. How can I reverse this change?
Forum: General
5 years ago
crabboy
I uploaded a patched embed.jar file with Flashblock 1.5.7.1: Download embed.jar file updated to Flashblock work. Unzip file in your K-Meleon folder and overwrite original embed.jar file. Flashblock extension for K-Meleon only use this two files with code (and other 5 files with images): content\flashblock\flashblock.css content\flashblock\flashblock.xml And really in this case only f
Forum: Bugs
5 years ago
crabboy
I have flashblock and like it. But sometimes (especially while using high speed internet) I'd like to disable it. Is there a simple way I can toggle flashblock on and off?
Forum: General
5 years ago
crabboy
Update: Used Revo uninstaller to clear out 1.1.6 and installed 1.5 again. Problems with banking sites seem to be gone (one problem was caused by flashblock. Running the login without flashblock allowed the cookie to store necessary information. Now I can log in with flashblock). A few sites are still hinky but I think that's because this is a non-IE browser. I can live with the small irritants. K-
Forum: Bugs
5 years ago
crabboy
Please, can you test 1.5 in other installation folder (7z package without installation is available and with profile.ini file you use a new profile in folder to test) and sais us what web pages have this problems? Problems can't be fixed if not be reported. Thank you. I'll give that a shot & get back to you. I did do a clean install of 1.5, but I'll try the way that you describe.
Forum: Bugs
Pages: 12Next
Current Page: 1 of 2

K-Meleon forum is powered by Phorum.