Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  

Current Page: 1 of 1
Results 1 - 20 of 20
3 years ago
Leandros
Can you test if K-Meleon 1.5.4 have this problem in your Win7 64bit? Can someone with Win7 64bit try to reproduce the problem?Posting from 1.5.4, nothing wrong. A completely unrelated bug I've been noticing lately is the browser becomes completely unresponsive to anything involving the left mouse button. Only unfocussing the program (ie clicking on the desktop and then on kmeleon again) seems
Forum: Bugs
3 years ago
Leandros
I'm on Win7 64bit, nothing else is sluggish. Other programs (Media Player Classic HC to name one) are fine. The intensity of sluggishness in the program varies a bit as well.
Forum: Bugs
3 years ago
Leandros
Yeah, I guess I should be using a 13-year old OS rather than one from this millennium.
Forum: Bugs
3 years ago
Leandros
Hi, I've lately noticed that k-meleon has become very sluggish when I use key combos that involve alt and ctrl, for things like changing tabs (ctrl+tab), opening the rebarmenu for websearch (alt+s) and typing in the address bar (alt+d), and was wondering if anyone knew what was up with that. I think it started when I changed to the 1.60b2, though it might've been since I got a new videocard (
Forum: Bugs
3 years ago
Leandros
Hm, it's quite weird. Long-clicks don't work every time , I just had a luck streak I guess, the bug persists.
Forum: Bugs
3 years ago
Leandros
Eh, to be honest I don't keep a lot of settings when upgrading, mostly just the bookmarks and search engine presets. I just tried the "long click" and I could be wrong but it seemed to actually work! Weird as hell, to be honest.
Forum: Bugs
3 years ago
Leandros
I have tested it and it did not change anything. I'm sorry I missed your earlier post JamesD, but no, it's not my connection. As I mentioned, I've tried to load the same pages in Chrome (and Firefox for that matter) at the same time and they worked fine. I also have no problem using other programs that require connectivity at the same time, such as games of voip services. As for the bar, it u
Forum: Bugs
3 years ago
Leandros
It happens whenever, really. I've had it happen while loading a page that was already partially displayed and with pages that are completely blank. Even tabs that are fully loaded but are supposed to go elsewhere do nothing. I'll try the long click the next time it occurs, but I just had a thought: I'm using Internet Download Manager, which intercepts downloads and can even pick up when I'm on a
Forum: Bugs
3 years ago
Leandros
It's not any url in specific, it's just that loading any page just stops for a while and then resumes. Like I will open a couple of bookmarks and none of them will load and then like 2 minutes later they all load. When K-meleon doesn't load anything, Google Chrome will load it fine at the same time, so it's not connection problems either.
Forum: Bugs
3 years ago
Leandros
I'm afraid that didn't fix the problem.
Forum: Bugs
3 years ago
Leandros
I don't use the sessions plugin, so I doubt it. unless disabling caused it.
Forum: Bugs
3 years ago
Leandros
Hi, I've been using the 1.60 beta for a week or so now and I've noticed a rather annoying bug: k-meleon randomly stops loading everything in all open tabs for random intervals and then continues on. This is an extremely annoying thing to have happen as it effectively stops your ability to browse the internet. Does anyone know of anything similar or is it just me?
Forum: Bugs
4 years ago
Leandros
Hi, ever since I installed win7 pro x64, my K-meleon (1.5.3) has been freezing/crashing if tabs come close to the other side of the screen. I have to run taskmgr and kill the process to get control over it again. I haven't experienced anything like this on windows 2003/xp. Any ideas? Thanks in advance. EDIT: This has been fixed, thanks.
Forum: Bugs
5 years ago
Leandros
I disabled it as well because it interfered with my ALT S shortcut to the web search menu however I had to disable the entire plugin. Using the code that needed to be put in the menus.cfg did not work which is a shame as I occassionally used the sessions plugin if my computer or kmeleon crashed.
Forum: General
6 years ago
Leandros
Thank you! Now my migration to 1.1.3 is complete :)
Forum: General
6 years ago
Leandros
Nope, that's not what I meant. I was looking for when you press ALT+S (or any key combo) a menu pops up, allowing you to choose what engine to search for. When you have a phrase selected it looks for this automatically, if not a text box appears, allowing you to type the phrase.
Forum: General
6 years ago
Leandros
yes I know how to get it. I want to get it with ALT+S rather than using the mouse.
Forum: General
6 years ago
Leandros
Nono, I mean the little menu that appeared in 0.9. It gave options for multiple search engines rather than the default.
Forum: General
6 years ago
Leandros
open your preferences, go to configs and to accelerators I'm not sure but it should be commented there. If not, paste this: %ifplugin layers MButton = layers(OpenLinkBg) %else MButton = ID_OPEN_LINK_IN_BACKGROUND %endif
Forum: General
6 years ago
Leandros
I'm afraid that I could not find this on either the forums or the wiki, I'm sorry if I missed it. I have been using K-Meleon 0.9 since early 2005. One thing that always kept me away from Firefox was having to migrate settings and the probably hassle I'd encounter. I recently reinstalled my OS and I decided to go with the new version, 1.1.3. I'm fairly sure I have everything set up, except for on
Forum: General
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.