Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  

Pages: 12345...LastNext
Current Page: 1 of 35
Results 1 - 30 of 1040
9 months ago
caktus
No jokes-pokes ;-) This is a 'by-design' problem. But my 1.7 works fine from the Seven's Taskbar (it's KM Twin's 1.7 made from db+ build) I've used both and so far and I seem to be experiencing the same on both builds. I really don't see any difference. Well, so far. I'm beginning to think it may be a compatibility problem with Windows 8 or perhaps particular settings I've assigned to
Forum: General
9 months ago
caktus
Charlie, look this message and the next one in that thread... If your simply conferring that the problems with 1.7a are innate to it's make-up, I can dig it. Hopefully, a developer will come along and complete the work for us KM'ers. But if you're just poking some fun at my spastic grammar I can only say touché.:D Most days of late, I have to lead a rather medicated life and I tend to
Forum: General
9 months ago
caktus
@ JamesD RE: K-Meleon 1.7.0 When I pin a km.exe to the task bar or create a shortcut using the Default.exe the KM.exe's do not work and renders an error "Could not initialize XPCOM." However, KM.exe shortcuts created from "Send to > Desktop (create shortcut)" and then pinned to Taskbar do work. Even though I ran Default.exe, the older Internet shortcuts including F
Forum: General
9 months ago
caktus
Thank you, James. I'll install this one and see how it works out.
Forum: General
9 months ago
caktus
what is your assembly of 1.7 build? Look for size and date of zoom.kmm - my KM Twin has this file created at 30.08.2010 and sized as 5977b. And it works properly. For the 1.7 I just downloaded and installed, the zoom.kmm Properties Details indicates Date Created 11/2/2013 but Date Modified 7/23/2008 (that's weird) and Size 5.97KB. Zoom works with Ctrl+mouse wheel except for ta
Forum: General
9 months ago
caktus
@ rodocop I installed the bug fix macro. As you suggested, it didn't fix the zoom problem. @ JujuLand I'm not sure I understand which "prefs" to check. I checked the before and after prefs in about:config and didn't notice any changes. BTW, more zoom problems. Occasionally, a page will not zoom using Ctrl+mouse wheel even after using zoom in the View menu or after having
Forum: General
9 months ago
caktus
1.7 Zoom not working, sort of:s When I open a new window, Zoom works from the View menu but does not work from Ctrl+mouse wheel unless I first Zoom from the View menu. When I open a new tab, Zoom from Crtl+mouse wheel doesn't work unless I first Zoom from the View menu or click on a previous tab then back. Might anyone have an idea how to fix this? Thank you.
Forum: General
10 months ago
caktus
Thank you, rodocop. Twin let me down when I was using XP. I'll check it out again with windows 8.
Forum: General
10 months ago
caktus
disqus won't work with KM1.6.0. I tried the suggestions at http://kmeleon.sourceforge.net/forum/read.php?3,96887,96893#msg-96893 But still can't use disqus i.e. for commenting at the bottom of http://www.mrc.org/biasalerts/msnbcs-thomas-roberts-slimes-gop-rep-do-you-hate-obamacare-more-you-love-your-country Might anyone have any other suggestions that might help? Thank you.
Forum: General
1 year ago
caktus
what does a red address bar indicate, which also causes the padlock to turn red ? Froggy, this indicates that the page simply includes some low (68 bit I think) or non encrypted data, usually images, ads or links. I too occasionally experience this on shopping, survey or gov sites. Then when clicking a button sending data that should be secure, the lock and URL bar background change to full
Forum: General
1 year ago
caktus
Charlie We can try.... &Help{ !KMHome #!KMForums !KMDocs !KMAbout }.... James, the above method removed both of the Home links from the Help menu. However, when I changed KMHome{ %ifplugin macros K-Meleon &Home=macros(hm_KMhome) %else K-Meleon &Home=ID_LINK_KMELEON_HOME %endif } to KMHome{ %ifplugin macros #K-Meleon &Home=macros(hm_KMhome) %else
Forum: General
1 year ago
caktus
@ caktus I don't know why.... It seems to match what is in my menus.cfg. At this point I guess I may as well just leave it be since the duplicates don't seem to be causing any problems. Thanks.
Forum: General
1 year ago
caktus
Been using 1.6.0_Beta2dot6 for few days now with no problems but a few curiosities. Under the browsers Help menu there are 2 links to K-Meleon Home, 2 links to K-Meleon Forums, 2 links to K-Meleon Plugins and 2 links to About K-Meleon. Does anyone have any idea how I may have caused this and I can fix it? I will give KM Twin another try. Perhaps it too will play nice with Windows 8. Thank
Forum: General
1 year ago
caktus
Charlie I think the php error is in a script on the website. Not your problem. I hope the bookmarks work for you. I use favorites and fully confess that I do not understand bookmarks. When I right click on the Bookmarks button or left click on it's Menu clicking Add Page saves the page much the same as Save As but with it's remote URL. And double clicking on a svaed paged opens the p
Forum: General
1 year ago
caktus
Thanks, Guy's. I've got KM 1.6.0 Beta 2.6 installed now and so far so good. I haven't done much surfing with it yet, just began customizing. This 64-bit machine and 64 bit Windows 8 OS is definitely a different breed than what I'be been used to. As far as memory, it has 6 GIG. I understand it will recognise 16 GIG but 6 is probably more than enough for my needs. It seems I read somewhere
Forum: General
1 year ago
caktus
@ rodocop Do you have any idea what kind of system problems might be the culprit? Thanks
Forum: General
1 year ago
caktus
When I go to http://www.usatoday.com/story/news/nation/2013/07/18/stateline-immigration-financial-aid/2551653/ the page seems to open normally for a second, turns gray, then completely black leaving only some non-functional menus at the top of the page. In IE the page opens normally. Might any one know what may be causing this? It seems more and more, KM is not working right, perhaps because
Forum: General
1 year ago
caktus
Hello Martin, I would like to answer your question, but I know only English language. Some words in your question do not translate for me. Are there alternate words you can try for Löhsung, aufgerunfen and Browserinnhalt? As sophisticated as software translators have become, they do leave lot to be desired.¬_¬
Forum: General
1 year ago
caktus
How do I have a page automatically refesh itself every so often? Hi, Zero3K! The options at: Edit > Network/Performance > Cache > Cache Comparison might be helpful.
Forum: General
1 year ago
caktus
Charlie, you always can use several instances of KM installed (portable) in parallel. Just use parameter '-new' in shortcut of every KM. And if speaking about several DEFAULT KM's - I don't ever mind what this could be needed for, but yes, you can. I use Browser TraySwitch to have different browsers as defaults when I need this. Thank you, robocop. I think I'll play around with that
Forum: General
1 year ago
caktus
caktus, why not to: 1) install any portable build (I suppose Twin as it is already tweaked to self-contain setdefault routine - thanks to adodupan!) 2) press 'Set as Default Browser' in Preferences 3) use Browser TraySwitch to save this state under Windows (you can save settings for as many browsers as you want - and select the needed default one on the fly) Do you mean I could have
Forum: General
1 year ago
caktus
@ Zoohooter Avast! does this to me a occasionally, mostly since I began using Windows 8 64-bit. The extension manager is safe. When this happens to me I just close the warning using the Close "X" button or disable Avast! while installing.
Forum: General
1 year ago
caktus
Windows 8 is very finicky about K-Meleon. You might try this: Control Panel\All Control Panel Items\Default Programs Microsoft never makes it easy for a set default program. They always tweak something with every release. You are "supposed" to be able to set the default and also file associations from the link above. Tried that last night but it didn't change the Internet s
Forum: General
1 year ago
caktus
The answer is not win8 but 64bit IMHO. I understand that 32 bit/x86 programs are supposed to work on Windows 8 64 bit but more and more I'm learning different in most cases. This new install of KM has already crashed a couple of times but I'm still playing with it. I would find it a shame to have to drop KM.:(
Forum: General
1 year ago
caktus
I have been working with a fresh download and installation of K-Meleon1.6.0_Beta2dot5_en-US with default settings. Just as with previous installations of KM 1.6.0 Beta 2.5 and the official 1.6B, regardless of settings, some .HTM/L associations to KM, some shortcuts refuse to accept the KM icon. So far, KM has not crashed. I will customize slowly to see if I can identify what is causing KM to
Forum: General
1 year ago
caktus
With and without both Sessions or Groups KM keeps crashing. KM is now crashing so often that I cannot use it at all. I'm going to try starting K-Meleon1.6.0_Beta2dot5_en-US again from scratch.
Forum: General
1 year ago
caktus
Again, I just now removed the sessions.dll. Then I went to https://www.wellsfargo.com/. https://www.wellsfargo.com/ took 50 seconds to load. Actually, nothing loaded until 50 seconds, then the entire page loaded at once and the page loaded html only. Reloading the page took 30 seconds although the page was already loaded, the only difference was the image encompassing the Login area had rendere
Forum: General
1 year ago
caktus
@ Charlie I think the problem is with sessions. I am not a programmer, so I can't fix that. Do you use sessions? If so, could you replace your use of sessions with Groups? It is possible to test if sessions is your problem. To test, first close KM and then look in the KM root\kplugins folder. Move the sessions.dll file to some place not in KM. Restart KM. Run for a while and see i
Forum: General
1 year ago
caktus
Thank you, JamesD. I will give that a try.
Forum: General
1 year ago
caktus
I have K-Meleon1.6.0_Beta2dot5_en-US exactly as I want it except it keeps crashing. It will work fine for a while and all of a sudden it will start crashing. I keep submitting the automatic crash report that always pops up but I guess there's still no one home. After closing K-Meleon1.6.0_Beta2dot5_en-US then I reopen it and it asks me if I want to reload the previous session. If I select "Ye
Forum: General
Pages: 12345...LastNext
Current Page: 1 of 35

K-Meleon forum is powered by Phorum.