Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  

Current Page: 1 of 1
Results 1 - 25 of 25
1 year ago
CJ
There was a time when K-Meleon was the first program I installed on a new PC, closely followed by Winamp. But sadly that is no longer the case. On my Win7/64 machines now I use Cyberfox which is a 64bit recompile of Firefox. While no version of Firefox could ever be called "light" it is nonetheless very FAST and that's what matters most. Time moves on and ultimately we have to mov
Forum: General
2 years ago
CJ
Is it just me or is the Tab Close button missing from the dbTango skin? The New Tab button seems to be paired with the search box button instead. Also the search box title bar always reads Search(Google) whatever the default search engine is (though it does use the selected default). Overall it looks good though.
Forum: General
2 years ago
CJ
Assuming English results are what you want then try: https://startpage.com/do/search?&cat=web&language=english&query=
Forum: General
2 years ago
CJ
when I try to go to the router (192.168.1.1), it get the following error message: "Protected Object. This object on the server is protected RomPager." This message only appears with this version, if for example I use version KM-16-S2015pre, or Internet Explorer, or Chrome, no problem. L. Does the router normally give an html login screen or does it put out a Windows style dialog b
Forum: General
2 years ago
CJ
Seems to open fine for me using one of Freds builds and the following custom agent string: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.21) Gecko/20110830 K-Meleon/1.7
Forum: General
2 years ago
CJ
It is time now only for KM 1.7 and for starting to think about how to migrate to Gecko 2.xxx down the road. Agreed. This is more than just a "wouldn't it be nice" thing now, I believe it's become a survival issue for K-Meleon. It's sad to think that people looking for a new browser are downloading 1.5.4 from the official site and making a judgement of KM based on that.
Forum: Bugs
2 years ago
CJ
In the Preferences under Browsing - Finding Websites, have you placed a tick in the checkbox for Keyword Autosearch?
Forum: General
3 years ago
CJ
I have uploaded a new unofficial version KM-16-F3620 Thanks for you great work. This is the first of your unofficial builds that I've tried and it's been pretty much perfect. I may be imagining things but this just feels snappier than the 1.6b2 that I've been running. In normal use I've found only a couple of things you may want to know about. 1. Login dialog boxes don't work. When a si
Forum: General
3 years ago
CJ
What version of Windows are you using? Also are you using Loader?
Forum: Bugs
3 years ago
CJ
Link Radio to listen : http://jovempanfm.virgula.uol.com.br/estudio/ Please help , i use windows 7 . Greetings :D I also use Windows 7 and np-mswmp.dll is the ONLY plugin in the Plugins folder apart from the default npnull32.dll file and that stream plays fine. Are you sure you put the .dll in Plugins and NOT Kplugins? (that's for KM's own stuff) As a test click the link below in
Forum: General
3 years ago
CJ
Just out of interest, is there a KM install version of the Microsoft h.264 plugin for Firefox and has anybody tried it? Apparently it includes an updated version of the WMP plugin as well.
Forum: General
3 years ago
CJ
The plugin you need is np-mswmp.dll. It's downloadable from several sources. It needs to go into C:\Program Files\K-Meleon\plugins assuming you have used the default install path. If you are on Vista/Win7 you will probably have to run Explorer as Administrator to allow you to move the file into there.
Forum: General
3 years ago
CJ
Right now for me it would be IE9 to be honest. After a week of using it I have to admit I'm impressed.
Forum: General
3 years ago
CJ
Having used KM 1.6b2 as my main browser since it arrived and been VERY happy with it I hadn't opened IE8 for a long time. Nonetheless, with the release of IE9 I decided to upgrade and see what the fuss was about. Overall they are very close for general browsing on my 32bit Win7 notebook. On most sites there is no discernable difference, but on those with lots of graphics, video thumbnails etc,
Forum: General
3 years ago
CJ
You mean Vevo Channel on Youtube? Not exactly, but their videos, or videos from their contracted artists: http://www.youtube.com/watch?v=pa14VNsdSYM Usually, it gives me problems with 1.1.6 too. 1.6 should work if You spoof FFox 3. AFAIK they cannot detect any difference. That video played fine for me with 1.6(b2) with no user agent spoofing required.
Forum: General
3 years ago
CJ
Well, I hope they fix the spellchecker for the release candidate, otherwise I'm going to have to buy a dictionary LOL! :) I don't know if it's just me, but the spellchecker appears to be partly working again in Beta2. there's a dotted red line under each occurrence of 'spellchecker' in this post. :D I don't know if it started working again with the new beta (I installed this over the top
Forum: Bugs
3 years ago
CJ
I am trying to solve a similar issue. Whenever I click on a link in Favorites a new window is always opened. How do I set to open a new tab? This works for me: Go to Edit - Preferences - Browsing Drop the open box and select "In a new tab" wherever applicable. Then under the Window Diversion tab select : "In a new tab" for either or both options in the Open box as yo
Forum: General
3 years ago
CJ
Can't reply in Spanish sorry, but yes, it seems you now need to use SHIFT+Backspace. If you don't like that then go to Edit - Configuration - Accelerators and add: VK_BACK = ID_NAV_BACK as a new line.
Forum: Bugs
4 years ago
CJ
IMHO MS has done a cone job to give other apps a bad user experience and thus a bad reputation. I don't think that is fair. IE begins a download as soon as you select Save As, it doesn't wait for you to confirm the name and directory. It downloads into a temp area and moves/renames the file when it's finished. This makes it seem faster as it's downloading before you even realise it. If yo
Forum: General
4 years ago
CJ
Please, check www.downarchive.com.. This page does not work with K-meleon. Why? Opens fine for me with KM 1.6.0 and default user agent. Links all seem to work as well.
Forum: General
4 years ago
CJ
What version of KM are you using? If it's 1.5.4 then the rendering engine in that is quite old now. I remember I had problems with it not showing the video overlay buttons in Justin TV. You can grab the latest 1.6.0a4 build from http://sourceforge.net/projects/kmeleon/files/k-meleon-dev/ Do NOT get the 1.7.0a vesion as that's not ready for prime time. 1.6.0 has solved all my issues with sit
Forum: General
4 years ago
CJ
the best alla-round ua spoof for kmeleon is opera: Opera/10.00 (Windows; U; Windows NT 5.1; en) Presto/2.2.0 So far with 1.6a4 I've never had the need to make KM pretend to be anything other than what it is. Am I just lucky?
Forum: General
4 years ago
CJ
It opens fine for me with 1.6a4, even tried the animation and that worked. I did notice that the selection style cursor changed to an ordinary arrow in different places as I moved it over the link picture on their homepage though, so maybe you just didn't click in the right place. :)
Forum: General
4 years ago
CJ
I must admit all I did after extracting 1.6.0a4 to a temp folder was run Explorer as Administrator, drag the whole K-Meleon folder from under Program Files to a new location and drag the new folder named as K-Meleon into it's place. Apart from having to copy across a custom skin I was using, that was that. Same shortcuts work and all my bookmarks and other preferences appear to have been picked
Forum: General
4 years ago
CJ
anyone else who have tested KM 1.7 alpha experience this problem on their computers? Yes, does it every time on Win7 (32bit). "K-Meleon has stopped working. Press OK to close the program". The message comes up as soon as the window disappears. I've gone to 1.6.0a4 instead and, apart from some gaps in the preferences settings, it's working beautifully.
Forum: General
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.