Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  

Current Page: 1 of 1
Results 1 - 8 of 8
3 years ago
Matías
I've created a new profile, and it's all back to normal. I've uploaded two pics of both the new one and the default (the one which changed) http://img249.imageshack.us/img249/3351/newprofile.th.jpg http://img687.imageshack.us/img687/5844/defaultho.th.jpg Before I created this new profile, there was only one profile on that directory (it's name finishing with ".default"). I've chec
Forum: General
3 years ago
Matías
I know I can change homepage, but I've mentioned it caused it seemed strange. Privacy has also changed, only popups are blocked now. Furthermore, bookmarks are gone I cannot even add them. The button has dissapeared (which located along help, tools, edit, etc).
Forum: General
3 years ago
Matías
Hi everyone, I've got this problem moments ago. Perhaps the title is not accurate, but something strange happened. I've opened my K-meleon 1.5.4 as usual, but the start page did not open (the default with kmeleon, the one which says "Welcome to k-meleon ..."), instead I got this: "chrome://navigator-region/locale/region.properties" which I had never seen before. Not only that,
Forum: General
3 years ago
Matías
I've just seen this. This solved my problem, thank you.
Forum: Bugs
3 years ago
Matías
not even the one located in the numpad?
Forum: Bugs
3 years ago
Matías
I'm going to try, but I'm not sure if it's going to work, as I said before, at work I have the same configuration, even auto-switcher. The only difference is ISP, may that be the cause? - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Well, I've tried both and neither guenter nor desga2's solutions have worked for me. I keep getting the error message whenever I try to see a
Forum: Bugs
4 years ago
Matías
Buena que hay un compatriota. En fin, volviendo al inglés: I'm having the same issue. What's weird is that I'm not having this problem at work, where K-meleon (same version) is installed. At home, everything worked perfect, until one day I was not able to watch any youtube video from youtube.com. I am sure it's not a flash player issue, as I've seen youtube videos attached to post in different f
Forum: Bugs
4 years ago
Matías
Well, first of all, hello to everyone (I know I ought to post first in an introduction thread first, but well, I guess I'm leaving that to my second post). Ok, this is my problem. When I'm on facebook I can't see the toolbar that is located below, the one where you have chat and notifications buttons to the right, and applications to the left. But, when I'm at apps.facebook.com/ I can see it, bu
Forum: Bugs
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.