Development :  K-Meleon Forum
K-Meleon development related discussions. 

Pages: 123Next
Current Page: 1 of 3
Results 1 - 30 of 85
2 months ago
KMfan2
Quoterodocop KMfan2, may be SilentBlock is a problem? Or some other blocker? no, i think is the useragent ! But maybe you are right. None of useragents worked till i updated Bluhell Firewall. Someone can try with my prefs file in new profile and see what is wrong ! This UA worked until today Your IP Address is 86.126.186.14 Country of origin: Romania Your Browser User Agent String
Forum: K-Meleon on Goanna
2 months ago
KMfan2
QuoteKMfan2 The www.flashscore.com site does nott work with different Useragent enabled This is my prefs file: http://wikisend.com/download/605144/prefs.js If a use a fresh KM profile it works but when i use my prefs it does not work. Even wikisend does not work, the browse... button does not work
Forum: K-Meleon on Goanna
2 months ago
KMfan2
The www.flashscore.com site does nott work with different Useragent enabled
Forum: K-Meleon on Goanna
2 months ago
KMfan2
Quoteguenter Current test version out of the box. Bluhell can be installed. Wait till... Then install. https://addons.mozilla.org/de/firefox/addon/bluhell-firewall/ No idea about the others. Thanks. I was able to install Bluhell Firewall, Ublock and Silent block, adguard would not install. I must say Bluhell Firewall is the best (for me) and till today it was at 2.5.2 versions and n
Forum: K-Meleon on Goanna
2 months ago
KMfan2
Quotehermes QuoteKMfan2 By deleting browser folder where adblock extension exists, there could not be adblock enabled, duh Why not create it manually? Or install XPi with usual way? In proceedings of forum a lot of examples. Downloaded xpi from firefox: adguard, bluhell firewall, ublock origin; tryied to install addon from file = unsuccessful
Forum: K-Meleon on Goanna
2 months ago
KMfan2
By deleting browser folder where adblock extension exists, there could not be adblock enabled, duh
Forum: K-Meleon on Goanna
2 months ago
KMfan2
Adblock not working after last 2 updates
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Quotehermes QuoteKMfan2 Quoteroytam1 First regular/weekly release with known pre-release bugs fixed. ★ K-Meleon 76 - Goanna 3.4.1 (Build 20171215) 1. Video doesn't play : https://www.sketchup.com/learn/videos/826 2. HIGH RAM usage and it hangs You added LAV library? When using LAV filters, this problem is not observed. Thanks ! FIXED ! Edit: http://lataifas.ro/ when right clic
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Quoteroytam1 First regular/weekly release with known pre-release bugs fixed. ★ K-Meleon 76 - Goanna 3.4.1 (Build 20171215) 1. Video doesn't play : https://www.sketchup.com/learn/videos/826 2. HIGH RAM usage and it hangs
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Quotehermes @Chanson Yu Quote @KMfan2 Quote Still youtube video hangs randomly after playing for some time. Facebook videos (scrolling down some pages) aren't playing. Still flashscore.com site not working. Quote Maybe I do not understand something, but flashscore.com a fully working for me. I confirm working flashscore.com with new profile (i used some @rodocop prefs) but CPU hang if
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Still youtube video hangs randomly after playing for some time. Facebook videos (scrolling down some pages) aren't playing. Still flashscore.com site not working. Win 7 32 bit.
Forum: K-Meleon on Goanna
4 months ago
KMfan2
CPU hangs and video hangs : http://www.automarket.ro/tv/comparative/comparativ-sf-dacia-logan-mcv-vs-mercedes-amg-e63-s-7137.html
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Quoteanonymous @KMfan2 What is '-open in browser'? - The dialog 'File -> Open'? No. Open in browser made by rodocop.
Forum: K-Meleon on Goanna
4 months ago
KMfan2
Glad to see that someone is trying to keep KM alive. I tested the new KM with Goanna and it's working fine. Even Facebook loop image and videos fix . Some bugs: -flash site (www.flashscore.com) does not show even with flash enabled -open in browser does not work. -search as you tipe on Google does not work Maybe i will return to KM , other browser are just sh**t , i am struggling
Forum: K-Meleon on Goanna
5 months ago
KMfan2
Nevermind. It was time to move to another browser anyway. After years that i used KM and loved it , it is not updated anymore and some sites don't render at all or little (facebook image loop problem etc). Maybe some time in the future i will return to KM, but until then FAREWELL !
Forum: General
5 months ago
KMfan2

Forum: General
5 months ago
KMfan2
QuoteYogi The address shown in your screenshot (http://bet.forumfree.it/) is not identical with what you posted in your first post ( https://accounts.forumfree.it/?act=Login&cid=768311) - Did you made a fresh portable install of KM76 as advised? (It takes less than 1 minute to extract a zipped file) - Do you know how to change the UserAgent? Did you change the UserAgent to Firefox 52 or h
Forum: General
5 months ago
KMfan2
QuoteYogi I'd recommend for a start: - Make a new portable install of KM76 to a location of your choice and make sure that KM has writing privilege (Help/Troubleshooting/Check Privilege) - Settings: don't touch any setting (scripting and cookies for third party servers should be enabled by default) add the UA.js file (and oly that) to your fresh and clean install, so you can change comforta
Forum: General
5 months ago
KMfan2
QuoteYogi BTW, can you log-in with any other browser than K-Meleon? yes SRWare Iron and others
Forum: General
5 months ago
KMfan2
Changed the UA , delete cookie ... still does not work.
Forum: General
5 months ago
KMfan2
QuoteJohnHell You actually get logged in. It's about the cookie named "resolution". Delete it and you'll be able to login again, but be aware that it will be re-created again, and again, and again if you enable JavaScript, because it will write it again. NOPE , i can't find it. I deleted all the cookies, same result.
Forum: General
5 months ago
KMfan2
Hello. I can't login to https://accounts.forumfree.it/?act=Login&cid=768311 K-meleon 75.1 Rodocop (non pro). It does not work on KM 76 Pro either. Thanks.
Forum: General
1 year ago
KMfan2
I second the problem !
Forum: General
1 year ago
KMfan2
hello ! Let's hope @rodocop will update KM PRO any time soon with new Gecko! давай rodocop !!!
Forum: K-Meleon Pro
2 years ago
KMfan2
Quoterodocop Use built-in useragent switcher to add new UA-string (find one from FF38 ESR for example). In Pro you can set an own UA for every particular site. Missed KM 75 Pro Virgo ! Best ! But.. When switching to newest useragent, when i go to google.com it gives me the firefox compatible mode (that ugly big Google logo in the middle of the page not the old look with logo on top). Can u
Forum: K-Meleon Pro
2 years ago
KMfan2
Again some pages buging me with "Your browser is out of date".What is new useragent ? Thanks.
Forum: K-Meleon Pro
2 years ago
KMfan2
Can't see images in forum posts https://www.clubptc.net/subiecte/just4bet-comision-0-pariuri-sportive-cu-paypal-neteller-skrill.28793/page-113 and in some sites strating with torr end ending in ents
Forum: K-Meleon Pro
2 years ago
KMfan2
QuoteJamesD Quoterodocop www.livejournal.com (main page and some other JS- and CSS-rich pages) loads all the CPU under Windows 7 and almost freezes the OS if call any KM menu (context, toolbar). It may be because I am not experienced using task mgr. but I am not seeing really high cpu usage on this site. ( 16% ) What do you use to track the cpu usage? Any special settings? KM 75.1 RC
Forum: Announcements
2 years ago
KMfan2
QuoteJamesD QuoteKMfan2 Some sites tell this: "Your browser is not up to date" . I've tried the "general.useragent.override " to Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/38.0 K-Meleon/75.0 , it bypass the "your browser..." but after that when i uncheck the "User Agent Mode" Firefox Compatible, it doesn't do that, new pages remain in Comp
Forum: Announcements
Pages: 123Next
Current Page: 1 of 3

K-Meleon forum is powered by Phorum.