General :  K-Meleon Forum
General discussion about K-Meleon. 

Pages: 12Next
Current Page: 1 of 2
Results 1 - 30 of 44
6 weeks ago
callahan
Thanks JohnHell for the information on Shockwave ... I didn't know it had been abandoned ... That explains why no recent new releases ... it used to be almost like Flash with new releases, not as bad but Flash and Shockwave updates would keep me busy. I don't know anything about Flash 3D ... I'm guessing it is for a newer OS and won't work with Windows XP SP3 ... I will check it out in a search
Forum: General
6 weeks ago
callahan
Yogi ... thank you for the clarification ... I figured it was probably Beta but I could find no information on it at this time in Google ... it will be there shortly I guess. There seem to be many versions of Flash floating around at one time ... it seemed to always be that the IE and Opera flash version would have the same Final version number but earlier this year that seem to change, so thos
Forum: General
6 weeks ago
callahan
Again I am confused over the Flash versions you are posting ... I'm sure you mean well but these versions are different from what I find elsewhere. I guess this is some sort of Beta version. Right now as I post this ... the official flash version listed at the Adobe site is as follows: Flash Player 15.0.0.152 (Win Firefox and Mac); 15.0.0.167 (Win IE) At FileHippo the last flash version l
Forum: General
8 weeks ago
callahan
The only problem I see with some sites is that they list K-Meleon as being OK with all versions of Windows or "Windows All". I see in another post this was stated - Windows XP SP2 and later. This is from FileHippo: Requirements: Windows 9x / 2000 / XP / Vista / Windows7 / Windows8 This is from FreewareFiles: OS: Win 9x/ME/NT/2K/XP/2K3/Vista/7 This is from Softpedia
Forum: General
8 weeks ago
callahan
I just noticed that FileHippo has K-Meleon 74.0 available to download as of 29 Sep 2014. First time I saw a KM version mentioned on that popular site. If this was already mentioned somewhere, I missed it. Main Page http://www.filehippo.com/ K-Meleon 74.0 http://www.filehippo.com/download_kmeleon
Forum: General
2 months ago
callahan
My test results for: KM 1.6 (JamesD) - 156 KM 1.8 (adodupan) - 415 SlimBoat 1.1.50 - 259 I just added the SlimBoat portable browser last week to check it out, looks like the KM 1.8 by adodupan is very good. Two older browsers I have on my XP SP3 setup. Opera 12.16 - 392 IE 8 - 43
Forum: General
3 months ago
callahan
OK ... siria, I understand now to watch Dorian's 74 version as it developes, I sort of knew his version was the main one to keep up with, just wasn't 100% sure about some of the other versions, if they were "offshoots" or connected with Dorian. Thanks guenter for going into more detail about the different versions. I never saw the "sticky" on adodupan's KM 1.8 version till t
Forum: Development
3 months ago
callahan
OK ... I am starting to get confused with all these "newer" versions of K-Meleon. I have one simple question ... several of you ... who were helping me over the last two weeks with KM v1.8 ... to get some things changed and fixed, know that I am using both KM v1.6 and now KM v1.8. I see today that there is new sticky added with a KM version 30 + 1 ... I am a little familiar with KM v7
Forum: Development
3 months ago
callahan
OK James ... thought I would just ask. As I said earlier, it could be my computer setup ... like you, I also mostly always have Javascript off ... just turn it on when needed. I also run Proxomitron and NetPerSec ... perhaps there is a conflict there sometimes. I could never figure out what might trigger it, like I said ... days or weeks could go by and nothing and then two or three freezes in
Forum: Development
3 months ago
callahan
This post is sort of for JamesD but anyone else could also have some input. I was using JamesD's KM v1.6 for some time and every so often KM would freeze up ... I might have several tabs open and I couldn't go anywhere. Would have to close everything down and some stuff would be lost. It could be something just related to my computer setup, not really sure. I tried to look around for any inform
Forum: Development
3 months ago
callahan
OK ... thanks guenter for your last post. Everything is working ... CookieCuller is working properly. I was able to discover one mistake that I was making ... I was putting the "extensions" folder in my Profiles folder and not in the profiles default folder inside the Profiles folder. I didn't catch that. When you posted the path I could see my mistake that I didn't go "far enoug
Forum: Development
3 months ago
callahan
George ... Just finished with what you posted today and it is not working for me. Guenter ... downloaded the latest version (Beta) of 7-Zip ... I was using FreeZip before. siria ... have those two items correct. As I said earlier, we can just let this go for now. If someone else is also following these posted directions and you have CCuller working in KM v1.8, I'd like to hear about it ..
Forum: Development
3 months ago
callahan
OK ... thanks for more information. I will work with it and see what happens. Thanks George and guenter.
Forum: Development
3 months ago
callahan
OK ... I have completed all the steps and rechecked everything and just tried KM v1.8 with CCuller installed and it doesn't work. Everything is as before, if I close KM v1.8, it does not show as still being open but when I open KM v1.6 ... KM v1.8 opens. I can only close KM v1.8 using CCleaner to force it to close. I will let this go for now ... I don't need to have CCuller in this version ...
Forum: Development
3 months ago
callahan
I am on Google now reading about .xpi files and how to update. I saw a paragraph to just change the .xpi ext to .zip and then I opened the .zip file but is that where I put all the code from the earlier post ... just drop it in the folder as a text and then rename the file back to .xpi ? This doesn't seem like it's right.
Forum: Development
3 months ago
callahan
George ... I changed my plans a little and decided to work on this with the new information you provided. I have started from the beginning going step by step from what you posted yesterday. I think I found one mistake I made ... I want to double check ... you said today ... "Do not forgot to add cookieculler.kmm to macros and cookieculler.bmp to skins user default folder from the CookieCu
Forum: Development
3 months ago
callahan
Thanks George for more information and help ... this will probably take some time on my part going step by step and going over everything. I hope some others are also interested and following your help and instructions. If anyone else is also trying this, please post if you had success. It may be awhile till I post back unless I have a question. I have some running around to do today. tha
Forum: Development
3 months ago
callahan
I am not able to get the program to work ... I will go over everything again to see if I missed something. I created the Extensions folder and think I had done all the steps. I appreciate your help ... maybe someone else is also trying the things you posted. There must be others who also like the CookieCuller program. ...
Forum: Development
3 months ago
callahan
OK ... I sort of did all this yesterday with the CookieCuller + Button. I had the button showing but nothing was working correctly and KM wasn't properly shutting down or closing. I don't know anything about the .xpi file. I don't see any of those files in KM v1.8. I also don't see any "extensions folder in the K-Meleon 74 User Profile" or anything close to it in KM v1.8. There must b
Forum: Development
3 months ago
callahan
Thanks George for the information and links ... I didn't see your post from yesterday in the other thread. I will try everything out later or in five or six hours ... no time right now ... but that will be great to have it working.
Forum: Development
3 months ago
callahan
Reading some earlier posts from June ... I know that some K-Meleon 1.6.0 extensions do not work in K-Meleon v1.8 ... maybe none work, I can't be sure ... I only use a few. I like Cookie Culler Plus and would like to see that work one day in KM v1.8, if that would be possible. I'm always deleting cookies and that is very handy to use. I have cookies and everything to delete on browser shutdown
Forum: Development
3 months ago
callahan
Well with the "missing link" is now installed ... User Agent check marks stay where placed. All is well ! Thanks adodupan and everyone else. adodupan ... now I can discuss if you might consider this addition to your K-Meleon version, if you feel it is worth it. There might not be a lot of people interested or would ever use it. I asked about it sometime back and someone helped
Forum: Development
3 months ago
callahan
No problem guenter ... I still learned many things from your posts and everything may be working shortly. I may be back with more questions or for help about something else. thanks ...
Forum: Development
3 months ago
callahan
siria ... I should have mentioned that I also had a backup of the K-Meleon folder so it was easy to replace or "fix" any damage done. I keep doing a backup in steps as I figure things out or make changes ... so I always have several to go back to. I had a good learning experience yesterday ... maybe I didn't have complete sucess but I was "tinkering" around inside K-Meleon a
Forum: Development
3 months ago
callahan
No I have the Menu toolbar checked so it is visible. I am going to go over everything that was posted today tomorrow and experiment some more. Maybe I will hit on something that I missed. thanks ...
Forum: Development
3 months ago
callahan
Well I think I understood some of your instructions ... I don't have a new Profile folder and I don't see several sub folders. I still can't get the UA to change. I did the Profile folder backup. I know you tried but it is not anybody's fault ... I just don't understand the "inside" stuff with KM. Maybe the developer in time will make a change with the UA and make it easier, like in t
Forum: Development
3 months ago
callahan
OK ... yes I missed that ... I deleted the correct one and restarted KM v1.8 and all my settings are gone. Is this what was supposed to happened ... several days work gone and now to just start from "Square One" and put all the settings back the way I had them. I'm a little confused at this point. This is maybe going to be too complicated and I may just leave the original UA from the
Forum: Development
3 months ago
callahan
siria ... OK, I deleted the "profile.ini" file and restarted KM v1.8 and a new .ini file was showing. I went to UA tab and changed the UA to Sea Monkey, restarted KM and checked at the UA ID website ... still showing default UA ... no Sea Monkey. thanks ... going to get this figured out.
Forum: Development
3 months ago
callahan
Hi ... thanks for more information. As I said earlier I have limited knowledge of the "inner workings" of KM. You posted in your last post ... The following problems can be responsible. 1.) Please. Make sure that K-Meleon has writing privileges in the profiles folder. Menu -> Help -> Troubelshooting -> Check Privilege. If it does not have that priviledge the setti
Forum: Development
3 months ago
callahan
OK ... I removed the old KM v1.8 install and used a fresh KM v1.8 install in Programs Folder ... Made no changes to anything, just to change the Homepage. I installed your two downloads and everything is as before ... the check marks go away when I shut down KM v1.8 and restart ... seems to always be the Default UA. Here are my results for the UA check at the UA ID website I used. I said
Forum: Development
Pages: 12Next
Current Page: 1 of 2

K-Meleon forum is powered by Phorum.