General :  K-Meleon Forum
General discussion about K-Meleon. 

Pages: 12Next
Current Page: 1 of 2
Results 1 - 30 of 54
2 months ago
callahan
4td8s ... thanks for the info ... I have 32 MB RAM listed. I hope to stay with my Pentium Ms ... these were some of the last ones actually made by IBM before selling out, I do believe ... I have updated them and bought a few newer parts from eBay to fix some cosmetic outer parts ... they are good for me and maybe a collectors item of sorts. They were once in demand and I can easily take them ap
Forum: General
2 months ago
callahan
That seems to be correct ... I picked that up from another post and just included it with the earlier UA information, thought it might be of use to someone wanting to check their UA. I like this site for checking a UA ... lots of information provided. https://udger.com/resources/online-parser or this one ... http://sqa.fyicenter.com/Online_Test_Tools/Show_Web_Browser_Information.php
Forum: General
2 months ago
callahan
That's good to know ... must definitely be FF related with various versions with YouTube. YouTube is the only web site where I started seeing the message. I don't have Sea Monkey on my computer at this time to try it.
Forum: General
2 months ago
callahan
Thanks guenter ... there are probably other fixes like you have posted. I hadn't been to the Proxomitron forum for awhile and saw that possible fix mentioned. Using the FF 25 user agent wasn't working for me anymore but so far this newer UA is working. If you had already posted about this then I missed it. I have to go back to the Proxomitron forum and try to change or update the code in Proxom
Forum: General
2 months ago
callahan
Found a solution to the YouTube outdated browser message ... at least it is working now. I run Proxomitron with K-Meleon v1.8.2.4 and at the The Un-Official Proxomitron Forum the problem is being discussed. The Un-Official Proxomitron Forum http://prxbx.com/forums/ Under Proxomitron Config Sets click on Sidki ... that's the filter set I use and also many others use. The third thread down
Forum: General
2 months ago
callahan
Gils ... yes, many thanks also for the "heads up" on these newer versions ... I do appreciate you marking them as Final. You just posted a few days ago the other Final version and already there is a newer one. It's enough just keeping up with the Final versions ... I hadn't even installed the earlier 287 version yet ... just downloaded it. ...
Forum: General
3 months ago
callahan
Yes YouTube has been changing things ... I have been using Youtube Downloader HD for YouTube videos but then it also quit working in Nov but they fixed it in Dec and YouTube videos can be downloaded again to watch or store. I download a lot of computer repair videos and such ... I also use the "Portable" version of Youtube Downloader HD. It's very fast and as of yesterday was working
Forum: General
3 months ago
callahan
"Flash Player 13.0.0.259 ESR should work okay on laptops with Pentium M CPUs as long as they're 1.5Ghz speed or better along with 128Mb of video RAM, callahan." Thanks 4td8s ... I have a 1.5Ghz and a 1.6Ghz T42 ... however I am not sure about the video ram, where would I find that listed. This is from a T42 description and my setup seems to match most everything. Audio & Vid
Forum: General
4 months ago
callahan
Thanks ... got the v13 download.
Forum: General
4 months ago
callahan
Thanks John Hell for the ESR download ... I have two Pentium M notebooks with XP and I decided to go with that flash version after you first posted about it. I didn't notice any real problem with the other flash version ... just the ESR is supposed to be more stable. I don't know how long Adobe will keep putting out versions to still work with older CPUs or Windows XP ... I guess maybe for awhi
Forum: General
6 months ago
callahan
Thanks JohnHell for the information on Shockwave ... I didn't know it had been abandoned ... That explains why no recent new releases ... it used to be almost like Flash with new releases, not as bad but Flash and Shockwave updates would keep me busy. I don't know anything about Flash 3D ... I'm guessing it is for a newer OS and won't work with Windows XP SP3 ... I will check it out in a search
Forum: General
6 months ago
callahan
Yogi ... thank you for the clarification ... I figured it was probably Beta but I could find no information on it at this time in Google ... it will be there shortly I guess. There seem to be many versions of Flash floating around at one time ... it seemed to always be that the IE and Opera flash version would have the same Final version number but earlier this year that seem to change, so thos
Forum: General
6 months ago
callahan
Again I am confused over the Flash versions you are posting ... I'm sure you mean well but these versions are different from what I find elsewhere. I guess this is some sort of Beta version. Right now as I post this ... the official flash version listed at the Adobe site is as follows: Flash Player 15.0.0.152 (Win Firefox and Mac); 15.0.0.167 (Win IE) At FileHippo the last flash version l
Forum: General
6 months ago
callahan
The only problem I see with some sites is that they list K-Meleon as being OK with all versions of Windows or "Windows All". I see in another post this was stated - Windows XP SP2 and later. This is from FileHippo: Requirements: Windows 9x / 2000 / XP / Vista / Windows7 / Windows8 This is from FreewareFiles: OS: Win 9x/ME/NT/2K/XP/2K3/Vista/7 This is from Softpedia
Forum: General
6 months ago
callahan
I just noticed that FileHippo has K-Meleon 74.0 available to download as of 29 Sep 2014. First time I saw a KM version mentioned on that popular site. If this was already mentioned somewhere, I missed it. Main Page http://www.filehippo.com/ K-Meleon 74.0 http://www.filehippo.com/download_kmeleon
Forum: General
7 months ago
callahan
My test results for: KM 1.6 (JamesD) - 156 KM 1.8 (adodupan) - 415 SlimBoat 1.1.50 - 259 I just added the SlimBoat portable browser last week to check it out, looks like the KM 1.8 by adodupan is very good. Two older browsers I have on my XP SP3 setup. Opera 12.16 - 392 IE 8 - 43
Forum: General
7 months ago
callahan
OK ... siria, I understand now to watch Dorian's 74 version as it developes, I sort of knew his version was the main one to keep up with, just wasn't 100% sure about some of the other versions, if they were "offshoots" or connected with Dorian. Thanks guenter for going into more detail about the different versions. I never saw the "sticky" on adodupan's KM 1.8 version till t
Forum: Development
7 months ago
callahan
OK ... I am starting to get confused with all these "newer" versions of K-Meleon. I have one simple question ... several of you ... who were helping me over the last two weeks with KM v1.8 ... to get some things changed and fixed, know that I am using both KM v1.6 and now KM v1.8. I see today that there is new sticky added with a KM version 30 + 1 ... I am a little familiar with KM v7
Forum: Development
7 months ago
callahan
OK James ... thought I would just ask. As I said earlier, it could be my computer setup ... like you, I also mostly always have Javascript off ... just turn it on when needed. I also run Proxomitron and NetPerSec ... perhaps there is a conflict there sometimes. I could never figure out what might trigger it, like I said ... days or weeks could go by and nothing and then two or three freezes in
Forum: Development
7 months ago
callahan
This post is sort of for JamesD but anyone else could also have some input. I was using JamesD's KM v1.6 for some time and every so often KM would freeze up ... I might have several tabs open and I couldn't go anywhere. Would have to close everything down and some stuff would be lost. It could be something just related to my computer setup, not really sure. I tried to look around for any inform
Forum: Development
8 months ago
callahan
OK ... thanks guenter for your last post. Everything is working ... CookieCuller is working properly. I was able to discover one mistake that I was making ... I was putting the "extensions" folder in my Profiles folder and not in the profiles default folder inside the Profiles folder. I didn't catch that. When you posted the path I could see my mistake that I didn't go "far enoug
Forum: Development
8 months ago
callahan
George ... Just finished with what you posted today and it is not working for me. Guenter ... downloaded the latest version (Beta) of 7-Zip ... I was using FreeZip before. siria ... have those two items correct. As I said earlier, we can just let this go for now. If someone else is also following these posted directions and you have CCuller working in KM v1.8, I'd like to hear about it ..
Forum: Development
8 months ago
callahan
OK ... thanks for more information. I will work with it and see what happens. Thanks George and guenter.
Forum: Development
8 months ago
callahan
OK ... I have completed all the steps and rechecked everything and just tried KM v1.8 with CCuller installed and it doesn't work. Everything is as before, if I close KM v1.8, it does not show as still being open but when I open KM v1.6 ... KM v1.8 opens. I can only close KM v1.8 using CCleaner to force it to close. I will let this go for now ... I don't need to have CCuller in this version ...
Forum: Development
8 months ago
callahan
I am on Google now reading about .xpi files and how to update. I saw a paragraph to just change the .xpi ext to .zip and then I opened the .zip file but is that where I put all the code from the earlier post ... just drop it in the folder as a text and then rename the file back to .xpi ? This doesn't seem like it's right.
Forum: Development
8 months ago
callahan
George ... I changed my plans a little and decided to work on this with the new information you provided. I have started from the beginning going step by step from what you posted yesterday. I think I found one mistake I made ... I want to double check ... you said today ... "Do not forgot to add cookieculler.kmm to macros and cookieculler.bmp to skins user default folder from the CookieCu
Forum: Development
8 months ago
callahan
Thanks George for more information and help ... this will probably take some time on my part going step by step and going over everything. I hope some others are also interested and following your help and instructions. If anyone else is also trying this, please post if you had success. It may be awhile till I post back unless I have a question. I have some running around to do today. tha
Forum: Development
8 months ago
callahan
I am not able to get the program to work ... I will go over everything again to see if I missed something. I created the Extensions folder and think I had done all the steps. I appreciate your help ... maybe someone else is also trying the things you posted. There must be others who also like the CookieCuller program. ...
Forum: Development
8 months ago
callahan
OK ... I sort of did all this yesterday with the CookieCuller + Button. I had the button showing but nothing was working correctly and KM wasn't properly shutting down or closing. I don't know anything about the .xpi file. I don't see any of those files in KM v1.8. I also don't see any "extensions folder in the K-Meleon 74 User Profile" or anything close to it in KM v1.8. There must b
Forum: Development
8 months ago
callahan
Thanks George for the information and links ... I didn't see your post from yesterday in the other thread. I will try everything out later or in five or six hours ... no time right now ... but that will be great to have it working.
Forum: Development
Pages: 12Next
Current Page: 1 of 2

K-Meleon forum is powered by Phorum.