General :  K-Meleon Forum
General discussion about K-Meleon. 

Current Page: 1 of 1
Results 1 - 12 of 12
4 years ago
batifol
Hello, I am using K-Meleon 1.5.3, and I want to add Bing to Search Engines of KM, what address should I use ? This one works fine with Opera : http://www.bing.com/search?q=%s&go=&form=QBLH&filt=all but not with KM. I have tried this ones : http://www.bing.com/search?q http://www.bing.com/search?q=%s without success. Thanks for your help. GC
Forum: General
4 years ago
batifol
Which files? BTW. L'énergie de comprendre: Faire soi-même les fichiers HTML Is opossibly even better. I learned HTML from the downloaded German version of Selfhtml. Tests files in K-Meleon1.5.3/res/samples (after unzip K-Meleon1.5.3en-US.7z in K-Meleon1.5.3). Thanks for the link to Selfhtml that I did not know. GC
Forum: General
4 years ago
batifol
Hello, When you unzip K-Meleon1.5.3en-US.7z, there is an interesting samples folder in K-Meleon1.5.3/res to learn Htlm. GC
Forum: General
5 years ago
batifol
Problem solved with a new profile !! GC
Forum: General
5 years ago
batifol
The problem remains after clearing the cache. I tried Newsfox 1.0.4.2, same problem. Newsfox and KM forum feeds worked fine with my old version (KM 1.1.5,Newsfox 0.8.1). Now I use KM 1.5.1. Thanks for your help. GC
Forum: General
5 years ago
batifol
@ misterp I read also this feed: http://kmeleon.sourceforge.net/forum/feed.php?1,type=rss and Newsfox displays "the feed Url is invalid" Same message for others KM forum feeds. The feeds that come others web pages works normally with Newsfox. GC
Forum: General
5 years ago
batifol
The K-Meleon forum RSS does not work with Newsfox 1.0.4.1 (Win XP and Vista). Works fine with Firefox. The Check Feed Validator says: This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations. * line 711, column 4: Missing atom:link with rel="self" How fix this ? GC
Forum: General
5 years ago
batifol
@JamesD I need a bit more help to understand. I copied the code to userContent.css. I have put logo.gif in the chrome folder. I changed the color to background-color:#FAEBD7; and I changed the line with logo.gif to url("chrome://logo.gif"); because there were no folders in chrome. Nothing changes when I do a new tab and get an empty window with about:blank. Sorry, but this old gu
Forum: General
5 years ago
batifol
@nico Works fine with: url("chrome://global/content/logo.gif"); GC
Forum: General
5 years ago
batifol
@Fred To use your great macro with KM1.5beta I have to replace this: _AltBackspace_accel{ setaccel(ALT VK_BACK,"macros(AltBackspace)"); } With _AltBackspace_accel{ setaccel("ALT VK_BACK","macros(AltBackspace)"); } GC
Forum: General
6 years ago
batifol
it's better like this: perso.orange.fr/jujuland46/JujuLand/KMES/K-Ext110_Nautipolis.exe and better with hottool.bmp[2] in toolbars.cfg (line stop) :-) GC
Forum: General
6 years ago
batifol
Hello, Is it a way to toggle the bookmarks toolbar on/off (by an accelerator or button) as it works in the view/toolbars menu ?
Forum: General
Current Page: 1 of 1

K-Meleon forum is powered by Phorum.