General :  K-Meleon Forum
General discussion about K-Meleon. 

Pages: 1234Next
Current Page: 1 of 4
Results 1 - 30 of 117
10 months ago
gordon451
That is your PC config what causes the glitch. I also think that is on the right track. But it has to be a Windows API glitch, 'cos Opera works the site perfectly. Do you use a firewall or some add-blocking software? No. I have KM, IE and Opera set to deny pop-ups, that's all. My NAT-router does all the firewall I need, and I use Avast! for virus &etc-killing. I think I should t
Forum: General
10 months ago
gordon451
Hi guenter, JamesD, rodocop - I'm a bit suspicious of the UA string theory. (rodocop, I'll try your new UA later...) ONE: IE9x32 also fails to show the Google map in the Fuelwatch search results. TWO: Opera 12.01 does show the map. THREE: I inserted the Opera UA {Opera/9.80 (Windows NT 6.1; U; WOW64; en) Presto/2.10.289 Version/12.01} into KM and could not see the map. FOUR: On IE a
Forum: General
10 months ago
gordon451
I am look at a map of fuelwatch using KM 1.6.0 beta 2.4 with the default user agent. All it seems to require is Javascript be enabled. &@rodocop - That's the problem. JavaScript is enabled. I use the Default UA by erm... default?... it's Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.20pre) Gecko K-Meleon/1.6.0 This happens on both 1.6.0b2 and 1.6.0b25. I don't get
Forum: General
10 months ago
gordon451
My only concern now is the few web sites that seem determined to ignore "GECKO" but this becomes less and less a problem. Unfortunately, it is an increasng problem. Check out Fuelwatch. For this excercise, just click "Search"... Then click the map symbol at left end of each entry. OK, it may be my prefs have completely scrambled the call to Google Maps. But the net re
Forum: General
11 months ago
gordon451
Great, but you've got to continue searching, because _gaos still uses a valid date. I had chosen 9999999999 because it is already big enough. Ummm... After a binary progression upwards from a known safe number, I stopped at 32535193210, which KM tells me is 01-01-3001@01:40 :) I reckon that the cut-off is 31-12-3000@23:59 or maybe 01-01-3001@00:00 :cool: Off the top of my head, I'd s
Forum: General
11 months ago
gordon451
Unfortunately, I no longer have any web pages with bad cookies. Just wait for the next bad cookie to continue testing. OK, I got one now. Download it from here in Dropbox. Problem, it doesn't crash K-M, b2 or b2.5 :s Check out record 176, .sitepoint.com, 11 characters: 10008781749 Its expiry date is Wednesday 2 March 2287 @17:09... Gordon.
Forum: General
11 months ago
gordon451
using this code in line 70: if ((expires>0)&&(expires<9999999999)){ Oops. :O Please don't ask me what Freudian impulse led me to Line 71. :s Unfortunately, I no longer have any web pages with bad cookies. I cleaned the cookies file a couple of days ago... Ummm... with KMeleon1.6.7z, do I extract to a folder and run the KM exe? Or simply replace files in my current folder?
Forum: General
11 months ago
gordon451
Thought it was already fixed. Line 70 in sources should be changed. We-e-ell, "Fri Feb 24 17:55:34 2006 UTC (7 years, 2 months ago) by boisso"... Line 71: char fDate[128]; Maybe not. What should it be changed to? (Not that I'm about to do it :P I gave up programming decades ago :)) Gordon.
Forum: General
11 months ago
gordon451
It is a problem with certain settings regarding cookies. Well, I know K-M roars to a halt if you try "Tools>Privacy>View Data>View Cookies" and one or more cookies has an expiry date longer than 10 digits... Dunno what upper value a 10-digit date can have, eg: 9999999999? None of mine have much larger than 4100000000. SQLite 2.0 b1 is a wonderful program! I gave up tr
Forum: General
11 months ago
gordon451
But, does it happen every time? Yes, every time I click (first or second time) that link with the b2.5 version. So it's "not normal". The page itself is the residential page, so clicking the "Residential" link was unnecessary, which is why I have not seen this on any other site. Also, K-M of any version has never frozen like this before--I would expect a {car+tree=pile-
Forum: General
11 months ago
gordon451
Hi guenter - I've just figured what youse are talking about--my German is very small and a long time ago! Anyways, the problem is: XML Parsing Error: not well-formed Location: http://www.drivehq.com/ Line Number 547, Column 100: The segment in question is http://www.drivehq.com/help/features/whatsNew.aspx?service=all&=all And the page header is: <!DOCTYPE html PUBLIC
Forum: Bugs
11 months ago
gordon451
Yah. I thought so too. Except it doesn't reproduce at all with b2.0. Having said that, I'm sure the two setups are different. I created brand new profiles for b2.5, but did try to get the same functionality, so I could run them side-by-side to suss whether b2.5 was worth the effort. Right now I have no idea what could trigger this behaviour, so I can't think of any other sites to try it o
Forum: General
11 months ago
gordon451
...http://www.amnet.com.au/ --it's my ISP :( To reproduce this, wave the cursor around over the page, then at top left click "Residential". This is essentially reloading the page. KM160b25 will freeze solid on the first or second click, but Task Manager shows it as "running", and Resource Monitor shows elevated CPU and Memory usage. I have not noticed any problems with
Forum: General
11 months ago
gordon451
Update... I did it :cool: A-a-a-nd (oh deity! I've GOT to get rid of this &^$%*& spell checker) :mad: anyway, I also learned how to set up multiple profiles :cool: to run the two versions separately! Thanks, James! Gordon.
Forum: General
11 months ago
gordon451
G'day James! Er... "dragging a shortcut to the desktop": OK, normally you would right-click on a file, drag it to where-ever and drop it, then choose from the context menu. Sort of like doing a Ctrl-LeftClick drag-n-drop... one of MicroSoftInTheHead's W7 cute tricks, is that you can't drag a shortcut directly to the Start Menu, but you can drag one to there from the Desktop :O:s
Forum: General
11 months ago
gordon451
Ummm... Was this 32-bit designed to run in x64? I did finally persuade it to run, somehow I got it to make a new profile. But no preference changes would stick, and while the "Browse" option for some new folders would show the new "Profiles" subfolder in KM160b25/, that folder was never actually created. It really looks like I'll have to retire KM. A lot of JS/ECMAscri
Forum: General
11 months ago
gordon451
Looking to extend K-M's lifespan, downloaded 1.6.0b2.5, and (in Admin) unzipped it into a brand new folder in Program Files(x86), dragged a shortcut to the Admin desktop, copied it to my own Start Menu. Problem: "The selected profile can't be loaded. It's already in use or the profile folder is not accessible" This happens in both Admin and my own account. What happened? Gordon
Forum: General
1 year ago
gordon451
OK, let's try to figure this out. In the "View Source", what do colours signify? Some of them are easy: <tags> are violet/purple; "text" is blue; But what does pink mean? For example, <script type="text/javascript"> //<!]> </script> Given that when I identify as FF3.5, getting a page that works, all the CDATA is in black? U
Forum: General
1 year ago
gordon451
When reading your UA-string, such a website gives your corresponding version of page. Pages differ in some content, or sometimes page simply refuses to work if proper UA not found. So the rendering differs. I wish it was so simple. Here's the site/page in question: http://www.cbussuper.com.au/member-account-login Set my Default UA as "Mozilla/5.0 (Windows; U; Windows NT 6.1; en-U
Forum: General
1 year ago
gordon451
Because this is to cry: XML Parsing Error: mismatched tag. Expected: </div> And for this I have to switch to another browsers version or change my user agent string???? Ahhh... Why is it that to avoid XML Parsing Errors we can simply change the User Agent String? Please, don't tell me that the the User Agent String changes the Gecko Engine behaviour :s The snippet in question is:
Forum: General
1 year ago
gordon451
Just to bring this up-to-date, I've discovered Google Docs simply won't work on KM 1.6, but will work on IE6 -- not happily, not well, but at least showing content. It seems FF3.5 and derivatives like KM are the sole target... Personally, why on earth would I want to support such blatant customer abuse by signing up for G.Docs? Gordon.
Forum: Off-Topic
2 years ago
gordon451
That's interesting. It shows that both apps respond to the software mapping rather than the hardware (just thinking aloud :) ) Now I'm wondering... You mentioned the vanilla accel.cfg, have you searched for files containing ö or Ö in your KM folders? I'm trying to not think of this as a bug until we really have to, but it wouldn't be the first time an app has unintentionally seized a resourc
Forum: Bugs
2 years ago
gordon451
I have this problem also. I think it is where the site is using the double quote mark. I have not found a fix yet. Yah, I think you're right, that seems to be the context. OTOH, I've never had problems in any browser -- let alone KM -- when I or the site author use well-formed entities, eg: &rdquo; So it must be malformed entities, I think probably hex-codes, eg: &#8221; Gor
Forum: Development
2 years ago
gordon451
Hi execmanoj - Just opened a forum in K-M (K-M forums of course!), Windows SysInternals in Opera 11.5, and Whirlpool Forums in Sleipnir 2.9.7 using IE6 SP1. Memory usage 43,9122; 42,384; 36,328. And yes, K-M is the fastest :D FWIW, I only have 1GB RAM. I do have a fixed 3GB swap file but. Gordon.
Forum: Improvement requests
2 years ago
gordon451
Hi stsoe - Where does the "ö" &ouml; map to on the US-EN keyboard? Gordon.
Forum: Bugs
2 years ago
gordon451
I can't find why in my system aren't displayed the 3 dots "..." that they represent :-? I've done searches for this, but windows 2000 should not display blocks, as supports UTF-8 :-?. Ummm... trying to understand what's being looked for. On most places I get the 3 dots -- dunno if that's an ellipsis (one char) or actually 3 dots... And this almost always appears on the status bar
Forum: Development
2 years ago
gordon451
And once you've got that installed, check out this Flash-based game! Gordon.
Forum: Bugs
2 years ago
gordon451
Hi -- is there any chance of getting the MAFIAAFire FF extension for K-M? Here's their homepage for more info. Gordon.
Forum: Extensions
2 years ago
gordon451
It may have something to do with this security/encryption announcement from Google. Gordon.
Forum: Bugs
2 years ago
gordon451
Except when you get those mysterious messages about invalid certs! Yes. Invalid certificates means KM doesn't recognise the certificate. Sometimes it is because the certificate has been delisted, sometimes it is not in the KM certificate store. KM does have a method of installing new certificates, just do a search of this forum. Most of the time there is no harm in installing a new certif
Forum: Bugs
Pages: 1234Next
Current Page: 1 of 4

K-Meleon forum is powered by Phorum.