General :  K-Meleon Forum
General discussion about K-Meleon. 
Report
Are you sure you want to report this post?

Re: Spellchecker for K-Meleon 1.6/1.7
Posted by: guenter
Date: 07/14/2011 12:07AM
Quote
leopoldus

I've found in my backup copy the file components/spellchk.dll, but it has the old modificaton date 2007-10-30. Copied it into the components folder and restarted, no effect.

1.) Right Click on Your dll and choose properties. The one You are trying to use belongs to K-Meleon 1.5.4. I have the same with that browser version. The version is GRE 1.8.1.9 Date 2007 10 30. It cannot work for K-Meleon 1.6.

You need Version for GRE 1.9.1.18 or newer. I posted a link to a GRE 1.9.1.19 that includes the right files. Why did not You try with that?

Anyway I have attached the dll that I am using with K-Meleon 1.6 now.

Remember to delete the compreg.dat an xpti.dat after You added the file.

You may optionally give an explanation for why this post was reported, which will be sent to the moderators along with the report. This can help the moderator to understand why you reported the post.

K-Meleon forum is powered by Phorum.