Extensions :  K-Meleon Forum
All about K-Meleon extensions. 
Need Help with Extensions
Posted by: Larkspur
Date: October 24, 2013 01:11AM

Hi,

I recently installed K-Meleon 1.5.4 after researching "lightweight browsers." It has been a Godsend to me on a dial-up connection and an older computer with not a lot of RAM.

But I have a couple of questions.

I figured out how to correctly install the Extensions Manager and with it I installed 5 extensions:

1. AdBlock Plus
2. AutoClipCopy
3. Cookies Manager
4. GoTo-Top-Bottom
5. MHT service

1 & 2: AdBlock Plus works perfectly, as does AutoClipCopy.

3: Cookies Manager does appear under Tools-->Privacy but when I click on it nothing opens.

4: GoTo-Top-Bottom -- I cannot figure out where it installed itself and where to access it.

6: MHT service -- It appears to have installed correctly and I can see it under the File Menu ("MHT Web Archive"). But when I attempt to save a page as an MHT by selecting "Save as MHT" a lot of time goes by and eventually I get an error message that the operation has failed.

The Cookies Manager is not essential since I can manage my cookies through K-Meleon, but I would like to figure out how to get the MHT service to work, as well as GoTo-Top-Bottom.

Could some kind soul please help me with these two extensions?

Thank you,

Larkspur

Options: ReplyQuote
Re: Need Help with Extensions
Posted by: rodocop
Date: October 24, 2013 02:55AM

1. You'd better try KM 1.6 as 1.5.4 has very outdated engine.

1.6beta is much more compatible with modern web.

2. GoTo-Top-Bottom places link in context menu which is shown at click on the corresponding tab.
But I can't get it working on my 1.6
May be you'd be more lucky.

And why not to use 'Home'-'End' buttons on keyboard?

3. There are 2 versions of MHT service. Check you are using the right one.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!


Options: ReplyQuote
Re: Need Help with Extensions
Posted by: Larkspur
Date: October 24, 2013 10:11PM

Hi rodocop,

I'd downloaded K-Meleon 1.5.4 because on the K-Meleon Home Page it said that 1.5.4 was the latest stable release, and I tend to shy away from beta releases. But looking at it now I see it is from 2010, which admittedly was a while back.

I've downloaded the installer version of K-1.6 rather than the zip, because I did not want a repeat of the confusion unpacking the Extensions Manager correctly caused me.

But because K-Meleon stores all its customizations -- extenstions, plugins etc. -- in its main directory I'm not sure how to proceed. Do I install K-1.6 over the current version? Or do I need to uninstall 1.5.4 first?

I know that 1.6 uses a different version of AdBlock Plus...

Well, I still have the original zips for all the extensions I downloaded and can save this skin I'm using... So please just let me know, uninstall or install OVER?

Thanks,

Larkspur

Options: ReplyQuote
Re: Need Help with Extensions
Posted by: rodocop
Date: October 25, 2013 01:39AM

Try K-Meleon Twin from my sig - it has KM Extensions Manager already built in and it's portable. Moreover, it has AdBlock preinstalled too.
No need to care about install/uninstall routines and bugs.

I've never tried overinstallation as I use portable KM builds for years. So I cannot give your right advice.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!


Options: ReplyQuote


K-Meleon forum is powered by Phorum.