Extensions :  K-Meleon Forum
All about K-Meleon extensions. 
updates for km1.6
Posted by: disrupted
Date: April 03, 2011 10:01PM

this folder has updated extensions for km 1.6-gecko 1.9.x(should work on 1.7)
http://kmext.sourceforge.net/km1.6ext

if you installed the ietab on 1.6, please remove it and install coralietab extension instead, the npietab.dll is not compatible with gecko 1.9.x and will crash kmeleon..ou will also need to update all ietab-related extensions like mhtread and sup.

2 xul extensions no longer work on 1.6
chatzilla- not possible to update
performancing- scribefire update might work but needs time

1 macro extension doesn't work on 1.6beta2 due to possibly components bug:
endtabsLR2
close previous or next tabs, oddly it works in 1.6alpha4 and 1.7alpha1 but it crashes in b2, you can still use original jamesd macro where you enter the number of tabs to close
http://kmext.sourceforge.net/macros/endtabsLR.7z

please report any extension that doesn't work in 1.6 in this thread, future updates for 1.6 will be added to above folder

gspace doesn't work any more for all versions, google changed something that killed it and it doesn't seem it will be updated



Edited 1 time(s). Last edit at 04/04/2011 12:42AM by disrupted.

Options: ReplyQuote
Re: updates for km1.6
Posted by: disrupted
Date: April 26, 2011 04:12PM

if you have downloaded the coralietab whether from km1.6 updates folder or extensions folder.. please clear your cache and download it again. the extension was using an older macro and will not work with 1.6, the macro has now been updated.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.