Extensions and 1.6+
Posted by: Paul
Date: March 18, 2011 02:08PM

Do all the extensions work with 1.6?



Re: Extensions and 1.6+
Posted by: jsnj
Date: March 19, 2011 12:06AM

Just about. The very few that don't won't damage anything. You can try and then disable or uninstall the extension if it doesn't.



Edited 1 time(s). Last edit at 03/19/2011 12:07AM by jsnj.

K-Meleon forum is powered by Phorum.