Extensions :  K-Meleon Forum
All about K-Meleon extensions. 
Restart problem in K-M1.6
Posted by: Rapido
Date: November 18, 2010 06:03PM

Hi! I've found a small issue in the restart.km 1 and 2 extension! They won't restart my browser. I'm running the brand new K-M1.6 and i don't know wat's wrong.
Is there a solution to fix this in a simple way?

Yours: Rapido

Options: ReplyQuote
Re: Restart problem in K-M1.6
Posted by: siria
Date: November 18, 2010 07:10PM

Perhaps related to your messy profile mix too, sharing a single profile with various different KM versions. Gives nothing but trouble, but thats a user mistake not browser bugs.

Options: ReplyQuote
Re: Restart problem in K-M1.6
Posted by: Rapido
Date: November 18, 2010 09:20PM

Well i'ts not the restart that is messy and it's not the browser i've just found out that it's the extensionmanager that behaves strange. The manager does not install all of the files in the extension i wish to install. For example Restart was installed without restart.exe. I think that it is because i've installed it once and then uninstalled when i uninstalled K-Meleon1.6 and made an new installation of K-meleon1.6 with an new Profile and fixed themes. That was after that i discovered the strange behaviour.

Yours: Rapido

Options: ReplyQuote
Re: Restart problem in K-M1.6
Posted by: caktus
Date: November 19, 2010 04:03AM

The extension manager has the same problem with my installation of 1.5.4 even after removing all thing KM off my computer and starting over from scratch. But the extension manager makes uninstalling the extension easy which I figure is well worth it.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote


K-Meleon forum is powered by Phorum.