Announcements :  K-Meleon Forum
 
Wrong plugin in the K-Meleon 1.5.1 package
Posted by: Dorian
Date: October 18, 2008 07:45PM

Several people who have downloaded 1.5.1 just after the release got a package with a preversion of the update plugin, which only connect to the site, without checking for an update at all.

The correct size of the plugin is 28Kb. If you have the bad one, download the correct one.

Sorry for the inconvenience.

EDIT: There are still users online using the wrong plugin tongue sticking out smiley



Edited 2 time(s). Last edit at 10/19/2008 12:33AM by Dorian.

Options: ReplyQuote
Re: Wrong plugin in the K-Meleon 1.5.1 package
Posted by: guenter
Date: October 18, 2008 08:10PM

You are the first to find the bug. No problemsmiling smiley



Edited 1 time(s). Last edit at 10/18/2008 08:11PM by guenter.

Options: ReplyQuote
Re: Wrong plugin in the K-Meleon 1.5.1 package
Posted by: Anonymous User
Date: October 19, 2008 01:08AM

I've noticed that in the about -> K-Meleon it keeps saying it's version 1.5.0

Also, the first time I did run it it advised me that there were a new version available (I did install 1.5.1 and once installed it offered me to download 1.5.1).

Also, under WXP, when in 1.5.0 you had K-Meleon minimized and you try to launch it again it created a new layer on the old minimized window. In 1.5.0 this made the minimized K-Meleon blink and flash with a blue colour and with a new layer/tab showing the URL for new layers/tabs, in 1.5.1 it doesn't blink in blue colour and the new layer/tab shows the home page, not the URL for new layers/tabs.



Edited 1 time(s). Last edit at 10/19/2008 01:19AM by enaitzjga.

Options: ReplyQuote
Re: Wrong plugin in the K-Meleon 1.5.1 package
Posted by: Dorian
Date: October 19, 2008 01:53AM

Quote
enaitzjga
I've noticed that in the about -> K-Meleon it keeps saying it's version 1.5.0

Are you sure you don't have an user pref for general.useragent.vendorSub ?

Options: ReplyQuote
Re: Wrong plugin in the K-Meleon 1.5.1 package
Posted by: Anonymous User
Date: October 19, 2008 03:08AM

Errr ... yes, at default -> pref -> kmeleon.js

I wanted to save the file to include this:

pref("browser.cache.memory.capacity", -1);

To make K-Meleon use unlimited RAM as cache, and I used the original Kmeleon.js from 1.5.0

:-(

Is it possible to include that line at the defaults -> profile -> prefs.js or in any other file I can safely overwrite from one version to the other?

Options: ReplyQuote
Re: Wrong plugin in the K-Meleon 1.5.1 package
Posted by: caktus
Date: October 19, 2008 11:52AM

RE: Wrong plugin

My instal of 1.5.1 indicated 1.5.0 when installed over-writing 1.5.0. But now having done a clean install from the very same setup file (K-Meleon1.5.1en-US.exe) 1.5.1 is indicated.

Also, the clean install is very fast, where as when over-writen on 1.5.0 it was very slow.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
KM 1.5.1
Posted by: xGrind
Date: October 21, 2008 01:09AM

Is right? Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I'm using K-Meleon 1.5.1

Options: ReplyQuote
Re: KM 1.5.1
Posted by: JujuLand
Date: October 21, 2008 02:19AM

No.

How have you updated your K-Meleon version ?

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: KM 1.5.1
Posted by: Anonymous User
Date: October 21, 2008 05:46PM

I've finally been able to make K-Meleon decide itself the ram cache used by editing the prefs.js instead of the Kmeleon.js (which created problems while jumping from one version of KM to another if used in to a patch).

The line which made the trick at Prefs.js was:

user_pref("browser.cache.memory.capacity", -1);

Options: ReplyQuote
Re: KM 1.5.1
Posted by: desga2
Date: October 21, 2008 06:46PM

Quote
xGrind
Is right? Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I'm using K-Meleon 1.5.1

Are you using Firefox 2 User Agent?

Tools -> User Agent -> Default (to change your User Agent string to K-Meleon default)

This Announcement indicate a problem in first packets of 1.5.1 version upload to server with update.dll file in K-Meleon\kplugins folder.
Check this file if 28 KB of size (it's right), but download the correct file from link above.

Options: ReplyQuote
Re: KM 1.5.1
Posted by: kko
Date: October 22, 2008 04:04AM

Quote
xGrind
Is right? Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I'm using K-Meleon 1.5.1

No, should actually be:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17

and

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.17) Gecko/20080829 SeaMonkey/1.1.12

for SeaMonkey. (I forgot to update it.)

Options: ReplyQuote
Re: KM 1.5.1
Posted by: xGrind
Date: December 16, 2008 03:16AM

The plugin update.dll is correct no km 1.5.2 ?

Options: ReplyQuote
Re: KM 1.5.1
Posted by: guenter
Date: December 16, 2008 04:15AM

Is correct since 1.5.2 is still a release candidate.

You find K-Meleon 1.5.2 RC here - very stable & fixed bugs.



Edited 1 time(s). Last edit at 12/16/2008 04:15AM by guenter.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.