Announcements :  K-Meleon Forum
 
Pages: Previous12
Current Page: 2 of 2
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: kemely
Date: May 31, 2012 06:34PM

the quick link favourites bar doent work anymore since 1.6.0 onwards.

does anyone know how to get it showing?

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: JamesD
Date: June 01, 2012 10:02PM

You can check the following.
EDIT - PREFERENCES - K-MELEON PLUGINS - IE FAVORITES - FAVORITES BAR
Make sure the 'Enable Favorites Bar' block is checked. You may have to restart KM if you make a change.

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: SimonL
Date: October 21, 2012 08:57PM

Quote
fencemeister
We need to resurrect this project! This one bad ass browser! All of the Chrome hype is just that...hype. Chrome doesn't come close for speed!

I agree, I installed K-Meleon after getting fed up with FireFox's resourse hungry behaviour, followed by Pale Moon which seems slightly better.

Unfortunately, some standards are not supported, like maybe HTML5, CSS3? Unsure, but some sites do not render correctly in the latest release version 1.5.4. I see it is based on older Gecko, surely some beta builds are based on more recent Gecko engine?

If so, who is responsible for updating the project homepage? If the dev versions support current tech, then would it not be a good idea to put one of these un-official beta versions for release download?

In the meantime, can someone tell me how I can make K-Meleon download pages like newer versions of FireFox and Pale Moon.

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: JamesD
Date: October 22, 2012 05:23AM

The problem is this. The Mozilla group no longer builds a MS foundation class version of the FF ( Gecko ) display engine. This K-Meleon organization does not have the resources to do so on our own. That means we do not currently have access to a modern display engine.

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: rodocop
Date: November 07, 2012 01:27AM

SimonL,
1.5.4 is super outdated.

But you can try the very last build based on latest betas (also slightly outdated) with incorporated Chrome engine (used only on demand) - K-Meleon Twin+. (see link below in my signature)


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!


Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: martin9
Date: January 19, 2014 08:45PM

Today I installed an update for the flash plugin (version 12). Since that install K-Meleon crashes. Is there a way to get K-Meleon working with flash 12?

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: thomase13
Date: April 12, 2014 09:25AM

There is!
Download K-Meleon 74, Beta 3!
I have used Flash 12, and just downloaded Flash 13, and it also works great! :)

Good luck! :)

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: guenter
Date: April 15, 2014 02:48PM

Quote
martin9
Today I installed an update for the flash plugin (version 12). Since that install K-Meleon crashes. Is there a way to get K-Meleon working with flash 12?

martin9,

wenn du XP oder neuer hast, dann ist der Tip des kanadischen Users vielleicht richtig für deine Situation.

Die Version 74Beta3 kann auch auf unsere Muttersprache umgestellt werden.


Mit Windosen älter als XP kannst du aber nicht auf 74 updaten!

Wenn du alte Windosen von vor XP hast, musst du u.U. ein altes Flash plugin benutzen. Download für alte Erweiterungen auf der K-Meleon Erweiterungsseite.

Oder von der Flash Seite?


Sieh dann bitte nach, ob du ein altes flash plugin im k-meleon plugins folder hast.

Da kann sich das alte und das neue stören.
Normal soll aber das Flash laufen, das im Plugins Verzeichnis ist.

Kann sein, dass das den Fehler gehebt.

Könnte auch sein, dass du das Flash Plugin für Mozilla nicht installiert hast und deine K-M Version versucht das IE OCX/Plugin über das Unterstützungsplugin für IE Plugins zu nutzen.

Die neuen sollten Flash Plugins nämlich mit älten K-Meleons gehen.

Die Systemvorsaussetzungen sind nur:

http://www.adobe.com/de/products/flashplayer/tech-specs.html


* x86-kompatibler Prozessor mit mindestens 2,33 GHz oder Intel® Atom™ mit mindestens 1,6 GHz für Netbooks
* Microsoft® Windows® XP (32 Bit), Windows Server 2008 (32 Bit), Windows Vista® (32 Bit), Windows 7 (32 Bit und 64 Bit), Windows 8 (32 Bit und 64 Bit) oder Windows Server 2012 (64 Bit)
* Internet Explorer 8.0 und höher, Mozilla Firefox 17 und höher, Google Chrome, Safari 5.0 und höher oder Opera 11
* 512 MB RAM (1 GB für Netbooks empfohlen), 128 MB Grafikspeicher

Bei mir geht unter XP SP3 nämlich flash 13 - heute geupdated- mit 1.5.4de-De!

Und die Version ist deutlich älter als 1.7a2.



mfG



Edited 3 time(s). Last edit at 04/15/2014 04:24PM by guenter.

Options: ReplyQuote
Re: K-Meleon 1.7.0 alfa2 is released!
Posted by: guenter
Date: April 15, 2014 03:13PM

Quote
thomase13
There is!
Download K-Meleon 74, Beta 3!
I have used Flash 12, and just downloaded Flash 13, and it also works great! smiling smiley

Good luck! smiling smiley

I just downloaded and installed:

NPSWF32_13_0_0_182.dll
Shockwave Flash 13.0 r0

and it works great with K-Meleon 1.5.4!

So I do not know what the problem should be the problem 1.7alpha en-US and flash?



Edited 1 time(s). Last edit at 04/15/2014 03:34PM by guenter.

Options: ReplyQuote
Pages: Previous12
Current Page: 2 of 2


K-Meleon forum is powered by Phorum.