yahoo mail compatibility
Posted by: crotale26
Date: July 16, 2007 02:39AM

I use yahoo mail, and isee that k-meleon isn't well compatible with this mail messagery. Can you solve this trouble ?

thank's

Re: yahoo mail compatibility
Posted by: guenter
Date: July 16, 2007 11:07AM

Sorry but that is a solved problem.

K-Meleon is compatible to Yahoo mail. Yagoo merely uses a script that snifs browsers and sends You to a page full of bull shit and claimes this browser is not compatibel.

Means: Yahoo intetionally sabotages the access for K-Meleon or they have a hired idiots. IMHO Yahoo should either abandon this policy or hire more competent programmers. sad smiley

You can even have Beta Mail provided You change the message that the browser sends to Yahoo to something like:
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.8.1) Gecko/20061010 Firefox/2.0
or French equivalent ;-)

p. s. Would You like that I send You a screenshot while I write You a mail from Yahoo.com?

a bientot

Re: yahoo mail compatibility
Posted by: ll
Date: August 01, 2007 02:07PM

You tell me :

"K-Meleon is compatible to Yahoo mail. Yagoo merely uses a script that snifs browsers and sends You to a page full of bull shit and claimes this browser is not compatibel.

Means: Yahoo intetionally sabotages the access for K-Meleon or they have a hired idiots. IMHO Yahoo should either abandon this policy or hire more competent programmers."

But what kind of mail, like yahoo mail, ( but completely compatible with K-meleon ), with the same functionnalities, can i you, in your advise.

Thanks for your help

Re: yahoo mail compatibility
Posted by: luciolle
Date: August 02, 2007 04:21PM

it's me "crotale26", i have changed my access codes because i don't succeed in connecting to forum



i have solve my trouble.

I use Gmail, like mail box.

I have transferred all messages i receive from m yahoo mail box to Gmail ?

all is right.

All, no, just one last small trouble

One the toolbar of K-meleon, when i select the envelop, nothing happened. i have thought, it was to see my mails..........

i have to select the menu "tools" then "news" then "read my news" to see my mails...


can you help me

thanks

Re: yahoo mail compatibility
Posted by: JujuLand
Date: August 02, 2007 04:25PM

Just modify the mail program by gmail adress
Tools > Mail > Configure Mail

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:31.0) Gecko/20100101 Ubuntu/12.04 K-Meleon/75.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Re: yahoo mail compatibility
Posted by: guenter
Date: August 07, 2007 01:53AM

Qui, it is compatible with a yahoo mail and beta mail
( for beta You must provide a false browser id ).

Yahoo beta mail is slow.

Re: yahoo mail compatibility
Posted by: Drazick
Date: August 07, 2007 07:00PM

It should be fine if you configure K-Meleon to identify itself as Firefox 2.0.
Look at the preferences.

Re: yahoo mail compatibility
Posted by: Drazick
Date: August 24, 2007 07:52PM

Quote
guenter
Sorry but that is a solved problem.

K-Meleon is compatible to Yahoo mail. Yagoo merely uses a script that snifs browsers and sends You to a page full of bull shit and claimes this browser is not compatibel.

Means: Yahoo intetionally sabotages the access for K-Meleon or they have a hired idiots. IMHO Yahoo should either abandon this policy or hire more competent programmers. sad smiley

You can even have Beta Mail provided You change the message that the browser sends to Yahoo to something like:
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.8.1) Gecko/20061010 Firefox/2.0
or French equivalent ;-)

p. s. Would You like that I send You a screenshot while I write You a mail from Yahoo.com?

a bientot

Could you guide me how to do this?

Thanks.

Re: yahoo mail compatibility
Posted by: guenter
Date: August 25, 2007 01:04AM

Go to: Edit > Preferences > Privacy > set it to Pretend: Firefox2 (that is all You need to change so that You can use Yahoo Beta Mail with K-Meleon 1.1 smiling smiley

This change can also be done via Privacy Bar if You right click at the "User Agent button".

Else use Privacy for a "User Defined" browser string from a Netscape, a Firefox or a SeaMonkey that You like, e. g. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20060912 Netscape/8.1.2 will work.


p. s. You could also edit: kmeleon.privacy.useragent1.string to You liking permanently (= change its value to the string of Your favourite K-Meleon alternative e.g. Mozilla/5.0 (Windows; U; Windows NT 5.0; he-IL; rv:1.8.1) Gecko/20061010 Firefox/2.0 could do ) via about:config.

Just chnaging the browser string sent to Yahoo makes it compatible - that is why I am a little upset.



Edited 2 time(s). Last edit at 08/25/2007 01:19AM by guenter.

Re: yahoo mail compatibility
Posted by: Drazick
Date: September 01, 2007 05:44PM

Quote
guenter
Go to: Edit > Preferences > Privacy > set it to Pretend: Firefox2 (that is all You need to change so that You can use Yahoo Beta Mail with K-Meleon 1.1 smiling smiley

This change can also be done via Privacy Bar if You right click at the "User Agent button".

Else use Privacy for a "User Defined" browser string from a Netscape, a Firefox or a SeaMonkey that You like, e. g. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20060912 Netscape/8.1.2 will work.


p. s. You could also edit: kmeleon.privacy.useragent1.string to You liking permanently (= change its value to the string of Your favourite K-Meleon alternative e.g. Mozilla/5.0 (Windows; U; Windows NT 5.0; he-IL; rv:1.8.1) Gecko/20061010 Firefox/2.0 could do ) via about:config.

Just changing the browser string sent to Yahoo makes it compatible - that is why I am a little upset.

I went to Edit > Preferences > Privacy > set it to Pretend: Firefox2

Still with no success.
I didn't get the other methods.
Could you elaborate?

Thanks.

Re: yahoo mail compatibility
Posted by: guenter
Date: September 02, 2007 12:06AM

If that does not work the other things waunt work either.

Can You tell me where the process fails and what browser You use normally at yahoo?

email
Date: October 03, 2008 02:40AM
Re: yahoo mail compatibility
Posted by: panzer
Date: October 03, 2008 11:12PM

Ok, why do not all of you choose another mail provider???

Re: yahoo mail compatibility
Posted by: guenter
Date: October 04, 2008 01:22AM

Some here stopped using yahoo - I have little problems except with their silly "Your browser and/or OS is too old or incompatible". I go there with my browser telling them the sweet little lies that yahoo wants to be told { Firefox&XP (Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16 / when it is really a K-Meleon 1.5.0 under WinME = Mozilla/5.0 (Windows; U; Win 9x 4.90; de-DE; rv:1.8.1.17pre) Gecko/20080716 K-Meleon/1.5.0) }. tongue sticking out smiley

Re: yahoo mail compatibility
Posted by: cipricus
Date: September 09, 2011 04:58PM

just change in Preferences Security - Paranoia to Firefox 3.5

K-Meleon forum is powered by Phorum.