Improvement requests :  K-Meleon Forum
Use this forum to talk about a feature you're missing. Use the bug tracker to report it if necessary. 
Password Mangager in 1.7.0 not working?
Posted by: Ronery
Date: April 07, 2013 05:14PM

Hi

Just upgraded to 1.7.0 and now no passwords seem to get stored. No pop-up "save log-in data" and also no entry under "Privacy & Security Settings". Am I missing something?

thanks

Options: ReplyQuote
Re: Password Mangager in 1.7.0 not working?
Posted by: rodocop
Date: April 07, 2013 06:20PM

that's one of the glitches of 1.7 which is in alpha stage.

Use LastPassLite extension in couple with the bugfixing macro by realgy

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!

Options: ReplyQuote
Re: Password Mangager in 1.7.0 not working?
Posted by: Ronery
Date: April 09, 2013 07:21PM

Ok, thanks!
I notice that the browser hangs now and then, too sad smiley Will go back to the old version. Actually I had installed Ă–pera but switched back to K-Meleon again.

Options: ReplyQuote
Re: Password Mangager in 1.7.0 not working?
Posted by: rodocop
Date: April 09, 2013 08:00PM

I'm not experiencing any hangs in 1.7-half of my Twin but this version still comes with numerous minor glitches which stop me from using 1.7 as primary browser.

That's why 1.6 as primary, that's why Twin exists smiling smiley

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!



Edited 2 time(s). Last edit at 04/09/2013 08:01PM by rodocop.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.