Improvement requests :  K-Meleon Forum
Use this forum to talk about a feature you're missing.  
Plugin descriptions - What detail needed or possible
Posted by: JamesD
Date: March 18, 2011 03:22AM

I get somewhat frustrated when I try to find the current version number of plugins installed in my KM. My version of Shockwave Flash is described in about-plugins as 10.2 r152. I am checking this because of problem with Flash Player 10.2.152.33 and earlier.

I don't know what sub-revision of 152 is installed. Could a future release detail the revision number to greater detail?

Options: ReplyQuote
Re: Plugin descriptions - What detail needed or possible
Posted by: deadlock
Date: March 18, 2011 05:07PM

Quote
JamesD
I get somewhat frustrated when I try to find the current version number of plugins installed in my KM. My version of Shockwave Flash is described in about-plugins as 10.2 r152. I am checking this because of problem with Flash Player 10.2.152.33 and earlier.

I don't know what sub-revision of 152 is installed. Could a future release detail the revision number to greater detail?

Because it displays plugin description
instead of plugin version.

How many people requested this before?

But this is by design. Same behaviour
for all Mozilla based browsers.

The feature is provided by
Mozilla sources components/plugin.xpt
and offers name, description but no version.

Added to the list of Mozilla patches
for next KM release.

Options: ReplyQuote
Re: Plugin descriptions - What detail needed or possible
Posted by: Matt
Date: March 18, 2011 06:49PM
Options: ReplyQuote


K-Meleon forum is powered by Phorum.