Improvement requests :  K-Meleon Forum
Use this forum to talk about a feature you're missing.  
Please...
Posted by: Tj the Reaper
Date: April 01, 2010 02:41PM

Hi guys how Are you. I got a issue, with youtube videos, it can't be played, it always says: Error. Try again later (I don't really know the words, cause my language is spanish). I Think that it's a ID problem, cause my k-meleon version, can be ID Only as firefox 2.0 or sea monkey 1.1 ....

I really like this browser. so I beggin' please. Fix The Id OR By the way the youtube problem!!!!

I'm desperate

Love!

Tj The Reaper

Options: ReplyQuote
Re: Please...
Posted by: desga2
Date: April 02, 2010 02:43AM

You must change the K-Meleon User Agent string.
Tools -> User Agent -> Custom ...
Read this thread about it:
http://kmeleon.sourceforge.net/forum/read.php?1,101154,page=2
http://kmeleon.sourceforge.net/forum/read.php?1,103184,104754#msg-104754

Quote
guenter
You can set a custom User Defined Agent String e.g. via submenue of tools, or Privacy Bar or permanently change the Firefox string via Edit > Configuration > ...

Search:

kmeleon.privacy.useragent1.string

and alter it to Your choice.

Or You can ad a new key of Your choice to ./K-Meleon/defaults/pref/I10n.js section // Privacy

pref("kmeleon.privacy.useragent3.name", "Firefox 3");
pref("kmeleon.privacy.useragent3.string", "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6pre) Gecko/2008121806 Mozilla/3.0 GranParadiso/3.0.6pre");

Put the string You want to where I put the "Mozilla/5.0 ... pre".

You can add more. To add more incrementally increase bold number.

También puedes probar la extensión Auto Agentswitch.

Recuerda que en este foro puedes escribir en español, pero escribiendo en inglés puedes tener más respuestas y más rápidas.

Saludos.

K-Meleon in Spanish



Edited 2 time(s). Last edit at 04/02/2010 02:52AM by desga2.

Options: ReplyQuote
Re: Please...
Posted by: disrupted
Date: April 02, 2010 02:50AM

i just tested youtube without any problems, i think your problem is due to using non-default user agent and google is blocking firefox2.. rember firefox or seamonkey agents are intended for websites with problems only or for testing.

you can fix that problem by changing the user agent to default again
tools>user agent>default (first entry in the list)

Options: ReplyQuote


K-Meleon forum is powered by Phorum.