lost all
Posted by: dave
Date: December 17, 2009 05:43AM

Updating to 1.5.3 all what I had in 1.5.2 has gone, bookmarks, fav tabs aaaalll �_� c'mon updating should respect the preferences and how we had the prog, that's shit something so basic, and yet you haven't figure if we load a new page in a tab not necessarily we want TO GO INMEDIATELY to that new open tab, put a damn option to load in background is anoyying to be going back to the previous tab

Re: lost all
Posted by: siria
Date: December 17, 2009 06:54AM

It's most likely not gone, just in your old profile, that you can simply copy over.
And there IS an option to load links in BACKGROUND tabs. It's just OPTIONAL cool smiley
(But personally I wouldn't mind if you use another browser that suits you better smiling smiley

Re: lost all
Posted by: guenter
Date: December 17, 2009 12:00PM

You have most likely chosen another of the two default locations during install.
Deselecting or keeping multi user support makes that the profiles are in traditional location in install directory (portable location) or in username%apdata% folder.

Else You have had a sKandisk run recently?

Neither will normally make Your complete personal settings lost.
K-Meleon merely looses the info where the data are.

Have look into k-meleon install diretory first.
You are looking for a subfolder in ./profiles folder.

If nothing is there.

Go and make a search for bookmarks.html or bookmarks_backup.html in username apdata. You will find the folder via Edit -> Configuration -> Profile Directory. When You have found such files open them with the browser. You will know the right one (they look white and blue & one will have the info You know). In the directory next to the one where the right bookmarks are, will be a profiles.ini. Edit its path so that it point to the correct profile folder or better copy the data to the new Profile folder.

Greetings to MX from DE (Germany).



Edited 1 time(s). Last edit at 12/17/2009 12:02PM by guenter.

Re: lost all
Posted by: Matthew
Date: December 24, 2009 09:40PM

I have just, randomly, had the same problem. I dont understand what your talking about.
My actual BOOKMARKS TOOLBAR has totally dissapeared. If it was the with nothing in it i would be fine, but no its not ther at all. How can i get it back?

if i go into toobar settings the BOOKMARKS part is blanked out and you cant click anything on it.

Re: lost all
Posted by: Matthew
Date: December 24, 2009 09:47PM

right, i have coppied all of my old profile into the new one, but the BOOKMARK TOOBAR is NOT there at all.

Re: lost all
Posted by: siria
Date: December 24, 2009 10:21PM

You simply have switched it off.
F2 -> K-Meleon Plugins -> switch it on again.
Or open the bookmarks settings tab and look at the TOP, there's the same switch.

Re: lost all
Posted by: desga2
Date: December 24, 2009 11:32PM

Enable bookmarks toolbar in Preferences (F2) -> GUI Appearance -> Toolbars -> Bookmarks Bar -> "Enable Bookmarks Bar"

K-Meleon in Spanish

K-Meleon forum is powered by Phorum.