Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
Pages: Previous123Next
Current Page: 2 of 3
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_01
Date: November 25, 2009 06:53PM

Habe auch mal was Probiert.
Wenn ich alle Cocokies lösche dann würd alles wieder angzeigt, scheint so als ob bei den was nich in Ordnung ist. Zu mindest liegt der Fehler da drine.
Ist doch schon recht merkwürdig das es ohne geht und mit nich.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: November 26, 2009 01:26AM

Nicht wirklich merkwürdig, die Cookies sind schließlich dazu da, deine individuellen Einstellungen zu speichern grinning smiley Was für ne Sprache hast du denn jetzt eingestellt...?

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_01
Date: November 26, 2009 02:59AM

Deutsch(Sie) wie du es gesagt hast habe alles versucht nix funzt sowie ich mich hier Anmelde ist alles wech und ich seh nix mehr.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: November 26, 2009 03:52AM

Würde ja wirklich gar zu gern deinen Compi mal in die Finger kriegen, dann würd ich ihm die Flausen schon irgendwie ausgetrieben kriegen - grmpf!! ;-) Denn irgendwo hat das Ding noch heimlich nen anderen Cookie oder Einstellung versteckt.

Leg dir vielleicht doch mal eine ganz neue Identität zu, dann müsstest du auch ganz neue Einstellungen machen können. Theoretisch jedenfalls... cool smiley
Ich seh du hast schon eine 1 an den Namen gehängt, da ist aber kein neues Profil sondern nur ne Mail-Addy dahinter, also bist du vermutlich dabei ausgeloggt.

Wenn du also auf "Einloggen" clickst, dann NICHT einloggen, sondern die beiden Felder leer lassen und untendrunter auf den blauen Link clicken, zum neue User "Registrieren". Wahrscheinlich brauchst da aber eine zweite Mailadresse dazu.

Falls die Sprache dann englisch ist, würd ich das Forum dann wirklich erstmal ne Weile so lassen, und nur wenn dann wirklich alles klappt, nochmal mit "De-Sie" versuchen. Oder gleich auf englisch lassen, zwecks Weiterbildung grinning smiley



Edited 1 time(s). Last edit at 11/26/2009 03:55AM by siria.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: November 26, 2009 12:34PM

Quote
siria
Wenn du also auf "Einloggen" clickst, dann NICHT einloggen, sondern die beiden Felder leer lassen und untendrunter auf den blauen Link clicken, zum neue User "Registrieren". Wahrscheinlich brauchst da aber eine zweite Mailadresse dazu.

Glaube ja, aber sie können gefälscht sein. Eine von mir? z.B.: bagel_0.4.1_g1801 @ live.de.
Die hat was: Ein alternativer, Gecko basierter, japanischer Browser bei MS.de. grinning smiley

Du könntest die Mail für dich auf Bagel o.5 updaten drool smiley



Edited 1 time(s). Last edit at 11/26/2009 12:36PM by guenter.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_01
Date: November 26, 2009 01:32PM

Ja ist richtig hier ist nur meine Zweite Mailadi hinterlegt.
Habe mich auch schon neuangemeldet der Selbe Komische Fehler Tauct auch wieder auf.
Mir ist auch aufgefallen wenn ich die Sprache ändere dann würd die nich im Cookie geändert was normaler weise gemacht würd, sprich ich würde einen Neuen bekommen und das Passiert nich.Die große frage ist jezt nur warum das nich geht liegt es vielleicht daran wie die Cookies generriet werden oder liegt es am Brouser das er den alten nich Überschreibt.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: November 27, 2009 01:17AM

Kann es evt. sein, dass es ein Flash Cookie ist..? Kann mich nur noch dunkel erinnern, kürzlich irgendwo cookies von sourceforge gefunden zu haben, wo ich gedacht hab: Ach nee, die auch?! Evt. waren's auch normale Cookies, aber kannst ja trotzdem mal nachgucken:

Bei meinem Uralt win98 liegen die unter c:/windows/anwendungsdaten/macromedia.
Bei dir wirds irgendwo anders liegen, weiß aber den genauen Pfad nicht, glaub irgendwas mit "documents and settings" oder "local settings" oder was...
Kannst auch einfach eine Explorer-Suche nach dem Macromedia-Ordner starten.
Da drin liegen glaub nur Flash-Cookies rum, ein paar wenige Logins und massenhaft Reklame-Cookies, kann man einfach löschen.

Ah noch was!! Kannst du dich mal in einem anderen Computer hier einloggen? Dann wüsste man wenigstens, ob's überhaupt ein Cookie auf dem Rechner ist, oder womöglich irgendwas, was auf dem Server gespeichert wird! Obwohl in letzterem Fall ja eine Neu-Registrierung wirklich alles löschen müsste - theoretisch ;-)



Edited 1 time(s). Last edit at 11/27/2009 01:19AM by siria.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: November 27, 2009 08:03AM

Wo die Profile sind?

Deutsch ist scheinbar derzeit auf der Seite nicht

Was auf einer Seite zwischen Browser und Seite abläuft, kann man mit "Live HTTP Headers" betrachten. Da es eine K-Meleon keine FF 3 Erweiterung ist, auch mit älterem OS.

Ich kann ja mal Amels Profil hier kapern und versuchen das PWD zu ändern? grinning smiley

Schönes WE: meins hat grad angefangen - den ersten Tag WE habe ich gepflegt durchgeschlafen. War nötig

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_01
Date: November 30, 2009 03:30PM

Moin @all,
Siria das habe ich auch schon alles versucht bringt leider auch nix Ansicht ist bei allen Rechnern und Brousern gleich.
Also denk ich mal es liegt am Server ka ob das so ist.Aber was solls bleibt es halt so wie es ist sad smiley kann mann halt nix machen weiter mit dem Blindflug.grinning smiley

Guenter das kannst du gerne mal versuchen mein PW rauszubekommen. Aber da würst du schon 10 Jahre versuchen müssengrinning smiley, und dann ist es auch noch fraglich ob du es schafstgrinning smiley.
Dann wünsche ich dir mal viel Erfolggrinning smiley.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: November 30, 2009 05:53PM

Das PW braucht er gar nicht rauszukriegen, er ist nämlich Mod, und hat da eh Zugriff drauf, LOL! Und als solcher sieht zwar nicht das eigentliche PW, keine Angst, aber er kann es löschen und einfach ein neues dafür einsetzen grinning smiley Ob das in dem Fall irgendwas bringen würde, ist die andere Frage, und bin auch nicht sicher, ob er das überhaupt so gemeint hat... Keine Ahnung.

Aber ich kapier das alles nicht... Also kein Cookie, aber dann ist das noch verrückter - eine neue Registrierung und trotzdem geht nix?!?! Absolut unlogisch. Was für Betriebssysteme sind denn auf den diversen Rechnern drauf...?
Weiß echt nicht mehr was machen, aber pass mal auf, jetzt probieren wir noch mal was anderes: Wenn du ausgeloggt bist, logge dich mal als Amsel2 ein, das Passwort heisst auch so. Ist ein frischer Account, hab ich grade selber angelegt, und natürlich mit reiner Fantasie-Adresse. Die Sprache steht auf De-Sie. Siehst du damit auch nix??? Falls okay, ändere das Passwort und bleib halt bei der 2 ;-) Eventuell identifiziert das System allerdings auch user nach der mailaddy?? Dann müsstest du noch mal eine andere definieren, um erreichbar zu sein...



Edited 1 time(s). Last edit at 11/30/2009 05:55PM by siria.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel2
Date: November 30, 2009 08:15PM

Ok mit dem Neuen gehts. Es hanelt sich bei den Test PC´s ein mal um Win98 SE, Windows XP Pro SP3, Windows 7 und Windows Server 2003 R2.
Muß mal schaun auf dem Rechner hier wo es geht welche Cookies das alles sind Vieleicht bekomm ich damit dann alles weg. Melde mich noch mal ob es alles gefunzt hat wenn nich müste ich Amsel0_0 mal löschen lassen.

Edit: Habe mich mit Amsel2 auf beiden PC´s Angemeldet ohne Prob dann liegt es doch an meinem Anderen Acount Amsel0_0. Das ist schon merkwürdig der eine geht der andere nich. Was mir noch aufgefallen ist bei Bei Firefox habe ich 3 Cookies drine und bei K-meleon nur zwei wie geht denn sowas melde ich mich auf den anderen Rechner mit Amsel0_0 an erscheinen nur wieder zwei Cookies das soll einer Verstehn. Was macht da die DB nur falsch?

mfg Amsel2(Amsel0_0)



Edited 1 time(s). Last edit at 11/30/2009 08:26PM by Amsel2.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: November 30, 2009 08:51PM

Genau wie siria sagt. Ich würde dein Passwort zurück setzen. Es versuchen.
Eine gültige Mailaddi wird gebraucht, damit ich du das Neue kriegst, wenn ich Erfolg habe. Die sollte man eh haben, falls die Moderatoren was wollen.

Wenn es gar nicht anders geht. Amsel löschen. Dann kannst du AFAIK den selben Namen wieder nehmen. Nur deine jetzigen Posts sind dann signiert: Anonymous User Das Beispiel hat alain nach mehrmaliger Warnung als User gelöscht.

Ja, dann lösch doch mal die Cookies.

Das letzte Wort hat immer das Experiment, sagte der Chemiker.
Und er sprengte sich mit Labor in die Luft grinning smiley



Edited 1 time(s). Last edit at 11/30/2009 08:57PM by guenter.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel2
Date: November 30, 2009 08:57PM

Danke schön Guenter, die Mailadi bei Amsel0_0 ist meine Aktuelle ich habe nich nur eine setze mal bitte das PW zurück und lass es mir dann Per Mail zukommen Wenn alle Stricke Reisen wenn es immer noch nich funzt dann halt den Benutzernamen löschen und ich Regitriere mich dann halt neu.

mfg Amsel2(Amsel0_0)

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: December 01, 2009 01:02AM

Halleluja grinning smiley Schon mysteriös das Ganze!
Ob das irgendwas mit dem Passwort zu tun haben könnte, kann ich mir irgendwie nicht so recht vorstellen, dagegen ist mir so ganz dumpf, als ob das Forum hier die User nur nach ihrer Mailaddy identifiziert... glaub hab mal sowas in einem älteren Posting gelesen, im Zusammenhang mit dem Serverwechsel vor einiger Zeit, als alle Passwörter weg waren...

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel2
Date: December 01, 2009 04:58PM

siria das scheint fast so das es daran liegen könnte. Aber wer weiß das schon das können eh nur die Admins oder Mods wissen die halt allesWarten usw..grinning smileygrinning smileygrinning smiley

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: December 01, 2009 07:00PM

Danke für die Erlaubnis; ich mache mich an die Einstellungen, sobald ich ungestört Zeit habe - nicht zwischen Aufstehen, Essen und zur Arbeit gehen.


Alle PWDer waren nicht weg, aber die von einigen, die länger nicht gepostet hatten. Dorian hat geschrieben, wenn die Addi nicht stimmt - keine Hilfe.

Mail@Ts sollen nicht zweimal sein, sonst könnte jeder Spamer 100 Namen pro @ haben.


p.s. Die zusätzlichen Admins, von denen ich einer bin, sind rekrutiert worden, als wir eine Spamflut hatten. Ich selbst wurde von jsnj angemeldet, damit ich Spam Beiträge lösche, nachdem ich mich dafür freiwillig gemeldet hatte. Andere Aufträge habe ich nicht. An gehe sowieso nur an etwas, wenn ich absolut sicher bin, dass ich es kann - oder sicher bin, dass ich keinen Schaden mache.

Und an Amsels Profil ist nicht mehr viel Schaden anzurichten smiling smiley



Edited 2 time(s). Last edit at 12/03/2009 07:12PM by guenter.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel2
Date: December 02, 2009 01:08PM

@guenter ist doch kein Prob es macht ja auch keinen Spaß hier was zu Lesen oder Schreiben und mann weiß nich wo mann Klicken muß(nur wenn mann angemeldet ist so ist es bei mir). Ich habe schon mehrmals das Prob gehabt das viele meine Mailadi nich nehmen deshalb muste ich mir noch welche machen ka was die alle gegen Hotmail haben. Da ja fast jeder den live messenger drauf hat. Sag mir dann bescheid bitte wenn du es geschaft hast.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_0
Date: December 03, 2009 12:22PM

danny_ansorge hat ne Mail von mir surprised smiley

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_0
Date: December 03, 2009 05:05PM

@guenter
Danke schön noch mal jezt funzt alles wieder wie schön mann kann alles wieder schön lesen.
So muß ein Admin sein! Der einem ohne Große Worte helfen tut weiter so.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: December 03, 2009 06:32PM

Und wie genau habt ihr das jetzt hingekriegt?? (Bloß neugierig grinning smiley)

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_0
Date: December 03, 2009 07:15PM

@sira
Er hat mich neu Angelegt denk ich mal oder mein PW gelöscht und mir ein neues geben, habe mich dann neu eingelockt PW geändert und jezt funzt alles wieder wie vorher.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: December 03, 2009 07:49PM

Quote
siria
Und wie genau habt ihr das jetzt hingekriegt??

(Bloß neugierig grinning smiley)

1.) Konto angeeignet, control.php aufgesucht, Quellcode anzeigen lassen, die URLs durchprobiert.

Das Auswahl Formular Feld in control.php auf Sie gesetzt, Zweimal ins graue Feld unten Mitte geklickt, Nachricht geschrieben und Amsel0_0 sein neues PWD per Mail geschickt.



2.) Neugierieg wie die Inquisition, wie alle Frauen.


Ernsthaft? Sorry, ich hätte es von allein erklären sollen, es kann jeden Tag wieder wem geschehen.


Meine Lösungsidee. Die Links existieren, aber durch das Fehlen der Bilder sind sie unbrauchbar/unsichtbar klein.

Das angezeigte Formular fand ich dann, indem ich im Profil QuellKode Ansicht wählte und die URLs durchprobierte, die da waren.

Soweit ich erinnere, zeigt diese das Richtige.
http://kmeleon.sourceforge.net/forum/control.php?0,panel=forum

Ich vergesse das immer wieder. Bin schon zu alt. sad smiley
Und ich muß es nicht behalten, da ich den Lösungsweg kenne.


Alternativ könnte man die URL im Verlauf finden/suchen, wenn es einem vor kurzem selbst passierte. Ich hatte aber als ersten Versuch Cookies und Verlauf gelöscht, da ich fälschlich dachte, die Einstellungen wären lokal und nicht auf dem Server gespeichert. Dass das falsch sein wird, da es z.B das Löschen von Cookies überstehen sollte, sonst muß man es oft neu einstellen, habe ich in meiner Aufregung nicht bedacht.

Alternativ hätte ich mich als User/Admin löschen können grinning smiley



Edited 2 time(s). Last edit at 12/03/2009 10:32PM by guenter.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: December 04, 2009 01:48AM

Okay, also im Prinzip doch genau das gleiche, was wir schon von Anfang an probiert haben, nur dass diesmal du die Sprache umgestellt hast und nicht Amsel...
Also beim nächsten "Opfer" der fehlenden Übersetzungsdateien weißt du dann ja Bescheid grinning smiley
Vielleicht hat der nächste aber auch das Glück, und findets nach der ersten Panik auch selber raus, oder er findet diesen Thread, da braucht er ja nur auf den Link zu clicken und Beschreibung folgen smiling smiley
Und mit ganz viel Glück tut irgendwann irgendwer diese fatalen Sprachoptionen aus der Liste löschen...

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: December 05, 2009 01:15AM

Quote
siria
beim nächsten "Opfer" der fehlenden Übersetzungsdateien weißt du dann ja Bescheid grinning smiley


Und mit ganz viel Glück tut irgendwann irgendwer diese fatalen Sprachoptionen aus der Liste löschen...

1.) Ich dachte eher an Euch beide. sad smiley
Das Opfer muß nur das pwd schicken

2.) Unsere devs sollen mir lieber 1.6 bauen drool smiley
& Ich will dich zum Admin für Forum Updates grinning smiley

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_0
Date: December 07, 2009 02:29PM

Guten Morgen an euch.
Mal sehn wievielen es auch noch so geht wie mir. Denke mal bin nich der einzige hier der das Prob hat oder haben würd. Nadann reich mal den Vorschlag ein das siria Admin werden soll damit du entlasttet würst loldrool smiley.

Siria da hast dann sehr viel zutun wenn du hier mal on kommstgrinning smiley.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: guenter
Date: December 07, 2009 06:00PM

Quote
Amsel0_0
Denke mal bin nich der einzige hier der das Prob hat oder haben würd.

Nadann reich mal den Vorschlag ein das siria Admin werden soll damit du entlasttet würst loldrool smiley.

Siria da hast dann sehr viel zutun wenn du hier mal on kommstgrinning smiley.

1.) Nein aber der Erste. Es ist seit Jahren eingerichtet.

2.) Kann ich - wir beide geben Ihr Refernzen.

3.) Ja ernsthaft. Mach hier mal die Fehlerkonsole an. Nix als Warnungen.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: Amsel0_0
Date: December 08, 2009 01:36PM

Moin guenter,
Oki bin dabei. Zum glück muß ich sowas nich machengrinning smiley.
Jo wenn ich die Fehlerkonsole auf mache seh ich Warnungen und genügend Fehler nich nur hier auch bei anderen Seiten selbst bei google.

mfg Amsel0_0

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: December 08, 2009 04:55PM

Hey hey, mal langsam mit den jungen Pferden! LOL! Bin nur auf der Durchreise hier grinning smiley
Und wär eigentlich seit Monaten schon wieder weg, wenn ich nich so unerträglich lahmarschig wär und meine Skin und ein Macro endlich fertig zum Posten, aber brauch halt Ewigkeiten *augenroll*

Ich seh's als Jux, aber ehrlich, zwei Zeilen in einer Datei rauszulöschen geht bestimmt 10x schneller als einen neuen Mod anzulegen, oder 100000x schneller als v1.6 zu basteln! tongue sticking out smiley grinning smiley Und die css-Fehler in der Errorconsole wegen nem simplen fehlenden Blank irgendwo find ich wirklich voll peinlich auf einer BROWSER homepage - sieht höchst professionell aus cool smiley

Quote
guenter
1.) Nein aber der Erste. Es ist seit Jahren eingerichtet.

Nur der erste, der den Weg zurück wieder gefunden hat, die andern sind im Blindflug alle verunglückt und nicht mehr wiedergekommen grinning smiley Oder haben halt ohne Login weitergepostet, weil ihnen eh keiner geglaubt hat, dass die Knöpfe hier verschwinden können. Oder sie waren dann schon so voll von der Qualität überzeugt, dass sie wieder zu ihrem alten Browser zurück sind cool smiley



Edited 1 time(s). Last edit at 12/08/2009 05:03PM by siria.

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: desga2
Date: September 21, 2010 04:58AM

This bug will be fixed in a little time.
I can't fixed because I haven't permissions to delete the two bad files.
I send the request to Dorian.

Sorry by the late fix, but usually I don't read the bored German threads. tongue sticking out smiley

K-Meleon in Spanish

Options: ReplyQuote
Re: IMO: A verified Bug (Forum language 3x german)
Posted by: siria
Date: September 21, 2010 05:11AM

Thanx desga! grinning smiley
Let's hope it will work now...
So there are actually files, just buggy ones? Oh...

No I don't expect non-germans to struggle through german threads,
otherwise I'd post that stuff in international english of course grinning smiley

Options: ReplyQuote
Pages: Previous123Next
Current Page: 2 of 3


K-Meleon forum is powered by Phorum.