Bookmarks have disappeared
Posted by: Vit Po
Date: October 02, 2009 06:36PM

Hallo to everyone,

I've got the following issue with K-Meleon-yesterday it crashed and after relaunching the button Bookmarks (I am using a Russian version of the browser) disappered from the browser's interface. And all the time a page with the following text is opened:


homePageDefault=http://kmeleon.sourceforge.net/
#homePageDefault=http://www.mozilla.org/
keywordList=http://home.netscape.com/escapes/keywords
webmailKeyword=http://webmail.netscape.com
fallbackDefaultSearchURL=http://www.google.com/search?q=
otherSearchURL=http://www.google.com
browser.startup.homepage=resource:///readme.html
#browser.startup.homepage=http://www.mozilla.org/projects/seamonkey/start/
browser.throbber.url=http://www.mozilla.org/projects/seamonkey/
browser.search.defaulturl=http://www.google.com/search?q=
general.useragent.contentlocale=US
browser.translation.service=http://translate.google.com/translate?prev=/language_tools&u=
browser.translation.serviceDomain=translate.google.com
startup.homepage_override_url=http://www.mozilla.org/projects/seamonkey/start/

And it always opens this URL:
chrome://navigator-region/locale/region.properties
I reinstalled K-Meleon, but in vain-the same page and no Bookmarks.
Can it be healed in any way?
Thank you all in advice.


Re: Bookmarks have disappeared
Posted by: desga2
Date: October 02, 2009 07:07PM

Enable Bookmarks plugin in Preferences (F2) -> Netscape Bookmarks -> Check "Enable support Netscape Bookmarks ..." option.
And restart K-Meleon to changes take effect.
For the web page loaded at start K-Meleon this is because Home pref is lost in your KM profile. Only you must set a Home web page to load at start K-Meleon in Preferences (F2) -> Browsing -> "At Startup" group options.

K-Meleon in Spanish



Edited 1 time(s). Last edit at 10/02/2009 07:08PM by desga2.

Re: Bookmarks have disappeared
Posted by: Vit Po
Date: October 03, 2009 03:46PM

Thank you very much.smiling smiley
Everything has come back. I am lucky.

Re: Bookmarks have disappeared
Posted by: AROS
Date: March 15, 2011 01:57PM

Quote
Vit Po
Hallo to everyone,

I've got the following issue with K-Meleon-yesterday it crashed and after relaunching the button Bookmarks (I am using a Russian version of the browser) disappered from the browser's interface. And all the time a page with the following text is opened:


homePageDefault=http://kmeleon.sourceforge.net/
#homePageDefault=http://www.mozilla.org/
keywordList=http://home.netscape.com/escapes/keywords
webmailKeyword=http://webmail.netscape.com
fallbackDefaultSearchURL=http://www.google.com/search?q=
otherSearchURL=http://www.google.com
browser.startup.homepage=resource:///readme.html
#browser.startup.homepage=http://www.mozilla.org/projects/seamonkey/start/
browser.throbber.url=http://www.mozilla.org/projects/seamonkey/
browser.search.defaulturl=http://www.google.com/search?q=
general.useragent.contentlocale=US
browser.translation.service=http://translate.google.com/translate?prev=/language_tools&u=
browser.translation.serviceDomain=translate.google.com
startup.homepage_override_url=http://www.mozilla.org/projects/seamonkey/start/

And it always opens this URL:
chrome://navigator-region/locale/region.properties
I reinstalled K-Meleon, but in vain-the same page and no Bookmarks.
Can it be healed in any way?
Thank you all in advice.


Re: Bookmarks have disappeared
Posted by: guenter
Date: March 16, 2011 04:41AM
K-Meleon forum is powered by Phorum.