Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Icons
Posted by: Zod
Date: September 29, 2009 10:33PM

Please check it if youre *.htm and *.html icons are correct k-meleon icons. I have a problem with the icons o these file types after installing v 1.5.3

Options: ReplyQuote
Re: Icons
Posted by: desga2
Date: September 30, 2009 02:08PM

What is your Windows version?
Are you tried to set K-Meleon as default browser? In Preferences (F2) select "Set As Default Browser" option.

K-Meleon in Spanish

Options: ReplyQuote
Re: Icons
Posted by: guenter
Date: September 30, 2009 08:46PM

Windows (AFAIK all current versions) displays icons of the default protocol handler for the mimetype. If You made K-Meleon default on install (which I assume), it is a minor Windows error if it was not done.

Several things You can try to persuade Windows to do what You want.

1.) rerun setdefault (already said by desga2 / normally helps).
2.) right click on a local file with the mimetype = html... & change properties to associate with K-Meleon (less often needed).

3.) First set IE as default handler, then run K-Meleon's setdefault (seldom needed, heard about this a handful of times, normally it was used to get rid of alternative browser associations).


p.s. If still no success You have to work on Windows settings manually with help of special programs, and this is not worth the effort (IMHO).



Edited 1 time(s). Last edit at 09/30/2009 08:48PM by guenter.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.