Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
something happened
Posted by: big
Date: September 14, 2009 11:55AM

Hi everyone old mrbig here ive been riding the train with kmeleon for a while and something happened today .i dont have a clue what it could be im running 1.53
when i go to a website like my email my password doesnt come up at all.and when i go to any of my other websites to login my passwords dont come up .its like i dont have them anymore but i checked and there still there ,what could have happened.

Options: ReplyQuote
Re: something happened
Posted by: desga2
Date: September 14, 2009 06:19PM

Are you sure you setting is Enable in Preferences (F2) -> Privacy & Security -> Enable Remember Login data?

K-Meleon in Spanish

Options: ReplyQuote
Re: something happened
Posted by: big
Date: September 14, 2009 06:27PM

yes sir it is checked

Options: ReplyQuote
Re: something happened
Posted by: big
Date: September 14, 2009 10:12PM

ive even done a uninstall and reinstalled it and changed or added my passwords file to the other and vice-versa its begining to piss me off ive tried everything i know of.can someone help me.

Options: ReplyQuote
Re: something happened
Posted by: desga2
Date: September 14, 2009 10:47PM

Have you installed some extension or update different to default 1.5.3 K-Meleon installation?
You are checked your passwords are in "Manage Password and Sites", are you tried to copy passwords (a file *.d in your profile folder) to new profile?

K-Meleon in Spanish

Options: ReplyQuote
Re: something happened
Posted by: mrbig
Date: September 14, 2009 11:48PM

i have fixed it ,i did something different than before i went to my profile and found my password file and copy pasted my old file in same directory as my new password file then copy paste the old passwords to the new and it didnt work so i copy pasted the old password file in the same right beside the new and it worked both files have the same in them i dont know why but if i take the old password file out it dont work so i left that baby in there and as long as it works ill leave it ..working great.thanks i hope this might help someone some time.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.