Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
(SOLVED.. Thank you ,Desga2 !) New bug in K-Meleon 1.5.2
Date: May 26, 2009 12:45AM

Ok we have a new bug in K-Meleon 1.5.2..

Is a bit peculiar and as far as i could see it can be replicated only on japanese computers when typing in japanese .This has been brought to my attention my my gf..
Every japanese compter comes with this keyboard button that containes this characters below

半角/
全角
漢字

Here is the pic so you can see what i am talking about...

http://i42.tinypic.com/10qxiza.jpg

This buton situated between Esc and Tab is used to switch between Western characters and Japanese characters...
Now..every time this button is pressed in order to switch on kanji caracters somehow it activates k-meleon`s search function,and everything you will be typing will be replicated in the search bar below as you can see from the picture i uploaded here:

http://i40.tinypic.com/2v2xhtx.jpg

When you press enter at the end of the sentence your cursor will be moved out of the box you type and will highlight the last character that you typed..

most of the time your cursor will end up on the upper corner of the page where the
respective character would be...sometims if that character happens to contain a link k-meleon will automatically try to load the page that containes the link.... popong up a message asking you if you really want to leave the page or not...

This one for a guy who types using Chinese or Japanese characters it is verry anoying...


My favorite forums
http://www.graphixanstuff.com
http://www.closeprotectionworld.co.uk/index.php?referrerid=11530



Edited 3 time(s). Last edit at 05/26/2009 02:44PM by Gorilla no baka.

Options: ReplyQuote
Re: New bug in K-Meleon 1.5.2
Posted by: desga2
Date: May 26, 2009 01:43AM

I remember this bug or something similar, some chinese or japanese user wrote about it in forum some time ago.

For solved the problem go to Edit -> Page Search -> uncheck "Find as you type" option.

K-Meleon in Spanish

Options: ReplyQuote
Re: New bug in K-Meleon 1.5.2
Date: May 26, 2009 02:33PM

Quote
desga2
I remember this bug or something similar, some chinese or japanese user wrote about it in forum some time ago.

For solved the problem go to Edit -> Page Search -> uncheck "Find as you type" option.

Desga2 eres la hostia..

Gracias tio!


My favorite forums
http://www.graphixanstuff.com
http://www.closeprotectionworld.co.uk/index.php?referrerid=11530

Options: ReplyQuote
Re: New bug in K-Meleon 1.5.2
Posted by: desga2
Date: May 30, 2009 08:21PM

I think this option must be unchecked by default to avoid this problems in Asiatic keybords. I send this suggestion to Dorian and kko by mail to take note about it in the next version.

K-Meleon in Spanish

Options: ReplyQuote
Re: New bug in K-Meleon 1.5.2
Date: June 02, 2009 03:56AM

Quote
desga2
I think this option must be unchecked by default to avoid this problems in Asiatic keybords. I send this suggestion to Dorian and kko by mail to take note about it in the next version.

Yup nice one....We‘re gonna call it `Gorilla bug` or el bicho japonestongue sticking out smiley


My favorite forums
http://www.graphixanstuff.com
http://www.closeprotectionworld.co.uk/index.php?referrerid=11530

Options: ReplyQuote


K-Meleon forum is powered by Phorum.