Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
question
Posted by: mrbig
Date: May 07, 2009 10:17AM

heys guys and gals ive got a question ,,this just started a few days ago ,,when i go to close out k-meleon a small box appears and says k-meleon has generated errors and must close ..what could cause this ,,1.52 is what im using is it the most stable unit.

Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 07, 2009 11:59AM

I have the same exact problem as you. It all started when I went to win2k a few weeks ago


Is it just like this?

k-meleon.exe has generated errors and will be closed by windows. You will need to restart the program

An error log is being created.

I thought this was just a problem with Fred's Minimal and went to regular KM 1.5.2 and I get the same error.



Edited 2 time(s). Last edit at 05/07/2009 02:13PM by reeko124.

Options: ReplyQuote
Re: question
Posted by: caktus
Date: May 07, 2009 02:40PM

I have found this problem can occur when closing a window with multiple Tabs. Try right clicking on the Tab bar and select "Close All Tabs" before closing the window.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 07, 2009 02:42PM

I have done that to and it still does it a lot. Thats whats funny is that is just started not long after I went to win2k

Options: ReplyQuote
Re: question
Posted by: mrbig
Date: May 07, 2009 07:48PM

its now does it everytime i close it and is starting to act like its went haywire on me im still using it but it really acts funny not at all as fast as it used to be.hopefully someone else has had this problem and remembers what to do to fix it.

Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 07, 2009 08:19PM

Acting funny? I had to reinstall it after it crashed. I had buttons disappear off of the toolbar and the addons I installed disappeared. url bar history went to. I have no clue as to why. I haven't had no problem since the reinstall besides getting that error message when i close the browser every few times

Options: ReplyQuote
Re: question
Posted by: caktus
Date: May 07, 2009 09:13PM

Quote
reeko124
Acting funny? I had to reinstall it after it crashed. I had buttons disappear off of the toolbar and the addons I installed disappeared. url bar history went to. I have no clue as to why. I haven't had no problem since the reinstall besides getting that error message when i close the browser every few times

reeko124, did you happen to change the skin just before these problems occured? Because that will cause those particular symptoms. I think (but I am not sure) that changing the skin back will fix it.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 07, 2009 09:35PM

no that was on the one I never touched the skin. I had a totally seperate KM that I used for skinning purposes

Options: ReplyQuote
Re: question
Posted by: caktus
Date: May 08, 2009 12:14AM

RE:totally seperate KM

could it be they were both in the same directory? Or perhaps one being used while the other was default?

Charlie

~~If it ain't broke, why screw it up?~~




Edited 1 time(s). Last edit at 05/08/2009 12:14AM by caktus.

Options: ReplyQuote
Re: question
Posted by: desga2
Date: May 08, 2009 12:26AM

Check if embed_lite.dll file exist in your K-Meleon\components folder and delete it.

Also you can try updated to Gecko 1.8.1.21 (Seamonkey 1.1.16) with my unofficial update.

Or wait to K-Meleon 1.5.3 is released very soon (next days).

K-Meleon in Spanish



Edited 2 time(s). Last edit at 05/08/2009 12:33AM by desga2.

Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 08, 2009 12:36AM

Quote
caktus
RE:totally seperate KM

could it be they were both in the same directory? Or perhaps one being used while the other was default?

They were in two seperate partitions. I had 1.5.2 installed(for skinning) and Fred's 1.5.2 minimal as my everyday one. I deleted fred's after that happened and I also got rid of the skinning one the same day because I didn't want no more headaches. Reinstalled 1.5.2 and still get the errors when I close out regardless of how many tabs open or closed. It's not consistent in the error. It could be 5 times in a row or once every 3-4 times but it still happens.

I honestly never thought it was the browser. I think it was me going over to win2k that did it. Now seeing that someone else has the same problem and it started about the same time as mine, I just don't know now.



Reeko



Edited 3 time(s). Last edit at 05/08/2009 12:46AM by reeko124.

Options: ReplyQuote
Re: question
Posted by: kko
Date: May 08, 2009 12:52AM

Install the crash report plugin and see whether you can send us a report. Use this plugin with official releases only! (anything else is useless)

Options: ReplyQuote
Re: question
Posted by: caktus
Date: May 08, 2009 02:46AM

@ reeko124

Not sure but perhaps this may be of help.
What platforms does K-Meleon run on?

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: question
Posted by: kko
Date: May 08, 2009 03:10AM

Quote
caktus
Not sure but perhaps this may be of help.
What platforms does K-Meleon run on?

No, if you were in lack of any required libraries, km wouldn't even start. That FAQ info is outdated anyway (km 1.x is build with msvc7).

Options: ReplyQuote
Re: question
Posted by: reeko124
Date: May 10, 2009 12:50PM

I fixed my problem went back to xp grinning smiley. I actually started getting the same error with another program so I determined that it was win2k. I also read that anyone that got that same error regardless of application were running win2k.

Options: ReplyQuote
Re: question
Posted by: mrbig
Date: May 14, 2009 11:26AM

i dont think its my pc its in the browser ive used all the others 1.5 1.51 now 1.52 and its the only one it does it with im going back to 1.5 it was best for me /..

Options: ReplyQuote


K-Meleon forum is powered by Phorum.