Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Authentication pop-up window for WMV streams missing!
Posted by: e-berlin.org
Date: May 06, 2009 08:41PM

Hello and first of all - excuse my poor english.

I'm having an unexpected issue with K-Meleon 1.5.2 - the authentication window which has to appear [for entering username and password] on this site does not appear. The WMV is loading and everything looks ok, but nothing pops up to enter the required name and password.

Tried with FF3 and IE8 and it works with them, but I want to use K-Meleon as a complete substitude to them all [I don't like big companies].

Tried to disable the Pop-Up blocker in K-Mel, but again nothing.

Tried also with disabled CSS ad filter - nothing.

Tried to change user agent to FF2.0 - nope.

So guys, please help! I use this site so frequently and now I have to switch to IE8 each time i do it!

Thanks in advance and greets from sunny Berlin.

e-berlin

Options: ReplyQuote
Re: Authentication pop-up window for WMV streams missing!
Posted by: disrupted
Date: May 06, 2009 10:32PM

it's not a useragent problem.. i tried without changing the useragent and the prompt came up normally.


i think your profile maybe corrupted or missing something.. try testing with a new profile.
in k-meleon, click on edit>manage profiles>create new profile and select ask at startup

restart kmeleon and use the new profile and go again to that site and see if it's working as it should.. hopefully it will, then make that new profile default nd copy your bookmarks(bookmarks.html) and passwords(random no. 12343123.s) from the old profile to the new profile.. everything goes fine, you can then delete the old profile and use the new profile and uncheck as at startup in the manage profiles prompt

no poor englisch..kmeleon forum speaks globish
< poor english sad smiley

Options: ReplyQuote
Re: Authentication pop-up window for WMV streams missing!
Posted by: e-berlin.org
Date: May 06, 2009 11:00PM

Thank you so much for the reply.

I will test your idea and then write back.

EDIT: nope, does not work with the new profile :[

some system details which could be helpful:

os - xp x64 sp2
firewall - comodo firewall 3.8.65
antivurus - avira antivir personal 9.0
ie version - 8.0.6001

EDIT2: strange... i made the new profile and everything was with the default settings, but before entering the page i "fixed" my encoding to Cyrillic [Windows-1251] and it didn't worked. i thought what was the only setting i changed, so i swiched back to the default encoding and the pop-up appeared!! :0 i really don't see the logic in this, but it's true - with Cyrillic [Windows-1251] encoding the pop-up does not show. right now i'm back in my old profile but with k-meleon's defaul encoding and everything works fine.

do you have the same issue with this encoding?

e-berlin



Edited 2 time(s). Last edit at 05/06/2009 11:22PM by e-berlin.org.

Options: ReplyQuote
Re: Authentication pop-up window for WMV streams missing!
Posted by: guenter
Date: May 07, 2009 12:18AM

No I use German. & UTF8 as default.

BTW. IMHO K-Meleon can replace IE or Firefox. Unless You need to install an SDK or update package from MS or need a special Firefox extension.

K-Meleon has a Russian forum. They may know more about this problem.



Edited 3 time(s). Last edit at 05/07/2009 12:28AM by guenter.

Options: ReplyQuote
Re: Authentication pop-up window for WMV streams missing!
Posted by: desga2
Date: May 07, 2009 02:30AM

I guess you need ActiveX for Windows Media installed.
Read this thread about it.

K-Meleon in Spanish

Options: ReplyQuote
Re: Authentication pop-up window for WMV streams missing!
Posted by: e-berlin.org
Date: May 07, 2009 03:27AM

Thank you all, you're great!

See ya when my dumbness appear again :]

e-berlin



Edited 1 time(s). Last edit at 05/07/2009 03:27AM by e-berlin.org.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.