Problem with opening new tabs
Posted by: Juan
Date: December 19, 2008 04:34AM

I'm using K-Meleon 1.5.2RC, but this also happened with 1.5.1.

Sometimes (I think it's random), when I right click on a link, so I can open it on a new background tab, the current tab just closes immediately.

Re: Problem with opening new tabs
Posted by: JamesD
Date: December 19, 2008 05:24AM

It is not happening with me. On your system does the random close happen before you get the popup menu for the right click, or do you see the menu and then the close happens?

Re: Problem with opening new tabs
Posted by: Juan
Date: December 19, 2008 06:12AM

I get to see the menu, and then the close happens.

My system specs (which I forgot to write before) are:

Athlon XP-M 1.5Ghz
1 Gb RAM
Windows XP 32 bit with SP2
K-Meleon 1.5.2RC, but also happening with 1.5.1

Re: Problem with opening new tabs
Posted by: JamesD
Date: December 19, 2008 07:09AM

I have a similar system. 1.80 gigahertz AMD Sempron, 960 MB RAM, running XP-SP3. I use "open in a new tab" quite a bit but I don't remember anytime that it caused the current tab to close.

In EDIT - PREFERENCES - BROWSING - TABBED BROWSING - GENERAL - OPEN NEW TABS, I have "Next to the last tab" chosen. What do you have there?

Re: Problem with opening new tabs
Posted by: desga2
Date: December 20, 2008 12:14AM

Not happend for me in Win2K with K-Meleon 1.5.2RC2 & K-Meleon 1.5.0.
Are you tried to use Tools -> Mouse Accelerators -> Firefox 2 and use middle click to open links in new tab background?

If this is a bug ramdom can be very difficult to confirm it.

K-Meleon in Spanish

Re: Problem with opening new tabs
Posted by: Juan
Date: December 21, 2008 01:41AM

It works well like that, but I still have the random close issue when right clicking on links. It looks like it's random, so no way to solve it unless anyone with the same problem appears. I'm also a programmer, and know how difficult it is to find such a bug.

Re: Problem with opening new tabs
Posted by: desga2
Date: December 21, 2008 03:57AM

Are you using some extension or macro? Try to disable it.

K-Meleon in Spanish



Edited 1 time(s). Last edit at 12/21/2008 03:58AM by desga2.

Re: Problem with opening new tabs
Posted by: Stan
Date: March 24, 2011 08:38AM

ok everyone grab a hold of this:

I'm using K-meleon 1.5.0 (I don't like the newer versions...just this one). Whenever I LEFT CLICK on my mouse, I want the links to open as a new tab WITHIN THE SAME window (as is the case in ie 7.0 and firefox 3.5). But instead of opening in the same window as a new tab, the link opens in a SEPARATE WINDOW. Does there need to be some 'tweaking' in the config for this simple task?

Re: Problem with opening new tabs
Posted by: desga2
Date: March 27, 2011 05:18AM

Check your settings on Preferences (F2) -> Browsing -> Window Diversion (tab)
Also you can check on Preferences (F2) -> Browsing -> Tabbed Browsing

K-Meleon in Spanish

K-Meleon forum is powered by Phorum.