Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
need help
Posted by: mrbig
Date: November 01, 2008 03:55AM

ive went from 1.5 to 1.5.1 and it will not open these type links any link with a carrier in front of it it will not open up the pic thats in the url just opens the website.

http://www.anonib.com/passnimage.php?imagePassn=http://www.anonib.com/_teensnorules/images/34985/yosoy_anonib.jpg



Edited 2 time(s). Last edit at 11/01/2008 03:57AM by mrbig.

Options: ReplyQuote
Re: need help
Posted by: caktus
Date: November 01, 2008 10:09AM

@ mrbig

The link http://www.anonib.com/passnimage.php?image
Passn=http://www.anonib.com/_teensnorules/images/34985/yosoy_anonib.jpg
you provided opened up the image for me using 1.5.1.

Are you sure you are using the image link and not the Home (website link) page link?
Also, make sure you are not blocking cookis or images, though I don't think these would redirect you to the Home page.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: need help
Posted by: mrbig
Date: November 01, 2008 10:39AM

this is the image that your suppose to see not the logo image .i think im going to switch back to the 1.5


http://www.anonib.com/_teensnorules/images/34985/yosoy_anonib.jpg



Edited 1 time(s). Last edit at 11/01/2008 10:40AM by mrbig.

Options: ReplyQuote
Re: need help
Posted by: JamesD
Date: November 01, 2008 06:32PM

I tried all three URLs in 1.5.1 and 1.5.0 and got the same results in both versions. The three URLs are different so I expect differing results.

http://www.anonib.com/passnimage.php?imagePassn=http://www.anonib.com/_teensnorules/images/34985/yosoy_anonib.jpg

opened three items
line of adds
Home
picture

http://www.anonib.com/passnimage.php?image
opened three items
line of adds
Home
"No Image was Passed"

http://www.anonib.com/_teensnorules/images/34985/yosoy_anonib.jpg
opened one item
picture

Options: ReplyQuote
Re: need help
Posted by: caktus
Date: November 02, 2008 12:08AM

@ mrbig

That seems really strange. Before switching back to 1.5 you may want to try a few things since 1.5.1 is a bit faster.

1. Open the 1.5.1 directory/folder and open profile.ini and clear the contents or create a new, blank profile.ini if one does not already exist.

2. Go to Edit > Preferences > Cache and clear both caches.

3. Do a reinstall of 1.5.1 as the present install may have become corrupt some how. When we least expect it, program installations do become corrupt.

Hope this is helpful.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: need help
Posted by: mrbig
Date: November 02, 2008 12:20PM

well i did what you said do and no change ..now when i middle click the empty tab it closes k-meleon completely what would cause this it didnt do this before .

Options: ReplyQuote
Re: need help
Posted by: mrbig
Date: November 02, 2008 12:27PM

Quote
mrbig
well i did what you said do and no change ..now when i middle click the empty tab it closes k-meleon completely what would cause this it didnt do this before .hold on i fixed this but i cant seem to fix the other this version seems a bit slower to me .i think ill up my memory cache.


Options: ReplyQuote
Re: need help
Posted by: desga2
Date: November 02, 2008 08:08PM

Try right click in tab bar and select Tabs -> Options ...
In Preference panel set "General" tab and "Tab Bar" tab with the options that you like.

K-Meleon in Spanish

Options: ReplyQuote
Re: need help
Posted by: mrbig
Date: November 10, 2008 08:48AM

its fixed i thank you all so much i had clicked the wrong one box and got it all messed up no big deal ,,its fixed it now opens all but one and thats because i have advertisement block checked.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.