Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Problem Javascript with Km 1.5.1 under Vista
Posted by: JujuLand
Date: October 24, 2008 08:53PM

Installing K_Meleon and others good programs on the computer of my brother, after updating to rev 10 (rev 7 was ok), all the pages which uses javascript work no more.

It's obviously under Vista.

Does anybody notice this problem?

Firefox continue to work with rev10

K-meleon works again when I uninstall rev10, and return under rev7

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr





Edited 1 time(s). Last edit at 10/24/2008 08:54PM by JujuLand.

Options: ReplyQuote
Re: Problem Javascript with Km 1.5.1 under Vista
Posted by: desga2
Date: October 24, 2008 11:50PM

What is the program that you update to rev10; Vista?

K-Meleon in Spanish

Options: ReplyQuote
Re: Problem Javascript with Km 1.5.1 under Vista
Posted by: JujuLand
Date: October 25, 2008 06:41PM

No, Sun Java JSE

BUt after using it sometimes, no work anymore with rev7

So, I uninstall K-Kmeleon, and keep Firefox. The better ought to be to use XP instead of this big shit ...

The principal for was to make the users stop using IE and Windows Mail ...

I don't know if it's due to the Vista install or to K-Meleon 1.5.1, but i don't remember having had this problem with 1.5.0, but my first test where just about install, and I confirm here that there is no problem to install K-Meleon under Vista. The setup seems to work correctly.

For the problem with Javascript, I will not able to do more tests, and it will be necessary to have others reports to confirm the problem.

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: Problem Javascript with Km 1.5.1 under Vista
Posted by: kko
Date: October 25, 2008 08:24PM

Quote
JujuLand
No, Sun Java JSE

First of all, Java is not JavaScript (ECMAScript). They have nothing to do with each other...


Quote
JujuLand
BUt after using it sometimes, no work anymore with rev7

You mean JRE 6 Update 7? (most recent is Update 10)

Options: ReplyQuote
Re: Problem Javascript with Km 1.5.1 under Vista
Posted by: JujuLand
Date: October 26, 2008 03:10AM

I have had the problem after having updated with rev10, and after some use, also with rev7 after.

It's perhaps a problem with the Vista install, but I don't care, as I don't want to use Vista, and the more important is to use another browser than IE. For now, it's enough ...

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: Problem Javascript with Km 1.5.1 under Vista
Posted by: Matt
Date: November 10, 2008 08:00PM

Quote
JujuLand
It's perhaps a problem with the Vista install, but I don't care, as I don't want to use Vista, and the more important is to use another browser than IE. For now, it's enough ...
A+

It's not only a Vista issue. JRE Update 10 doesn't work on K-Meleon 1.5.1 under XP either. I tested it http://www.java.com/en/download/help/testvm.xml and got the following message:



Update 7 works fine and the test site says, I'm using the latest version.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.