Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
lost fav pages..........
Posted by: sahi
Date: September 15, 2008 05:09PM

i was wondering if someone can help me, because earlier this morning after restarting my computer after an error my k-meleon browser hasn't been the same and whenever i start it it shows me this instead of the usual homepage:-

homePageDefault=http://kmeleon.sourceforge.net/
#homePageDefault=http://www.mozilla.org/
keywordList=http://home.netscape.com/escapes/keywords
webmailKeyword=http://webmail.netscape.com
fallbackDefaultSearchURL=http://www.google.com/search?q=
otherSearchURL=http://www.google.com
browser.startup.homepage=resource:///readme.html
#browser.startup.homepage=http://www.mozilla.org/projects/seamonkey/start/
browser.throbber.url=http://www.mozilla.org/projects/seamonkey/
browser.search.defaulturl=http://www.google.com/search?q=
general.useragent.contentlocale=US
browser.translation.service=http://translate.google.com/translate?prev=/language_tools&u=
browser.translation.serviceDomain=translate.google.com
startup.homepage_override_url=http://www.mozilla.org/projects/seamonkey/start/

Not only that but the bookmarks tab seems to have disapeaered! i've tried getting it back but when i go to option its just grey on the bookmarks bit and says 'not set' and it won't let me do anything!

Options: ReplyQuote
Re: lost fav pages..........
Posted by: desga2
Date: September 16, 2008 12:38AM
Options: ReplyQuote
Re: lost fav pages..........
Posted by: ghocieL
Date: January 19, 2010 07:33AM

Quote
sahi
i was wondering if someone can help me, because earlier this morning after restarting my computer after an error my k-meleon browser hasn't been the same and whenever i start it it shows me this instead of the usual homepage:-

homePageDefault=http://kmeleon.sourceforge.net/
#homePageDefault=http://www.mozilla.org/
keywordList=http://home.netscape.com/escapes/keywords
webmailKeyword=http://webmail.netscape.com
fallbackDefaultSearchURL=http://www.google.com/search?q=
otherSearchURL=http://www.google.com
browser.startup.homepage=resource:///readme.html
#browser.startup.homepage=http://www.mozilla.org/projects/seamonkey/start/
browser.throbber.url=http://www.mozilla.org/projects/seamonkey/
browser.search.defaulturl=http://www.google.com/search?q=
general.useragent.contentlocale=US
browser.translation.service=http://translate.google.com/translate?prev=/language_tools&u=
browser.translation.serviceDomain=translate.google.com
startup.homepage_override_url=http://www.mozilla.org/projects/seamonkey/start/

Not only that but the bookmarks tab seems to have disapeaered! i've tried getting it back but when i go to option its just grey on the bookmarks bit and says 'not set' and it won't let me do anything!


Options: ReplyQuote


K-Meleon forum is powered by Phorum.