Alt - A shortcut not working?
Posted by: Richard B.
Date: January 03, 2005 08:49AM

I installed 0.9beta4 using only IE Favorites for bookmarks.(from the installation menu). I also am using the Compact Menu Icon and have turned off the Menu bar..

-------- Menu sequence
View / Toolbars / Menu-Throbber

------- FIle user.js
/* ---- CHANGE THIS PREF TO 'false' TO HIDE THE MENU BAR ---- */

user_pref("kmeleon.toolband.Menu.visibility", false);
-------

Keyboard shortcuts like Alt-F work to pop up the Files menu, but Alt-A does not pop up the Favorites menu. Is there a way to enable this keyboard shortcut?

Re: Alt - A shortcut not working?
Posted by: jsnj
Date: January 03, 2005 03:54PM

I think this is a bug because it should work without any additional input. Did it work when the main menu was visible? Anyway, to get it to work, add the following bold text in accelerators at the bottom of the file:

%ifplugin rebarmenu & favorites
ALT A = rebarmenu(F&avorites)
%endif

Re: Alt - A shortcut not working?
Posted by: jsnj
Date: January 03, 2005 03:55PM

Sorry, add the entire text.

Re: Alt - A shortcut not working?
Posted by: Richard B.
Date: January 04, 2005 03:15PM

>> Did it work when the main menu was visible?

No, a bell tone is played on Win 98.

>>Anyway, to get it to work, add the following...

Thanks, that works great.!

K-Meleon forum is powered by Phorum.