Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Cannot access SSL secured sites.
Posted by: Phil.Roberts
Date: October 07, 2001 11:35PM

When I attempt to access any sites with the https:// prefix kmeleon refuses to access the site. It doesnt crash, or choke, or anything dramatic. It simply does nothing.

Im using version 0.5, which is supposed to have SSL support.

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Posted by: Phil.Roberts
Date: October 07, 2001 11:45PM

Ah, my apologies. I just uninstalled and reinstalled Kmeleon and everything works fine now. I guess following instructions isnt such a silly idea after all......

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Date: October 22, 2001 06:46PM

Well,
maybe you could tell me what I have done wrong.
I'm also not able to open ssl-connections, but as long as I have no reason, I won't
uninstall and install again...
I should mention that all my internet access MUST go through a firewall-proxy.
(I did not see any checkfield like "Use this proxy for all protocols" or something alike...

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Posted by: Andrew
Date: October 22, 2001 08:41PM

Michael,

Auto Proxy support is going to be in the next release which hopefully, we'll be out really soon.

Andrew

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Date: October 25, 2001 01:12PM

Hi,

Maybe I didn't make clear what I missed:
The possibility to do _all_ protocol transfer via firewall/proxy.
At the moment, I'm just able to do http, but not https.
I'd like to be able to enter those protocol redirections manually...

Bye
Michael

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Posted by: Jeff
Date: October 25, 2001 02:06PM

Better proxy configuration has been added, and will be available in the next version. For the moment, you can just add:

pref("network.proxy.ssl", "my.proxy.host.com");
pref("network.proxy.ssl_port", 1234);

to prefs.js, located in your profile directory.

-- Jeff

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Date: October 26, 2001 06:50PM

Cool,
after this insertion, I was able to access a secure site on Newsforge :-)
But I still couldn't acces my web.de email:
https://freemail.web.de/?id=010802-*FYUP-00
After clicking I get only two blank windows...
--Michael

Options: ReplyQuote
Re: Cannot access SSL secured sites.
Date: October 30, 2001 02:08PM

The real address was:
http://web.de/l/fm/b/s/?id=011030-*CXoH-00
That's where you start to use ssl.
Btw.: Wouldn't it be more logic to sort entries by last reply instead of first post?

Options: ReplyQuote


K-Meleon forum is powered by Phorum.