Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
k-meleon doesn't save preferences
Posted by: anocow
Date: June 18, 2001 10:01AM

hello,

i've tried using k-meleon on win95 & win2k machines, and both
times, k-meleon refuses to save the preferences i set last time
i ran k-meleon. does anyone have similar problems?

i am using the japanese version of windows, so could that be
of an issue?

thanks!

luke

Options: ReplyQuote
Re: k-meleon doesn't save preferences
Posted by: anocow
Date: June 18, 2001 11:31AM

ok, i digged a little more and this is what i found:

k-meleon would create a new profile directory under
Windows\Application Data\KMeleon
everytime i start k-meleon. so after trying to edit the "all.js" in the pref directory under Kmeleon\Defaults and restarting k-meleon, i ended up having 15+ copies of the profile directory, as in Profiles-1, Profiles-2, ... to Profiles-15 or so.

did i screw up somewhere during setup?

thanks

luke

Options: ReplyQuote
Re: k-meleon doesn't save preferences
Posted by: Mark Tim
Date: June 19, 2001 03:47AM

Same with me, although it respects my wish to start with a blank page, doesn't allow me to turn off the images (yet it stopped the animated images). It created no folder under Windows/application data, didn't create any all.js, but doesn't read it either, as I changed the images options to false and didn't do any good. I tried it on both Win98 and Win95 Sp1.

Mark

Options: ReplyQuote
Re: k-meleon doesn't save preferences
Posted by: Brian
Date: June 19, 2001 05:05AM

don't ever edit all.js, that is not where preferences are stored. in fact, you shouldn't really ever edit anything under kmeleon/defaults
the image turn off thingy isn't working yet

Options: ReplyQuote


K-Meleon forum is powered by Phorum.