Just doesn't start on NT 4.0 SP6a
Posted by:
Date: August 22, 2000 09:35PM

Do I miss a parameter or something ?

Contratulations, go on !

RE: Just doesn't start on NT 4.0 SP6a
Posted by: Miguel
Date: August 22, 2000 10:59PM

Won't start for me either on NT 4.0, SP6a...

RE: Just doesn't start on NT 4.0 SP6a
Posted by: Dusty
Date: August 22, 2000 11:24PM

Or NT 4.0 service pack 5, so maybe its an NT thing.

RE: Just doesn't start on NT 4.0 SP6a
Posted by: JM
Date: August 22, 2000 11:35PM

Works fine for me on NT4 w/SP6a.

RE: Just doesn't start on NT 4.0 SP6a
Posted by: Mark
Date: August 22, 2000 11:47PM

I'm using NT4.0 SP4, and this won't start. Can we start this with debug/tracing on to see what's going on?


RE: Just doesn't start on NT 4.0 SP6a
Posted by: Matt
Date: August 22, 2000 11:49PM

I'm on NT4/SP6a and I didn't have any problems getting it to run.

RE: Just doesn't start on NT 4.0 SP6a
Posted by: Gnomon
Date: August 23, 2000 12:38AM

I downloaded K-Meleon, installed it and attempted to run it under Windows NT 4.0 (french, SP5 and the program would not load (although there was slightly more disk activity than could be accounted for by just searching the directory for a program name). There was no error message or crashing or anything, just a stubborn unwillingness to provide any feedback at all.

At first I thought there might have been some conflict between the IE window that I had open at the time (I'm a Mozilla/Lynx/Opera fan personally, but I'm at work, and we're "standardized". Of course, the fact that I was looking for an alternative browser kind of belittles the importance of this argument - heh), so I closed IE and had another go at it - still no luck.

Then I got to thinking that perhaps there was some problem with the desktop-created shortcut, so I popped open a command shell and executed k-meleon.exe from its installation directory - again, to no avail. I'm beginning to think that it's an NT issue.

I'll try it on my english NT 4.0 SP5 box next, then probably my 98SE box at home, and maybe (if I'm lucky and quick) W2K Pro and Server here and see what the story is.

This is a terrific project, by the way. I'll try to help out however I can to popularize it and fix (or at least discover the source of) this irritating behaviour. Congratulations on a wonderful idea - I look forward to replacing my ageing primary browsers (NS4.72, Lynx 2.84d06, Opera 4.5 (I think) and whatever nightly Mozilla build was posted on the Saturday of every week).

RE: Just doesn't start on NT 4.0 SP6a
Posted by:
Date: August 23, 2000 12:44AM

Doesn't work here on NT4 SP4 (German) either, nothing happens at all. No IE at all installed on this system.

RE: Just doesn't start on NT 4.0 SP6a
Posted by: John Pritchard
Date: August 23, 2000 01:24AM

Hi. I'm running winNT4.0 with SP6a, and IE4.0 with active desktop (English version). I had no difficulty installing or running K-Meleon (although I've only done a quick 10 min test so far).

I did the full 2.8MB download and installed with "Custom" where I modified the drive from "C: drive" to "D: drive". Otherwise, I just let the installer do its thing. Very smooth and painless installation. It even dropped an icon onto my Active Desktop "quick start" toolbar. Quite slick.

Keep up the good work. I'm encouraged by this initiative!)

Note: In beta testing other software, I've discovered the version of IE on your NT box, as well as whether you've got Active Desktop installed (or not) can be the source of various bugs.

Cheers, John

RE: Same on Win95
Posted by: hagan
Date: August 23, 2000 01:55AM

I ve got the same problem on Win95. Doesn t start. Or better starts and stops, but
nothing is displayed. Im not a windows man so i don t know how to debug such a problem.
I downloaded the complete 2.8 MByte and installed it without any Problem. Maybe its because i installed Mozilla M16 somtime back, although i tried to uninstall it in the meantime. Maybe i missed to delete something or there is something left in the registry. Another thing is I m running Win95, German version maybe thats a problem. Hope this problem gets solved because i would love to have a leightweigth browser under windows. If i can help debugging or if you need more information please let me know.
hang loose

works fine
Posted by: max
Date: August 23, 2000 04:44AM

Works fine here on NT4/SP6a, no problem whatsoever except it won't load a page that's password protected by .htaccess.

Good work anyway! When will we be able to chnge the skin to something different from IE3?


windows 2000?
Posted by: Stefano J. Attardi
Date: August 23, 2000 06:37AM

Here in Windows 2000 it's shut down immediately after starting (runs just the time to draw the contours of the window).

K-Meleon forum is powered by Phorum.