Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Proxy?
Posted by: Azzmodan
Date: August 22, 2000 08:09PM

Hmm it doesn't seem to work with my proxy.
All i get when i start is "Connection refused when attempting to....."





Options: ReplyQuote
RE: Proxy?
Posted by: Chelloveck
Date: August 22, 2000 11:48PM

I second this (although I'd put it under "Improvement Suggestions" rather than "Bugs"). I'll take a look at the source and see if I can add it in easily enough.

Options: ReplyQuote
RE: Proxy?
Posted by: Azzmodan
Date: August 23, 2000 12:32AM

I didn't know if it was supposed to work through a proxy (i think all browser should work with a proxy ;)).

So i posted it here instead of under improvments.

Options: ReplyQuote
RE: Proxy?
Posted by: Doh
Date: August 23, 2000 01:00AM

I've got it to work with proxy support, all you need to do is edit the file all.js somewhere in the tree of the K-Meleon directory. K-Meleon is just lacking the support of enabling a proxy from the front end, mozilla does support proxies.

Options: ReplyQuote
RE: Proxy?
Posted by: Azzmodan
Date: August 23, 2000 01:02AM

I know mozilla did support it.
I'll look into the all.js file, thx ;)

Options: ReplyQuote
RE: Proxy?
Posted by: Zipkid
Date: August 23, 2000 01:44AM


I filled out this following line but still no success on exterior adresses

pref("network.proxy.autoconfig_url", "http://pac.pandora.be:8080";);

local adresses work fine!

Options: ReplyQuote
RE: Proxy?
Posted by: Mike Benedict
Date: August 23, 2000 01:57AM

I got it to work on my proxy, here is what my all.js looks like:

.
.
.
pref("network.proxy.autoconfig_url", "");
pref("network.proxy.type", 1);
.
.
.
pref("network.proxy.http", "web-proxy.mydomain.com");
pref("network.proxy.http_port", 8080);
.
.
.


Options: ReplyQuote
RE: Proxy?
Posted by: zipkid
Date: August 23, 2000 02:00AM


That indeed does it.

Thanks!

Options: ReplyQuote


K-Meleon forum is powered by Phorum.