Hardware Acceleration
Posted by: KyleX
Date: January 27, 2014 02:20PM

Hi ,
I'm on windows xp sp3 ,
I 've a problem when i open options/preferences ,
the same I had with Firefox when hardware acceleration is enabled ,
it means the panel tabs are not well displayed and terribly slow ,
how can I disable the h.a. on k-meleon ?

Any help is appreciated .

Re: Hardware Acceleration
Posted by: Zero3K
Date: February 08, 2014 01:46PM

Does anyone have any ideas regarding this problem?

Re: Hardware Acceleration
Posted by: rodocop
Date: June 25, 2014 08:26PM

if someone still needs this...


Quote
JohnHell
You can try by disabling hardware acceleration.

Set, through Edit>Configuration>Browser Configuration (aka about:config) the preference layers.acceleration.disabled to true.

It's better to have it disabled. At least in my side, doesn't mean anyting good.


Latest Release KM75.1 Latest dev KM76RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: KM-1.6db+NS © dugbugoffice // KM-16-S2014 © Fred // KM-1.6beta2.6 © JamesD // KM Twin+ © rodocop // KM 1.8.24.22 © adodupan

RECOMMENDED! K-Meleon 76 Pro ==» Download portable: 7zip or EXE =//= Discuss on forum
K-Meleon 75.1 Pro: Download =//= Discuss || Portable Flash plugin (x86/x64 DLLs)



Edited 2 time(s). Last edit at 06/25/2014 08:28PM by rodocop.

K-Meleon forum is powered by Phorum.