Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here.  
Hardware Acceleration
Posted by: KyleX
Date: January 27, 2014 02:20PM

Hi ,
I'm on windows xp sp3 ,
I 've a problem when i open options/preferences ,
the same I had with Firefox when hardware acceleration is enabled ,
it means the panel tabs are not well displayed and terribly slow ,
how can I disable the h.a. on k-meleon ?

Any help is appreciated .

Options: ReplyQuote
Re: Hardware Acceleration
Posted by: Zero3K
Date: February 08, 2014 01:46PM

Does anyone have any ideas regarding this problem?

Options: ReplyQuote
Re: Hardware Acceleration
Posted by: rodocop
Date: June 25, 2014 08:26PM

if someone still needs this...

You can try by disabling hardware acceleration.

Set, through Edit>Configuration>Browser Configuration (aka about:config) the preference layers.acceleration.disabled to true.

It's better to have it disabled. At least in my side, doesn't mean anyting good.

Latest Release KM75.0 Latest beta none ||| Visit The K-Meleon Place and join me there!
Old good stuff K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

Edited 2 time(s). Last edit at 06/25/2014 08:28PM by rodocop.

Options: ReplyQuote

K-Meleon forum is powered by Phorum.