Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
add page does not work ?
Posted by: erico
Date: February 03, 2012 10:58PM

I click favorites > add page... but it does not work at all. I can't find the url which I added .... Yesterday, it worked but today it doesn't. I removed k-meleon and installed some versions. but it was in vain. I don't know whether it is a bug by k-meleon .... If somebody help me, I am very happy. my K-Meleon 1.6.0

Options: ReplyQuote
Re: add page does not work ?
Posted by: guenter
Date: February 04, 2012 03:46AM

If bookmarks and favorites is the same word in Your language?

If bookmarks do not add it means that You have no writing privileges in Your profiles folder. To fix this problem You grant writing privileges to the used profile folder via right click on the folder, then You chose properties of the folder and make the K-Meleon user the owner of the folder.

Else make sure that the profiles folder is located in username/%appdata%/k-meleon/..
The user has automatically writing privileges in this folder.

To enable this option make sure that there is no profile.ini file at

./program files/K-Meleon1.6/profile.ini

If the file profile.ini exists there rename or delete it.
The presence of this file makes that the profiles are in K-Meleon's install folder.


If You really mean the IE favorites I do not know any help for the problem.

Greetings from Germany to Japan



Edited 1 time(s). Last edit at 02/04/2012 03:53AM by guenter.

Options: ReplyQuote
Re: add page does not work ?
Posted by: Erico
Date: February 07, 2012 10:05PM

To guenter, danke for your message :-)
Now everything is OK ! I am very very happy !
I read your message in other forum page then I installed Visual C++ 2005.
Now add page works ! and then I could not see Favorites at tool bar but now it works !
How wonderful !
Again danke from Japan !

Options: ReplyQuote
Re: add page does not work ?
Posted by: guenter
Date: February 09, 2012 06:01PM

Quote
Erico

I read your message in other forum page then I installed Visual C++ 2005.
Now add page works ! and then I could not see Favorites at tool bar but now it works !

ありがとう for the feedback.

I did not know that the missing runtimes can also create this error.
This is good to know.

拝啓 from Germany

Options: ReplyQuote


K-Meleon forum is powered by Phorum.