Guru Meditation and so on
Posted by: rodocop
Date: December 05, 2011 07:25AM

Some annoying bug appears suddenly in my KMs: yesterday they start to refuse when sending comaparatively long messages on different forums and boards.

Even here I receive Error 503 and
"Guru Meditation
XID: SOMENUMBERSHERE
"
message

Using dugbug's 1.6 and 1.7 from signature but earlier no such problem was seen in the same browsers.

In comparison, Wyzo 3.6.4 has the same problem and FF8 posts flawlessly...

Any thoughts?

UPD.: this posted by KM-1.6beta2.3

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!



Edited 1 time(s). Last edit at 12/05/2011 07:26AM by rodocop.

Re: Guru Meditation and so on
Posted by: rodocop
Date: December 05, 2011 07:29AM

Looks like one moment something gets wrong in the db+ portable installations...

P.S. Sorry for accidently doubling threads.

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!

Re: Guru Meditation and so on
Posted by: rodocop
Date: December 05, 2011 10:26PM

It's a kind of devilry: the same builds on the other PCs work properly with no issues.

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!



Edited 2 time(s). Last edit at 12/05/2011 10:27PM by rodocop.

K-Meleon forum is powered by Phorum.