Hotmail doesn't work with KM
Posted by: Mr. Cooper
Date: November 04, 2011 06:55PM

I can login to Hotmail, but I cannot open any emails. The "header" stuff works - Windows Live, Hotmail, Messenger, SkyDrive, etc. I can interact with those links. But everything below them is completely unresponsive.

The New, Delete, Junk etc links, the left pane (Inbox, Folders, Quick View), and the list of emails in a given folder - all are "broken". By that, I mean that I can click on a link and it'll put a link-focused box around the element, but it won't attempt to load anything. For some reason, KM does not draw the link-focused box if I click on an email's subject - that part is completely unresponsive. I've tried with and without Auto Switcher (which uses FBsp/Opera for Hotmail).

Anyone else experience this? It's been happening for a week now, I think. Maybe due to some stupid change they've made? I've had to resort to *shudder* IE to check my hotmail. I haven't tested with any other browsers.

Re: Hotmail doesn't work with KM
Posted by: ndebord
Date: November 04, 2011 11:47PM

Mr. Cooper,

Just logged into my Hotmail account using K-Meleon 1.6b2 with no problems. I do use one of Guenter's useragent strings as my default.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:8.0a2) Gecko/20110911 Firefox/8.0a2

N

Re: Hotmail doesn't work with KM
Posted by: Mr. Cooper
Date: November 05, 2011 01:37AM

Thanks, just tried the custom UA string. No dice - same problem. I have Java and Popups blocked, so I enabled those just in case. Still not working.

Any thoughts on how to diagnose this?

Re: Hotmail doesn't work with KM
Posted by: the same here
Date: November 05, 2011 11:42PM

Hi,

the same problem, can't open any mail/ thought somehting wrong with my pc but as I see it now it is a general problem. using the latest firefox prgm, doesn't work anyway.

somethign must have happened with hotmail's server or something.

its outrageous, got a pretty important letters to read but can't do that.

Re: Hotmail doesn't work with KM
Posted by: ndebord
Date: November 06, 2011 10:07AM

Quote
Mr. Cooper
Thanks, just tried the custom UA string. No dice - same problem. I have Java and Popups blocked, so I enabled those just in case. Still not working.

Any thoughts on how to diagnose this?

Mr. Cooper,

Just went back in, and checked, as hotmail is not my default email client, I sent a test email there from my gmail account and received it OK.

P.S. I have popups and java turned off on this XP PRO SP3 laptop.

Sent a second test email. put a URL and an email address in it. The link worked just fine, the email said it didn't recognize mailto:, which is a problem that I've been too lazy to sort out, but know there is a way to do it properly in KM.

Sorry I can't be of more help. Perhaps someone else can jump in here

N



Edited 1 time(s). Last edit at 11/06/2011 10:15AM by ndebord.

Re: Hotmail doesn't work with KM
Posted by: Mr. Cooper
Date: November 16, 2011 08:59AM

Erm... weird. It started working again this week. I haven't changed K-Meleon at all. No idea what changed. *shrug*

Re: Hotmail doesn't work with KM
Posted by: ndebord
Date: November 22, 2011 04:15AM

Quote
Mr. Cooper
Erm... weird. It started working again this week. I haven't changed K-Meleon at all. No idea what changed. *shrug*

Mr. Cooper,

HotMail has been notorious for occasional outages, just like this. <shrug> <g>

N

Re: Hotmail doesn't work with KM
Posted by: Mr. Cooper
Date: November 22, 2011 08:45AM

Odd. It's happening again. K-Meleon works only intermittently with Hotmail, but IE always works. Since K-Meleon adheres strictly to standards that MS blatantly disregards, I'm chalking this up to MS coding Hotmail Live poorly. *shrug*

Re: Hotmail doesn't work with KM
Posted by: ndebord
Date: November 23, 2011 11:20AM

Quote
Mr. Cooper
Odd. It's happening again. K-Meleon works only intermittently with Hotmail, but IE always works. Since K-Meleon adheres strictly to standards that MS blatantly disregards, I'm chalking this up to MS coding Hotmail Live poorly. *shrug*

Mr. Cooper,

Just got into Hotmail with no problems. Which version of K-Meleon are you using and Operating System.


XP PRO SP3, K-Meleon 1.6 beta2

N



Edited 1 time(s). Last edit at 11/23/2011 11:21AM by ndebord.

K-Meleon forum is powered by Phorum.