Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
Problem with displaying pictures in k-meleon
Posted by: Zod
Date: May 08, 2011 07:48PM

Hello

I am searching for some help as far as displaying pictures on some pages in my k-meleon browser is concerned. I am not sure what kind of displaying the website uses (does it use flash player?), so maybe I will send you a link: http://uroda.onet.pl/fotogalerie/trinny-i-susanah-w-poznaniu,4262268,0,galeria-duzy.html
While watching this page in Firefox everything is ok and after a moment the photo will be displayed, but when I open the website in k-meleon a small round white/yellow circle appears, the picture seems to be loading, but it never appears.

I wondered if it is the fault of the webpage onet.pl or the k-meleon browser or maybe some other software i use. However, as I said in Firefox everything works. On my second PC I have the same problem.

I am not sure, if this issue has been discussed earlier, but I have not found any solution on the forum and on the Internet.

I have noticed the problem a few months ago and I am quite sure that within the 5 years I am using k-meleon I was earlier able to see the pictures on the webpage onet.pl.
I would appreciate it, if someone could help me as I am quite used to the browser and do not want to change to Firefox or Chrome.

Zod

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: siria
Date: May 08, 2011 08:38PM

Just tried your link in KM1.6beta2, and the page seems to work normally with it smiling smiley (as long as javascript is allowed)
The images look fine and load fast, it just takes rather long until the voting results are displayed, and while those are loading, there's a certain little placeholder for them, a little orange+white circle with 4 "fields" in it.
Haven't tried in KM154 though. Well possible that it depends from the version, but perhaps someone can find a workaround for the older version too, no idea.

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: guenter
Date: May 08, 2011 08:58PM

Quote
Zod
Hello

I am searching for some help as far as displaying pictures on some pages in my k-meleon browser is concerned. I am not sure what kind of displaying the website uses (does it use flash player?), so maybe I will send you a link: http://uroda.onet.pl/fotogalerie/trinny-i-susanah-w-poznaniu,4262268,0,galeria-duzy.html
While watching this page in Firefox everything is ok and after a moment the photo will be displayed, but when I open the website in k-meleon a small round white/yellow circle appears, the picture seems to be loading, but it never appears.

I wondered if it is the fault of the webpage onet.pl or the k-meleon browser or maybe some other software i use. However, as I said in Firefox everything works. On my second PC I have the same problem.

I am not sure, if this issue has been discussed earlier, but I have not found any solution on the forum and on the Internet.

I have noticed the problem a few months ago and I am quite sure that within the 5 years I am using k-meleon I was earlier able to see the pictures on the webpage onet.pl.
I would appreciate it, if someone could help me as I am quite used to the browser and do not want to change to Firefox or Chrome.

Zod

Page's code is not compatible to K-Meleon 1.5.x any more.

Use K-Meleon 1.6.beta2 to view the page normally. Install 1.6 under a new folder name like K-Meleon 1.6.beta2 and not on top of an older version.

You get most menus in Polish when You copy ./k-Meleon1.5.x/locales folder to ./K-Meleon1.6/locales and restart the browser.

Greetings from Germany

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: Zod
Date: May 09, 2011 12:02AM

Wow, I am impressed by the quick answers! Thank you very much for your help!
As you said, the problem seems to be connected with the old version of the browser (I still use k-meleon 1.5.x). I've just installed v1.6beta and the pictures were displayed properly.
Thank you once again for the support!
Greetings
Zod

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: Tedge
Date: June 21, 2011 11:56AM

Hi, I am also having problem displaying thumbnails from youtube, and other webpage. I am a new user of K-meleon shifted from GoogleChrome.

Thanks.

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: guenter
Date: June 21, 2011 03:36PM

Quote
Tedge
Hi, I am also having problem displaying thumbnails from youtube, and other webpage.

Thumbnails preview works on youtube for K-Meleon 1.5.4 and coming 1.6 (beta2).

You accidentally toogled images with F9.
Use F9 again to make pictures visible again / page needs reload after F9/or toggle button.


You can view/get a toogle button for this item in menu:

View -> Privacy Bar (adds a bar with this and other privacy related buttons)


Image handling also can be changed via:

F2 -> Page Display -> Images



Edited 1 time(s). Last edit at 06/21/2011 03:51PM by guenter.

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: Tedge
Date: June 21, 2011 05:02PM

Quote
guenter
Quote
Tedge
Hi, I am also having problem displaying thumbnails from youtube, and other webpage.

Thumbnails preview works on youtube for K-Meleon 1.5.4 and coming 1.6 (beta2).

You accidentally toogled images with F9.
Use F9 again to make pictures visible again / page needs reload after F9/or toggle button.


You can view/get a toogle button for this item in menu:

View -> Privacy Bar (adds a bar with this and other privacy related buttons)


Image handling also can be changed via:

F2 -> Page Display -> Images


Hello! that's quicker than i thought. Thanks for the help. totally shifting to this Browser. lovin it.

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: Tedge
Date: June 21, 2011 05:23PM

Hi, can you take a look at this image regarding the facebook bar? what seems to be the problem here?

http://imageshack.us/photo/my-images/848/facebookbar.jpg/

Thanks again.

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: fix
Date: June 21, 2011 06:40PM

Sticky in General forum includes latest fixes for youtube and facebook, restores proper bluebar for facebook >> http://kmeleon.sourceforge.net/forum/read.php?1,115782

Options: ReplyQuote
Re: Problem with displaying pictures in k-meleon
Posted by: Musk Melon
Date: November 24, 2013 02:21AM

I have run the standard K-Melon download for about two years. Is Google or Microsoft trying to kill this browser off!? Why!? Almost monthly some K-Melon feature has failed towork on internet sites. First, Bing Images failed to work in K-Melon, now
Google Images will not work! Now K-Melon's own External apps files fail to download
and work! Now I find out even if I update to the newest Beta version I find out my old K-Melon Bookmarks are not transferrable!!! WTF is going on!!! ??? I have to bite the bullet hard at this point and accept the fact no stripped down lite
browser works (or will work!) in the Google-Microsoft world ... its a real disappointment to discover this fact of computer-internet life. The silent fact nobody bothered to tell us, while probably laughing at dumbasses like me ...
expecting-hoping-praying something like K-Melon would actually work and provide
a solution ... which it hasnt and won't. My original suspiscions that a quick fix
browser would work, turn out to be correct! What a disappointment. Call me naive.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.