Recent Google Mail Problem: #010 error
Posted by: unclefox
Date: November 06, 2010 10:03PM

i got problem with gmail.com

"Unfortunately,… problem appeares in the system (#010) - Next attempt will be in 6sec.…"
other browsers are ok
pls, share advices



Please excuse that I hijacked Your post and made it sticky.
There are several threads started with this new gmail problem.

guenter



Edited 1 time(s). Last edit at 11/09/2010 07:29AM by guenter.

Re: gmail
Posted by: unclefox
Date: November 06, 2010 10:07PM

it appears when i ckick on any mail catalouge in left bar, other functions is ok-customizin, open mails, recievin mail and etc/

Re: gmail
Posted by: siria
Date: November 06, 2010 10:23PM

Do a forum search for gmail, or simply try the usual allround-fix first: Tools>User Agent Firefox
If it doesnt help, check if you have allowed all cookies (F2/Privacy), or if the page needs perhaps javascript and it's off (F7). Or perhaps you have no writing rights in the profile folder yet and can't store cookies?
Just the usual suspects, no idea if it helps your prob cool smiley

PS: If you like you can switch on a toolbar with toggle buttons for javascript, cookies, java, etc.:
View > Toolbars > Privacy
I like that this way I can not only toggle them with one click but also always see at one glance which "shields" are currently up or not ;-)



Edited 1 time(s). Last edit at 11/06/2010 10:30PM by siria.

Re: gmail
Posted by: guenter
Date: November 07, 2010 02:46AM

With default settings I got service. It is possibly not the usual problems.
I have no problem whatsoever to open folders on the left e.g. Send Mail and Inbox.


Try and check siria's suggestions.
Possible other measure is clean Cache.
Or that Your GMail server has temporary problems?

greetings to .RU and .DE from Hannover

Re: gmail
Posted by: bom
Date: November 08, 2010 06:11PM

I get this message too:

"Oops… the system encountered a problem (#010) - Retrying in 17s…
Retry now"

It appears most consistently when I click on 'Search Mail'

My User Agent is set to Firefox 2.0 and JavaScript, Cookies, Java etc. is all enabled, Cache is cleared.

Re: gmail
Posted by: fred (nl)
Date: November 08, 2010 06:31PM

A few days ago this also started, no settigs changed lately, google has changed something?

Re: gmail
Posted by: SoerenB
Date: November 08, 2010 08:08PM

Hi,

if you are not using KM 1.6.0a4 cp4 by desga2 yet, try if that helps.

See here

Cheers
SoerenB

KM 1.74b4u1 in Wine 1.6 on Linux Mint 17 (XFCE)
- and still being surprised every day
how easily all of this works ...

Re: gmail
Posted by: fred nl
Date: November 09, 2010 02:21AM

I found on Gmail help messages reporting similar problems with different browsers.
Using Gmail in html mode works.
Opera has no problem.

Re: gmail
Posted by: siria
Date: November 09, 2010 02:39AM

Oh, so if Opera is working, *perhaps* KM may work with a custom Opera User Agent?? 50/50 chance hopefully cool smiley
Opera/9.23 (Windows NT 5.1; U; en)

Re: gmail
Posted by: guenter
Date: November 09, 2010 04:24AM

A UserAgent string that I use for mail sites e.g. gmail: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.25pre) Gecko/20100308 K-Meleon/1.5.4 Firefox/2.0.0.25pre

BTW: gmail throws a JavaScript error.
These errors stop execution of the job that uses them.

But I have no idea what this error below is stopping.

Error: this.Ga has no properties
Source File: https://mail.google.com/mail/?ui=2&view=js&name=main,tlist&ver=3MrFuNWYWnI.en.&am=!1StPGZ3BG1yxhZ5ijtQ2ZP7JCB-Chlpzodf4u6kwD7A9giBY7FAx&fri
Line: 1095



Edited 1 time(s). Last edit at 11/09/2010 04:25AM by guenter.

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: siria
Date: November 09, 2010 06:55AM

Just a suggestion to perhaps make this a sticky and give the first post here a title with "#010 error" in it and perhaps a smiley?
There are already 4 separate threads and bug reports here in just one day about this, and probably more to come, so just trying to get this thread more glaring to hopefully reduce the number of yet more identical threads popping up all the time at the moment...



Edited 1 time(s). Last edit at 11/09/2010 06:59AM by siria.

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: guenter
Date: November 09, 2010 07:21AM

Quote
siria
Just a suggestion to perhaps make this a sticky and give the first post here a title with "#010 error" in it and perhaps a smiley?
There are already 4 separate threads and bug reports here in just one day about this, and probably more to come, so just trying to get this thread more glaring to hopefully reduce the number of yet more identical threads popping up all the time at the moment...

I do not have a gmail outage. This might be server or country specific.

I made it sticky because PPL will look into bugs also.

But this is probably no K-Meleon bug. We may move this thread to General eventually.

p.s. You can try to get older HTML Code using UserAgentString =

Opera/10.00 (Windows; U; Windows NT 5.1; en) Presto/2.2.0



Edited 2 time(s). Last edit at 11/09/2010 07:33AM by guenter.

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: fares-allolo
Date: November 09, 2010 12:33PM

Hi

hummmm

it's strange , now it's working, The Gmail works fine right now

I was getting the same problem but mayebe it's Gmail problebm or just for some countries

anyway ^^,

I'm so glade that it's working agian

Thank you all
Regards

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: fred nl
Date: November 09, 2010 06:01PM

For me it works as usual again.
I suppose Gmail had a programming error but in that case we will never know smiling smiley
Regards.

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: siria
Date: November 09, 2010 06:16PM

In their support forum in the #010 thread
http://www.google.com/support/forum/p/gmail/thread?tid=564202ccb9221966&hl=en

google has posted tonight to have fixed their code now. Hopefully that helped. Only one person has posted another complaint since, but possibly this is just a un-cleared cache or cookie issue yet, no idea, next posts will show...

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: siria
Date: November 17, 2010 03:35AM

Problem gelöst, kann man glaub wieder ent-pinnen... ;-)

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: guenter
Date: November 17, 2010 04:31AM

Ok siria, if it is solved we can remove this sticky.

But we should consider to sticky such a thread as example - it is not the first time, that ppl have come here helpless because these big providers created trouble for them.

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: siria
Date: November 17, 2010 04:34AM

Oh, that gives me ideas, we could make a sticky with links to google support forum, yahoo support forum, facebook support... cool smiley grinning smiley

Re: GMAIL / Google Mail: #010 error mad smiley
Posted by: guenter
Date: November 17, 2010 04:56AM

Quote
siria
we could make a sticky with links to google support forum, yahoo support forum, facebook support...

drool smiley

But only after: a good "how to spoof UAstrings where appropriate". With link to letter to hotmail thread - where it is explained in detail. With tongue sticking out smiley from our Forum support team.



Edited 1 time(s). Last edit at 11/17/2010 04:57AM by guenter.

K-Meleon forum is powered by Phorum.