Bugs :  K-Meleon Forum
You can talk about issues with k-meleon here. But please, for confirmed bugs, use the bug tracker to report and give feedback on bugs.  
k meleon does not conect
Posted by: gdh
Date: April 25, 2010 10:02PM

hi,
i have the latest k meleon browser on win 7 64 bit.
its a very good browser, but today, it stopped working.

i visited a homepage, clicked on a button, and since this click, nothing works.
if i tipe a url in, the browser won`t conect.
as startpage is blak page set.

with mozilla i can conect every hp. so i think its a prblem with k meleon.

Options: ReplyQuote
Re: k meleon does not conect
Posted by: gdh
Date: April 25, 2010 10:05PM

i also can not enter the settings... wtf is that

Options: ReplyQuote
Re: k meleon does not conect
Posted by: desga2
Date: April 26, 2010 01:54AM

Are you check that you are not "Work Offline" in menu File?
Are you check your antivirus/Firewall configuration, these can blocked K-Meleon?
Are you tried with a new K-Meleon user profile?

K-Meleon in Spanish



Edited 1 time(s). Last edit at 04/26/2010 01:56AM by desga2.

Options: ReplyQuote
Re: k meleon does not conect
Posted by: gdh
Date: April 27, 2010 08:14PM

yeah i checked all.

yesterday i installed k meleon new. it works for a while, but now it is still the same problem again sad smiley

Options: ReplyQuote
Re: k meleon does not conect
Posted by: SoerenB
Date: April 27, 2010 10:06PM

Hi,

just one way-off idea: some Prompt requiring User input displayed outside the display area? Did you change display configuration recently?

DTaskManager v1.51, in the "Processes" tab, has a context menu item "reveal all windows". Don't know if it works on 64bit machines, though.

Any way: We need more info for helping.
Was it the same button, both times? The same site?
Your K-Meleon Version? Profile where? User configured what?
Extensions installed, in first and second occurrence?

Cheers
SoerenB

KM 1.74b4u1 in Wine 1.6 on Linux Mint 17 (XFCE)
- and still being surprised every day
how easily all of this works ...



Edited 1 time(s). Last edit at 04/27/2010 10:14PM by SoerenB.

Options: ReplyQuote
Re: k meleon does not conect
Posted by: gdh
Date: April 28, 2010 12:45AM

K-Meleon 1.5.4
it is not the same website, and not the same button.
first i thought, it is a problem with java or something like this.

but i guess its not.
i think it is something other.
if i get the error, i replace the folders chrome, defaults and locales, and after disable the tray icon in taskbar (exit on k meleon tray icon), and restart k meleon everything works fine.
maybe k meleon writes something in this folders. and win 7 64 bit can not work with these comands or win 7 write something, and k meleon can not work with it.

i never had these problems in the past.
on the next time, i will check, wich folder is the "master" folder.
maybe it is only one folder, wich has to be replaced

i hope you can understnad my english xD

Options: ReplyQuote
Re: k meleon does not conect
Posted by: gdh
Date: April 28, 2010 12:49AM

Quote
SoerenB
Hi,

just one way-off idea: some Prompt requiring User input displayed outside the display area? Did you change display configuration recently?

DTaskManager v1.51, in the "Processes" tab, has a context menu item "reveal all windows". Don't know if it works on 64bit machines, though.

Any way: We need more info for helping.
Was it the same button, both times? The same site?
Your K-Meleon Version? Profile where? User configured what?
Extensions installed, in first and second occurrence?

no extensions, just the basic browser, no display changes, not the same site, not the same button.

i just installed k meleon on the preconfigured path, i changed nothing in the settings, only the privacy task bar is now on the surface of the browser. (its perfect preconfigured smiling smiley)

Options: ReplyQuote
Re: k meleon does not connect
Posted by: siria
Date: April 28, 2010 01:29AM

That certainly is weird, and just as much annoying sad smiley I'm no expert, so just wild guessing too in the dark, a bit experimenting...
A while ago there was an issue with gecko engine and svg-images, and some javascript stuff, which can cause freezes. At any rate it can't hurt to disable svg, it's very rarely used anyway so far:
Type about:config and filter svg, then set to false.
About the new gecko 1.9 javascripts there's not much to do, gecko 1.8 has huge problems with some of them :-( Perhaps you can figure out some of the sites that give you that problem and post the links? I wonder if they'd work with KM 1.6 (gecko 1.9), but only alpha version exists so far, leider!

Am a huge fan of the privacy bar too smiling smiley smiling smiley And surfing only without javascript, unless a page really needs it. My ancient win98 with 256 RAM works far faster without any scripts, and hardly any annoying ads, hehe grinning smiley

Where is the profile installed, inside KM or in the user appdata folder?? (Edit > Configuration > Profile Directory) If it's in appdata, I'd try with a new profile. And make sure there's no layer stuff inside, although, if KM153 was fine, that's rather unlikely.

That chrome stuff makes me wonder much, thinking about it, guess I read about something similar when people updated from KM153 to KM154, and there it was translation related... If you have installed a language pack, make sure you have the special KM 154 pack. Obwohl, so gut wie dein Englisch ist, würd es mich nicht wundern wenn du auch eher in englisch rumsurfst grinning smiley



Edited 1 time(s). Last edit at 04/28/2010 01:32AM by siria.

Options: ReplyQuote
Re: k meleon does not conect
Posted by: SoerenB
Date: April 28, 2010 01:53AM

Hi, gdh,

wir können das ja auch auf deutsch versuchen zu klären.
    1) Du benutzt den Schnellstarter (loader.exe)? Mu8 vielleicht nicht unbedingt sein.
    2) So wie ich Dich jetzt verstehe, machst Du ja nie eine wirklich komplette Neuinstallation. Ich würde Dir folgendes Vorgehen vorschlagen:
    a) Vielleicht noch mal komplett neu runterladen?
    b] Den K-MeleonOrdner in C:\Programme umbenennen in z.B. K-MeleAlt.
    c) Nachschauen, ob er eine "profile.ini" Datei enthält. Wenn ja, hast Du auf jeden Fall einen "Profiles" Ordner IN K-MeleAlt - der ist dann durch das Umbenennen aber auch erst mal außer Gefecht.
    d) In Deinem "Anwendungsdaten" - Ordner (C:\Benutzer\DeinBenutzerName\Anwendungsdaten?) nachschauen, ob dort AUCH ein K-Meleon\Profiles Ordner ist. Eigentlich darf nur an einem der beiden möglichen Orte einer sein. Wenn ja: AUCH umbenennen (den oberen Ordner) in K-MeleAltProfs.
    e) jetzt über Systemsteuerung -> Software eine normale Deinstallation machen - die wird Dir die Dateien nicht löschen, weil sie sie nicht findet, aber die bei der Installation angelegten Verknüpfungen und Registry-Einträge entfernen.
    f) vielleicht Computer neu starten?

Jetzt ist alles für eine saubere Neuinstallation vorbereitet. Gehe sie mit Bedacht an. Ich schlage vor, Du installierst den Schnellstarter diesmal nicht, und Du installierst Dir eine 1-Ordner-Installation im Anwendungsdaten-Ordner (keine Probleme mit den Schreibrechten).

Fortsetzung folgt - ich muß mir den Inst-Dialog noch mal kurz anschaun.

Cheers
SoerenB

KM 1.74b4u1 in Wine 1.6 on Linux Mint 17 (XFCE)
- and still being surprised every day
how easily all of this works ...

Options: ReplyQuote
Re: k meleon does not conect
Posted by: SoerenB
Date: April 28, 2010 02:30AM

Fortsetzung...

leider muss ich jetzt doch noch mal fort, also nur ganz kurz angedeutet: Wenn Du die K-Meleon1.5.4de-DE.exe installierst:
Bei der Auswahl der Optionen die Häkchen bei "Mehrbenutzer-Profile" und bei "K-Meleon Loader" ENTFERNEN.
Im OrdnerAuswahlDialog einen völlig neuen Ordner, zB C:\Benutzer\Anwendungsdaten\KM154Neu\ eintippen - der wird dann neu angelegt.
VOR dem ersten Start sicherstellen, daß im \KM154Neu\ Ordner eine profile.ini (ohne s) ist. Du könntest

[Profile]
path=Profiles
isrelative=1

da einfügen.
sirias svg-Tipp auf jeden Fall auch umsetzen.

....und berichten, ob's geholfen hat

Cheers
SoerenB

KM 1.74b4u1 in Wine 1.6 on Linux Mint 17 (XFCE)
- and still being surprised every day
how easily all of this works ...

Options: ReplyQuote
Re: k meleon does not conect
Posted by: gdh
Date: April 29, 2010 04:04AM

hi, i will do it in a few days, i am very busy.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.