Development :  K-Meleon Forum
K-Meleon development related discussions. 
Bookmark Bug
Posted by: texasfett
Date: March 11, 2003 09:59PM

I was waiting for a slow site to connect and decided I would test the bookmark plugin out. I hit add bookmark while KM was still trying to connect to the site (in a new window), the URL was still blank. It crashed. I am using KM 0.7.1 Build 734.

Another thing about bookmarks I would like to mention is when editing and I add new folder or new shortcut wouldn't it make sense to move focus to the title text box so I could start typing the name right away like Netscape 4.x and even Windows.

Options: ReplyQuote
Re: Bookmark Bug
Posted by: Andrew
Date: March 12, 2003 01:31AM

texasfett,

Please file a bug here:

http://kmeleon.sourceforge.net/bugs/

Options: ReplyQuote
Re: Bookmark Bug
Posted by: texasfett
Date: March 12, 2003 11:44PM

I submitted the first paragraph above as bug 414, but is the second paragraph (about moving the focus a bug or a feature request? Should I submit it in the bug system too? I don't want to fill up the bug system with stuff that shouldn't be there. You guys already are working hard enough.

Options: ReplyQuote
Re: Bookmark Bug
Posted by: Andrew
Date: March 13, 2003 12:31PM

texasfett,

File that separately. It's easier for us to track separate bugs. Trust us, we don't mind.
smiling smiley

Options: ReplyQuote
Re: Bookmark Bug
Posted by: texasfett
Date: March 14, 2003 01:01AM

I knew I should submit seperatly, just wasn't sure if that was a bug or a feature. Its now bug 417, but I forgot to put a summary. Maybe there should be a check for missing info before it submits.

For anyone wondering bug 414 was looked at by Ulf and had already been fixed when reworking the plugin.

Also I realized this is in the wrong forum. I forgot there was a bug forum when I first posted this.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.