Development :  K-Meleon Forum
K-Meleon development related discussions. 
Comments on usability in .6.5
Posted by: SJ Zero
Date: September 25, 2002 09:34AM

I've installed the latest beta(I think..build 488?) so I could help in some way(because I sure as hell can't code, and the skin I use is an aquired taste(I'll upload it later anyway though))

I've already mentioned one of these in another thread, but I figure I'd be helpful and keep it all in one spot.

Hitting the left or right arrow keys will bring you back to the top of the page if there's no scrolling room to the left or right.

addresses will not load(or do anything...) without an http:// in front of them.

it would be great to be able to right click on layers to bring up a menu which lets you close them or add another.

It does NOT like to be installed over KM .6. I just deleted the folder rather than fighting with it.

I killed the K-Meleon process while the loader was...loaded, and K-Meleon crashed. It would crash in the same way(sorry for not saving the error info) every time I tried to load it afterwards, even though the icon for the loader had dissapeared. Anticrash showed that part of K-Meleon was still loaded in memory.

the forums at http://www.qb45.com/forum (please don't mock and ridicule me -- I do low level hardware programming in QB45! It's fun and educational! http://powerusr.sphosting.com/ !!!) have a toolbar which initally loads at the bottom(it's supposed to be on top). If I load another page and hit the back button, the page loads up fine. It's a mozilla bug, so I'm not sure how much can be done here, but I figured I'd let you know. smiling smiley

Everything else works fine, as far as I can see, but I'll keep on using it to see if I can spot anything else.

Thanks for the great work.

Sj Zero
Powerusrs Gaming
http://powerusr.sphosting.com/

Options: ReplyQuote
Re: Comments on usability in .6.5
Posted by: SJ Zero
Date: September 25, 2002 09:40AM

But d'oh! I hit stop so I could change the name of the topic, since the post turned into a general bug report on all sides, but was too late and the post box greyed itself out.

Something I just noticed as well; the subject box above has a scroll bar on it, but because the box is the same size as the scrollbox(as opposed to far larger, as it is in most sites), the subject header has nothing but a scroll bar in it.

Options: ReplyQuote
Re: Comments on usability in .6.5
Posted by: SJ Zero
Date: September 25, 2002 10:23AM

http://www.siliconmotion.com/eng/pageHub.html?band=lowband&url=accept.html&title=Support

the links on the site above aren't working for me at all. the cursor doesn't change, and nothing seems to happen when I click on them. They work under Mozilla 1.1a though.

Options: ReplyQuote
Re: Comments on usability in .6.5
Posted by: po
Date: September 25, 2002 12:15PM

> the subject box above has a scroll bar on it, but because the
> box is the same size as the scrollbox(as opposed to far larger,
> as it is in most sites), the subject header has nothing but a
> scroll bar in it.

are you setting the pref "nglayout.widget.gfxscrollbars" to 'false' somewhere? this is the only way i've ever seen this happen...

Options: ReplyQuote
Re: Comments on usability in .6.5
Posted by: SJ Zero
Date: September 25, 2002 07:11PM

Clean install.

I removed my K-Meleon directory completely before installing the new beta.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.