Development :  K-Meleon Forum
K-Meleon development related discussions. 
Beta-Testers needed?
Posted by: ToX
Date: March 16, 2002 09:20PM

If you're looking for someone who could beta-test the 0.7 version of your browser... well i would be glad to help you... smiling smiley


both on win98 and winXP smiling smiley

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Andrew
Date: March 16, 2002 09:27PM

ToX,

Sign up to the developers list. It's pretty low volume but where we announce beta build releases for those who need to test them.

Contact me directly (under Help - About) if you want to test the current beta.

Andrew

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Al.
Date: March 17, 2002 05:45AM

>If you're looking for someone who could beta-test the 0.7 version of your browser... >well i would be glad to help you... smiling smiley

Let's see now... the latest beta is: Version 0.6.5 Build 44.
Which means logically the final release will be: Version 0.6.5 Build xxxx, although the developers could change it to Version 0.7 (I don't see why they would though). ;-)

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Kidman
Date: March 18, 2002 10:06PM

afaik the .65 build 44 is built on 0.9.8 mozilla source. So changing the version number to .7 for a 0.9.9 source-based release with even more bugfixes of k-meleon own bugs makes sense.

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: po
Date: March 19, 2002 06:43AM

since when do version numbers have to make any sense in browser space? ;)

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Al.
Date: March 19, 2002 12:23PM

>afaik the .65 build 44 is built on 0.9.8 mozilla source. So changing the version >number to .7 for a 0.9.9 source-based release with even more bugfixes of k->meleon own bugs makes sense.

Actually beta version 0.65 build 44 is built on Gecko 0.9.9. If you are using it, visit http://www.ufaq.org - they have a browser identification script on the page which displays what browser (aka version of Gecko) you are using.

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Kidman
Date: March 19, 2002 06:13PM

Oh..well..okay... 0.65 Beta 4 was 0.9.8 afaik...nevermind.
And I am still using 0.6 Build 547. I have subscribed to the dev-list, but never saw any download link for a 0.65 at all. But I am not in the mood to test a beta browser at the moment. Too much fixing and testing of own work ;)

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: yess its very good
Date: March 21, 2002 02:17AM

http://kmeleon.sf.net/files/beta/kmeleon065.exe
build 44 Mozilla|Gecko 0.9.9

i like it

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Andrew
Date: March 21, 2002 04:53AM

Just a reminder that beta builds are just for testing purposes. Parts of the beta may be non-functional. However, I did compile the most recent code today and this next release is going to be sweet.

Andrew

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Zeiram
Date: March 21, 2002 04:09PM

Andrew,

please stop teasing us poor users who can't compile our own K-Meleon :-) We are all desperately waiting for the new release, knowing it will be the most "killer-app" on our desktop the day it is released... but still having to wait. And you're there, bragging about your own "nightly builds" and how sweet they are. Do you want to kill us, to have a stroke? ;-)

<sarcasm>I'm not sure I'll be able to stay courteous to our dear developers if they delay a lot more the next release and Andrew continues bragging...</sarcasm>

Best wishes to all,

Zeiram

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Kidman
Date: March 21, 2002 08:06PM

Well..I tried the version you posted the link to (hmm..based on 0.9.9, but built on 1st February...makes no sense). It's non-functional and buggy to me, because the menus are messed up (text overlays) and when I try to click the OK-Button on the password screen I get, when I have to authenticate at the proxy, says "Operation not supported" in a messagebox (actually it says something german..I just translated it). So I can't connect to any site on the internet tongue sticking out smiley
But that bug, that I reported recently (Bug 175) seems to be fixed. tongue sticking out smiley

I did a clean install on Win2k...I know..it's a beta build! And I am not blaming you for anything

Options: ReplyQuote
Re: Beta-Testers needed?
Posted by: Andrew
Date: March 21, 2002 08:28PM

Kidman,

You got the right beta. When someone said it worked well, I was wondering what they were referring to because it didn't work very well at all. The current compiles work great. If we get another beta out, that will be an opportunity for you to check your bugs against. Be assured that the next release will have the 0.9.9 code.

Zeiram: I didn't mean to tease. I just want everyone to know that the bugs are getting worked out and the next release will be a good one.

Andrew

Options: ReplyQuote


K-Meleon forum is powered by Phorum.